Jump to content

SBK

Members
  • Content Count

    832
  • Joined

  • Last visited

Community Reputation

1 Neutral

About SBK

  • Rank
    Board Veteran

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Lian: Ich hatte wenige Minuten nach dem Post - aufgrund des Hinweises von Testperson - den Link entfernt. Werde in Zukunft - falls das überhaupt wieder vorkommt - den Link ganz weglassen.
  2. @mwiederkehrDanke werde mir die Wget-Funktion mal genauer anschauen und natürlich hast Du Recht, das der Webserver ja standardmässig ein default.php oder ähnliches ausführt. Aber das dies gleich die Endpoint Protection auf den Plan ruft, ohne das der Benutzer eine Datei bewusst öffnet oder herunterläd, hat mich dann doch erstaunt. @testperson Danke für den Hinweis. Habe den Link soeben entfernt, will ja nicht das MCSEboard als Malwareschleuder missbrauchen...
  3. Hallo Leute, Wir erhalten die letzten Tage sehr viele gefälschte Mails (komplett unterschiedlicher Textinhalt) mit der Absicht einen Trojaner unterzujubeln. Untenstehend ein Beispiel von heute Vormittag. Natürlich sieht man es von weitem das es ein gefaktes Mail ist. Was mich aber erstaunt, ist das wenn jemand den Link anklickt, der Antivirus gleich anspringt und das Skript isoliert. Der Link verweist ja nur auf ein Verzeichnis. Wurde der Webserver so manipuliert, das er gleich ein JS-Skript oder ausführt? Wie untersucht ihr Malware? Setzt ihr da eine virtuelle Maschine oder Sandbox ein? Gruss SBK
  4. Hallo Leute, Ich habe einen neuen Server 2019 als VM (Hyper-v) eingerichtet und darauf einen DC installiert. Der Server läuft einwandfrei, im Eventlog nervt mich aber ab und zu einen Fehler und zwar: FailoverClustering-Client Fehler ID 81 Auf dem Server ist aber kein FailoverClustering installiert geschweige den konfiguriert. Der Fehler erscheint einmal täglich oder nach jedem Reboot. Im Netz konnte ich nur nachfolgende Meldung finden, der das identische Problem beschreibt, nur das er diese Meldung alle 2-3 Minuten hat: https://www.experts-exchange.com/questions/29133358/Server-2019-Error-log-filling-with-'FailoverClusterin0Client'-Event-ID-81-LogExtendedErrorInformation-978.html Der Fehler ist ja nicht tragisch, dennoch merkwürdig. Hat jemand eine Idee oder ist das ein Bug des neuen Server 2019? Gruss SBK
  5. Danke Nils für die Ergänzungen, werde das beherzigen. Gruss SBK
  6. Danke für eure Feedbacks, das hilft ein Disaster Recovery mit mehreren Lösungswegen zu planen.
  7. Keine Regel ohne Ausnahme wie man so schön sagt. Aber etwas würde mich wunder nehmen, falls ein DC ausfällt, macht ihr alle diesen platt, bereinigt die Einträge und installiert einen neuen DC? Niemand macht sich die Mühe das AD zu backuppen und ggf. nicht authorisierend zu restoren?
  8. NorbertFe da wirst Du Recht haben, aber der Small Business Server hat es vorgezeigt wie es anders geht (DC, Exchange, Fileserver, Druckerserver, SQL-Server, WSUS-Server uvm.) und bei KMU's ist das Geld nun mal rar....
  9. Das Notfallszenario ist wenn ein DC oder sogar beide ausfall sollten. Den zweiten, dritten oder vierten DC nicht restoren und die Einträge aufärumen, ist ein Lösungs-Ansatz. Dieser funktioniert aber nur wenn ich einen DC habe, der nichts anderes macht. Bei kleinen Umgebungen ist es aber so, das man nicht unzählige (auch virtuelle) Server zur Verfügung hat und man meistens mehrere Funktionen oder Rollen auf den DC mitinstallieren muss. Aber es ist eine Überlegung wert mehrere DC zu installieren, welche nichts anderes machen als das AD replizieren.
  10. Hallo Leute, Seit einigen Jahren sichern wir die Serverlandschaft mit Acronis Backup (Aktuell Verison 12.5). Acronis bietet nebst Systembackups (also Images vom ganzen System) auch Applikationsbackup von Active Directory, Exchange, SQL und anderen Applikationen. Natürlich habe ich das Applikationsbackup aktiviert und konfiguriert. Jetzt wollte ich das Notfallszenario mal durchspielen (wir haben im Moment 2 Domain Controller im Active Directory). Beim Wiederherstellen konnte ich aber keine Einstellung finden, dass das AD so wiederhergestellt wird, das kein USN-Rollback passiert. Der Acronissupport verweist hierbei auf https://www.acronis.com/de-de/support/documentation/AcronisBackup_12.5/#39119.html Dort steht: Eine Maschine, auf der die Active Directory Domain Services (Active Directory-Domänendienste) laufen, kann per applikationskonformem Backup geschützt werden. Falls eine Domain mehr als zwei Domain-Controller enthält und Sie einen davon wiederherstellen, wird eine 'nicht autorisierte' Wiederherstellung durchgeführt und so ein USN-Rollback nach der Wiederherstellung vermieden. Hat jemand Erfahrungen mit dem Acronis Backup Tool? Kann man davon ausgehen dass Acronis den Restore wirklich vollautomatisch als nicht autorisierend druchführt? Wie testet Ihr ein solches Disaster Recovery in eurer Umgebung? Gruss SBK
  11. Ich wollte da nicht eine Riesendiskussion auslösen...noch eine interessanter Hinweis: Wenn ich das Band aus dem neuen HP Bandlaufwerk LTO7 auswerfe, kann ich es gar nicht reindrücken, ich bin gezwungen das Band rauszunehmen und wieder einzulegen. Es scheint eine Art Arettierung vorhanden zu sein, was bei LTO5 noch nicht der Fall war. Ich bleib dabei, das man bei teuren Bandlaufwerken eigentlich erwarten müsste, das man diese softwaremässig einziehen kann. Aber dieses Wochenende können mir die Bandlaufwerke alle gestohlen bleiben, ich geniesse draussen die Sonne. Gutes Weekend allerseits.
  12. Zahni habe die Software auf englisch gesetzt und ist definitiv kein Übersetzungsfehler, dort steht: Move a tape back to the slot after each successful backup of each machine Unterhalb steht eine weitere Option zur Verfügung: Eject tapes after each successful backup of each machine Aber Slot tönt sehr nach einem HP Autloader oder Library, wäre zu schön gewesen um wahr zu sein.
  13. Zahni eigentlich hat mich ja die Backupsoftware auf die Idee gebracht. Acronis Backup hat die Option: Band nach jedem erfolgreichem Backup einer Maschine zurück in den Slot verschieben. Aus diesem Grund habe ich mal gefragt, aber ich vermute dass sich die Option auf Librarys bezieht und nicht Single Tape Laufwerke. Jedenfalls zieht das Bandlaufwerk das Band nicht ein wenn ich diese Option aktiviere. Auswerfen funktioniert und kann auch unterbunden werden, aber Einziehen leider nicht. Eine Googlesuche zum Einziehen bei LTO-7 oder LTO-8 hat leider kein gewünschtes Resultat gebracht.
  14. Gute Idee, ich schicke den Link mal HP, vielleicht können Sie es beim LTO-9 einbauen...
  15. Lösbar wäre es garantiert auch bei Single Tape Bandlaufwerke, wie es ein mechanischer Auswurfmechanismus gibt, wäre sicher auch ein mechanischer Einziehmechanismus bei einem Single Tape Bandlaufwerk möglich. Das ist in etwa so, wie ich im Auto den Kofferraum mit der Fernbedienung öffnen aber nicht mehr schliessen kann. Das 1'000 Euro Bandlaufwerke dies nicht können, verstehe ich ja noch, aber 5'000 Euro Bandlaufwerk, da hätte ich etwas mehr Komfort erwartet. Nun ja, mittlerweile habe ich das Acronisproblem beheben können und werde damit leben. Gruss SBK
×
×
  • Create New...