Zum Inhalt wechseln


Foto

IIS des WSUS findet Enterprise CA nicht


  • Bitte melde dich an um zu Antworten
20 Antworten in diesem Thema

#1 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 20. Februar 2017 - 10:41

Hallo zusammen,

 

ich möchte für meinen WSUS SSL einrichten, habe dazu die Anleitung unter https://www.wsus.de/ssl_kommunikation verwendet.

Jetzt habe ich nur beim Anfordern des Domänenzertifikats das Problem, dass ich meine Enterprise CA nicht finde wenn ich diese bei "Online-Zertifizierungsstelle" angeben soll.

Auch das manuelle eintragen von Zertifizierungsstellenname\Servername funktioniert nicht, denn dann bekomme ich die folgende Fehlermeldung. (siehe Anhang)

 

Hat mir jemand einen Denkanstoß?

Danke euch

 

theonlybrand

 


Bearbeitet von theonlybrand, 20. Februar 2017 - 10:46.

Linux is like a tipi, no gates, no windows, and an apache inside


#2 Gu4rdi4n

Gu4rdi4n

    Board Veteran

  • 498 Beiträge

 

Geschrieben 20. Februar 2017 - 10:42

du hast den anhang vergessen ;)


"When life gives you lemons, don’t make lemonade. Make life take the lemons back! Get mad! I don’t want your damn lemons, what the hell am I supposed to do with these? Demand to see life’s manager! Make life rue the day it thought it could give Cave Johnson lemons! Do you know who I am? I’m the man who’s gonna burn your house down! With the lemons! I’m gonna get my engineers to invent a combustible lemon that burns your house down!"

#3 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 20. Februar 2017 - 10:46

so jetzt :D


Linux is like a tipi, no gates, no windows, and an apache inside


#4 zahni

zahni

    Expert Member

  • 16.379 Beiträge

 

Geschrieben 20. Februar 2017 - 11:13

Schau mal hier:

 

https://www.experts-...-Authority.html

 

Du findest zum Fehler-Code auch noch andere Treffer bei Google.

 

Kleiner Hinweis: Beim Hashalgorithmus  bitte SHA256 oder  besser auswählen, kein SHA1. Da ist die Anleitung nicht  ganz aktuell...

Siehe https://blogs.techne...hash-algorithm/


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#5 Sunny61

Sunny61

    Expert Member

  • 22.094 Beiträge

 

Geschrieben 20. Februar 2017 - 11:51

Kleiner Hinweis: Beim Hashalgorithmus  bitte SHA256 oder  besser auswählen, kein SHA1. Da ist die Anleitung nicht  ganz aktuell...


Ist ja auch aus dem Jahr 2013:

WSUS 3.0 SP2 Vers. 6.2.9200.16384 (Juni 2013)


:)
Gruppenrichtlinien: http://www.gruppenrichtlinien.de/

#6 zahni

zahni

    Expert Member

  • 16.379 Beiträge

 

Geschrieben 20. Februar 2017 - 11:57

Da war doch noch was ... ;)


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#7 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 20. Februar 2017 - 12:15

Hab ich gemacht, funktioniert immer noch nicht -.- Muss ich diese Negotiate Authentifizierung vllt rauswerfen?


Linux is like a tipi, no gates, no windows, and an apache inside


#8 zahni

zahni

    Expert Member

  • 16.379 Beiträge

 

Geschrieben 20. Februar 2017 - 12:21

Der Link bezog sich auf die CA und nicht auf den WSUS...


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#9 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 20. Februar 2017 - 12:25

da ist das auch konfiguriert


Linux is like a tipi, no gates, no windows, and an apache inside


#10 zahni

zahni

    Expert Member

  • 16.379 Beiträge

 

Geschrieben 20. Februar 2017 - 12:31

Bitte nicht auf der obersten Ebene, sondern auf  /certsrv. Sonst gehen Eventuell andere Dinge, wie das Abrufen der CRL nicht.

Ansonsten Negotiate (Kerberos) nach oben und "Extented Protection" aus. Und mal neu booten.


Wen du nicht mit Können beeindrucken kannst, den verwirre mit Schwachsinn!


#11 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 20. Februar 2017 - 13:17

Ok habs hinbekommen, der Benutzer auf dem WSUS war der lokale Admin und nicht Domänenadmin


Linux is like a tipi, no gates, no windows, and an apache inside


#12 NorbertFe

NorbertFe

    Expert Member

  • 30.597 Beiträge

 

Geschrieben 20. Februar 2017 - 14:00

Toll wieder jemand der lokale Kennworte identisch setzt. :rolleyes:

Make something i***-proof and they will build a better i***.


#13 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 20. Februar 2017 - 16:12

nein da muss ich dich enttäuschen Norbert ;) Ich hab nur nicht genügend nachgedacht


Linux is like a tipi, no gates, no windows, and an apache inside


#14 NorbertFe

NorbertFe

    Expert Member

  • 30.597 Beiträge

 

Geschrieben 20. Februar 2017 - 17:10

Noch mal Glück gehabt, wobei ein Dom Admin nicht für die Administration eines wsus benötigt wird.

Make something i***-proof and they will build a better i***.


#15 theonlybrand

theonlybrand

    Newbie

  • 45 Beiträge

 

Geschrieben 21. Februar 2017 - 08:47

Die Clients bauen immer noch keine Verbindung zum WSUS auf, habe bereits im Zertifikatspeicher (Lokaler Computer) das Zertifikat des WSUS in den Vertrauenswürdigen Stammzertifizierungsstellen hinterlegt, sowie ein Clientzertifikat. Fehlt mir da noch irgendwas?


Die Gruppenrichtlinie wird korrekt übernommen, die Registryeinträge unter HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate sind auch korrekt mit https://wsusip:8531 (WUServer und WUStatusServer)


Linux is like a tipi, no gates, no windows, and an apache inside