Jump to content
Sign in to follow this  
superzac

Windows 2003 Server startet seit dem 27.04.06 regelmäsig gegen 1:00 Nachts neu

Recommended Posts

Hallo,

 

ich möchte erst einmal alle hier in diesem Forum begrüssen. Kurz zu meiner Person: Ich habe eine IT Ausbildung aber sonst keine weiteren Abschlüsse. Da mir das Amt der Zeit keine weiteren Kurse finaziert, habe ich mich entschlossen mich in einem kleinen Vereihn einzunisten und die Geschichte mit Windows 2003 selber in die hand zu nehmen. Also habt bitte ein wenig Verständniss wenn ich die eine oder andere ****e Frage stelle ;-)

 

Aber nun zu meinem Problem. Ich habe in diesem Vereihn einen 2003 Server installiert der eigentlich nur ein paar Datein verwalten soll. Für den internen Mailverkehr benutze ich MS Postoffice und für den externen Mailverkehr habe ich MercuyMail Server installiert. Der Server lief mit der konfiguration bisher immer ohne Probleme durch. Bis auf den besagten Tag X da fing er an sich ständig neu zu starten.

 

im Systemereigniss finde ich folgende Einträge:

 

Ereignistyp: Fehler

Ereignisquelle: W32Time

Ereigniskategorie: Keine

Ereigniskennung: 29

Datum: 27.04.2006

Zeit: 09:42:42

Benutzer: Nicht zutreffend

Computer: SERVER

Beschreibung:

Der Zeitanbieter "NtpClient" wurde fr die Zeiterfassung von mehreren Zeitquellen konfiguriert. Es ist jedoch keine der Quellen verfgbar. Innerhalb der nchsten 15 Minuten wird kein Versuch unternommen, eine Verbindung mit der Quelle herzustellen. Der NtpClient verfgt ber keine Quelle mit genauer Zeit.

 

Weitere Informationen ber die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.'>http://go.microsoft.com/fwlink/events.asp.'>http://go.microsoft.com/fwlink/events.asp.

 

Ereignistyp: Warnung

Ereignisquelle: LSASRV

Ereigniskategorie: SPNEGO (Vermittlung)

Ereigniskennung: 40961

Datum: 27.04.2006

Zeit: 09:42:42

Benutzer: Nicht zutreffend

Computer: SERVER

Beschreibung:

Das Sicherheitssystem konnte keine sichere Verbindung mit dem Server herstellen. Es war kein Authentifizierungsprotokoll verfgbar.

 

Weitere Informationen ber die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Daten:

0000: 88 03 00 c0 ?..

 

Ereignistyp: Warnung

Ereignisquelle: USER32

Ereigniskategorie: Keine

Ereigniskennung: 1076

Datum: 27.04.2006

Zeit: 12:49:50

Benutzer: TEST\Administrator

Computer: SERVER

Beschreibung:

Der vom Benutzer TEST\Administrator angegebene Grund fr das unerwartete Herunterfahren des Computers: Systemfehler: Abbruchfehler

Begrndung: Code: 0x805000f

Fehlerkennung:

Fehlercheckzeichenfolge: 0x0000000a (0xba5115d7, 0x00000002, 0x00000000, 0x804e4263)

Kommentar: 0x0000000a (0xba5115d7, 0x00000002, 0x00000000, 0x804e4263)

 

Weitere Informationen ber die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Daten:

0000: 0f 00 05 08 ....

 

Ansonsten sind dort nur eine Menge an Infos zu finden. Da diese allerding blau sind denke ich mal das diese nicht das Problem darstellen sollten.

 

Vielleicht helfen Euch ja diese Infos weiter. Wenn noch weitere benötigt werden, dann werde ich diese nachreichen.

Share this post


Link to post

Hallo und herzlich Wilkommen,

 

Ist das ein Small Business Server 2003 oder ein normaler 2003 Standart ?

 

was läuft denn um die Uhrzeit auf dem Server ? Datensicherung , Virencheck ?

Was hast du schon alles unternommen ?

Share this post


Link to post

Hast du möglichweise einen Dienst konfiguriert welcher bei fehlern einen Computer reboot zieht ? schauch doch mal unter services nach ob bei wiederherstellen solch ein Eintrag untereinem Dienst konfiguriert ist.

 

grüsse

 

eventiddotnet

Anonymous (Last update 2/18/2005):

Error: System Failure, reason code: 0x805000f, comment: 0x0000000a - Insight Manager is not posting any errors related to hardware failures, assuming here this is software/driver related.

Share this post


Link to post

Danke das Ihr so schnell geantwortet habt.

 

Ich habe einen Standart Server installiert. Die Datensicherung läuft jede Nacht per Taskplanung mit dem Standart Sicherungsprogramm von Microsoft. Danach lasse ich eine bat Datei ausführen, die die Sicherungsdatei noch einmal auf eine andere HDD spiegelt. (copy e:\sicherung.bkf d:\) mit der Uhrzeit habe ich nichts gemacht das ist alles so wie es installiert worden ist. Ich brauche eigentlich auch keinen Uhrzeitabgleich, weil doch die Systemzeit ziemlich genau geht. Einen Dienst Namens Wiederherstellung habe ich nicht gefunden.

Nach einem Virenprogramm bin ich derzeit noch auf der Suche. Dieses muß allerdings für Vereine möglichs kostenlos sein. Habe schon probiert Avast zu installieren, aber dafür brauche ich auch eine Serverversion. Aber ich bin ja mal der Meinung, das sich Viren nur installieren können, wenn man ein versäuchtes Programm ausführ. Da es sich aber hier nur um einen Fileserver handelt, auf dem keine Programme gestartet werden, sehe ich das erst einmal nicht als so tragisch an.

 

MfG. Zac

Share this post


Link to post
Aber ich bin ja mal der Meinung, das sich Viren nur installieren können, wenn man ein versäuchtes Programm ausführ. Da es sich aber hier nur um einen Fileserver handelt, auf dem keine Programme gestartet werden, sehe ich das erst einmal nicht als so tragisch an.

 

Das ist defnitiv NICHT richtig. Es hat schon genug Würmer gegeben die sich vollautomtisch verbreitet haben.

Share this post


Link to post

OK Danke erst einmal für alle Tips die ich hier bekommen habe.

Habe jetzt auch mal die Demo von AVAST installiert und den Server gescannt. Habe aber keinen Virus gefunden.

Habe gestern gegen 18:00 den ganzen Server mal aufgeschraubt und entstaubt er war allerdings ziemlich kalt der Kühlkörper auf der CPU war nur handwarm. Danach habe ich alles wieder zusammen gebaut und ihn dann wieder hoch gefahren. Ich habe dann auch mal zum testen den Mercury Mail Server runtergefahren und nur den blanken Server als Domainen File Server laufen lassen. Aber er ist leider wieder gegen 22:00 neu gestartet ;-(

Ich weis nicht ob Ihr damit was anfangen könnt. Aber ich schicke jetzt einfach mal meine Protokolle mit vielleicht habt Ihr ja doch noch einen Tip was ich ausprobieren kann.

Oder soll ich einfach jetzt mal anfangen die Hardware zu checken. Aber auch dafür brauche ich bestimmt Tools mit denen ich das machen kann. Habt Ihr da eine Idee was ich da benutzen kann?

 

Gruß Zac

protokoll DNS-Server.txt

protokoll Anwendungen.txt

protokoll System.txt

Share this post


Link to post

hallo

 

kann es sein, dass die schattenkopien um diese zeit laufen? habe das selbe problem bei einem kunden von uns. dem geht regelmässig (aber nicht immer) um ca. 07.00 und 12.00 Uhr der server in die knie (auto. neustart). zufällig sind um diese zeiten die schattenkopien aktiv. muss aber nicht zwingend diese ursache sein, da um diese zeiten eben auch die meisten mitarbeiter ein- und ausstempeln (sprich im netz viel los ist). prinzipiell sind bluescreen's ja auf treiberprobleme zurückzuführen..

 

habe auf jedenfall mal die zeiten der schattenkopien versetzt, werde das weiter beobachten.

Share this post


Link to post

Der Dienst heisst nicht wiederherstellung sondern - bei den Diensten gibt es die Eigenschaft was passieren soll falls solch ein Dienst unerwartet beendet wird.

 

Grüsse

Share this post


Link to post

Mal ein "Schuss ins Blaue"... Kannst du mal ein anderes Netzteil mit mehr Leistung probieren ?

Ich habe sowas schon zweimal erlebt, dass der Server (wegen hoher Plattenaktivität oder was weiß ich) auf diese Weise regelmäßig durchgestartet ist.

Share this post


Link to post
Mal ein "Schuss ins Blaue"... Kannst du mal ein anderes Netzteil mit mehr Leistung probieren ?

Ich habe sowas schon zweimal erlebt, dass der Server (wegen hoher Plattenaktivität oder was weiß ich) auf diese Weise regelmäßig durchgestartet ist.

 

dann müsste aber das usv eingreifen..??

Share this post


Link to post
dann müsste aber das usv eingreifen..??

 

Wieso sollte die USV greifen, wenn intern im Rechner die Spannungen schwanken? Die USV "glättet" Spitzen von aussen, kompensiert Ausfälle für eine gewisse Zeit und reicht dann weiter, sie kann weder Schwankungen noch Ausfälle im Verbraucher (zumal da ja noch eine Schaltstelle - das/die Netzteil(e) - dazwischen liegt) messen noch ausgleichen.

 

Grüsse

 

Gulp

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...