Jump to content

nicht genügend IRQs unter Win98


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe win98 und win2k auf einem alten Pentium 133. Win2k funktioniert gut, aber win89 stürzt ab sobald es versucht die Treiber für eine USB Karte zu installieren. Ich brauche USB unter win2k. aber nicht unbedingt unter win89, kann die Karte also nicht einfach rausziehen. Das Problem ist, dass offensichtlich alle IRQs besetzt sind. Meine Fragen:

1/ kann ich win89 PERMANENT daran hindern die Treiber zu installieren (d.h. ich will, sobald es die Karte findet nicht immer wegklicken müssen)?

2/ Ich habe versucht IRQs frei zu bekommen indem ich z.B. das parallele port deinstalliert habe. Somit müsste COM7 zur Verfügung stehen. Wird aber offensichtlich von der USP Karte nicht genommen. Kann ich was mit "Ressourcen reservieren" machen? Und wenn, wie geht das?

3/ Shuffeln der Karten hab ich versucht, aber nun funktioniert endlich Win2k und ich will nicht wieder alles durcheinander bringen. Habe auch versucht, die Ressourcen für das Konfliktgerät (LAN Karte ist auf IRQ10, und USB will IRQ10 auch verwenden) aber das geht nicht. Gibts dazu eine Möglichkeit?

Vielen Dank für Tips, D-E

Link to comment

Hallo Leute, danke für den Tip, aber leider funktioniert das nicht. Wenn der Treiber nicht installiert ist, scheint das Gerät (OPTiB2CBg61 PCI/USB Open Host Controller) gar nicht in der Systemsteuerung auf. Wenn Win89 im protected mode startet sehe ich zwar ein "Unbekanntes Gerät" im Gerätemanager, aber wenn ich es deaktiviere kommt beim Neustart wieder die Meldung, dass er eine neue Hardware gefunden hat und will den Treiber installieren.

 

Habe auch versucht, den zweiten nach der Hardware Detection vorgeschlagenen Treiber (USB generic Driver) zu installieren. Das funktioniert tatsächlich ohne Absturz. Dann scheint das Gerät in der Systemsteuerung auf und ich kann es deaktiviren. ABER: Beim Neustart hängt der PC wiederum und alles beginnt von Vorne.

 

Übrigends, ich sehe bereits bevor Win98 gestartet ist in der BIOS Meldung dass der Display Adapter und der USB Adapter beide auf IRQ10 liegen. Scheint aber Win2k nicht zu kratzen....

 

Habe die Microsoft Homepage nach einem USB-patch durchsucht, aber nichts gefunden!

Danke, D-E

Link to comment

Hab noch etwas rumgespielt und bin nun bei folgender Situation:

Nach Installation der alternativen Teiber für das USB board konnte ich Win98 starten und das USB device in der Systemsteuerung in allen Hardware Profilen deaktivieren. Hat alles gut ausgesehen.

 

JEDOCH: Beim Neustart hängt das System und ich muss die Reset Taste drücken. Daraufhin startet Win89 im PROTECTED MODE, nach darauffolgendem Neustart sieht alles normal aus.

 

JEDOCH, sobald ich den PC neuerlich starte hängt er wieder, ich muss wieder in den PROTECTED MODE und alles beginnt von Neuem. Hat wer eine Ahnung wie ich das vermeiden kann? Vor Allem scheinen ja alle Einstellungen letztendlich richtig gewesen zu sein. Warum merkt er sich das nicht?

Vielen Dank für Tips, D-E

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...