Jump to content

nix boote... warum?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

moin zusammen!

 

habe folgendes prob:

 

w2kprof installiert auf 6,5 gb platte mit einer ntfs-partition. installation lief problemlos. erste bootvorgänge auch.

 

nun passiert folgendes:

 

beim booten erscheint die meldung:

BOOT DISK FAILURE....usw..

 

super, hm?

 

habe via wiederherstellungskonsole und dergleichen alles versucht, sprich neuer mbr usw... aber geht nix.

 

folgende meldung erscheint:

----------------------------

Disk I/O error: Status = 00000100

Failed to ArcRead the boot parition to check for a signature

----------------------------

 

hat jemand idee?

 

thx

Link to comment

unter xp gibt es eine reparatur installation.

evtl gibts die auch bei 2000.

bei der ersten abfrage installieren auswählen (nicht wiederherstellungskonsole) falls später nochmal abgefragt ob eine vorhandene inst. repariert oder neu installiert werden soll, reparieren auswählen. falls diese abfrage nicht kommt, wohl oder übel neuinstallation :wink2:

Link to comment

Wird Dir zwar nicht viel helfen, ist aber lustig. In Fernost gibts Deinen Fehler auch...

 

当方のハードディスクは、20GBなのだが、BIOSのサポートは、8GBまでである。

当然といえば、当然だが、DiskManagerなど怪しいツールを使って、BIOSの規定外の大容量ドライブを無理やり認識させている。

この問題とは、別に、Windows2000にも、BootLoader(NTLDRですな)に、8GBの制限があるそうである。

ここが情報源

情報源によれば、Boot対象となるNTKERNLが、8GBより前の領域に存在しないといけない。これは、BIOSが8GBまでという制限があることに起因しているのか? ntldrそのもの制約なのかは、分からない。

 

-------------------------------------------------------------------

Disk I/O error: Status = 00000100

Disk I/O error: Status = 00000100

 

次のファイルが存在しないかまたは壊れているため、Windows2000を起動できませんでした:

< windows 2000 root > \system32\ntoskrnl.exe

上記のファイルをインストールし直してください。

-------------------------------------------------------------------

 

Spaß beiseite, hast Du mal die Hardware geprüft? Kabelverbindung, etc...

Link to comment

Disk I/O error: Status = 00000100

Failed to ArcRead the boot parition to check for a signature

 

das problem liegt nicht bei w2k sondern an deiner Hardware irgendwas ist abgeschmiert oder ein kabel nicht mehr richtig gesteckt !

 

Disk I/O heist glaube soviel - Das ein speicher element ( floppy, ram, festplatte) einen input oder output fehler vorliegt

 

also kabel schecken und wenn das nicht hilft - Hardware nach und nach tauschen fang mit dem floppy an und hör mit dem ram auf oder erst floppy dann ram wenn du ein ersatz hast und dann die platten

 

viel spaß und lass was von dir hören weil ich hab den fehler auch schon öffters gehabt und weiß nicht mehr so richtig an was das lag

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...