Jump to content

Exchange 2011 Einstellungen für Active-Sync bzw. OWA verstellt, kein Zugriff per Mobil möglich


Recommended Posts

Hallo zusammen,

ich habe mich hier angemeldet um zu erfahren wie ich den Exchange-Server (2010 ohne SPs) bzw. die Postfächer meines Kunden wieder für den Fernzugriff (von ausserhalb der Firma) zum laufen bekomme.

Es ging alles gut bis die Meldung mit diesem "Hafnium"-Problem kam. Darufhin habe ich einen Port (80) im Router geschlossen

und (um von den Standart-Einstellungen ab zu weichen) in den OWA-Einstellungen  die Authentifizierung und ein virutelles Verzeichnis geändert,
Danach kam unter anderem diese Meldung

Exchange-Warnung

Das hat mich jetzt völlig irritiert  und dann kam noch diese Meldung:

Exchange-Änderung

Jetzt bin ich völlig von der Rolle. Der Chef hat auf seinem Iphone eine Verbindung zu seinen Mail-Konten solange er im WLAN der Firma ist,

sobald er ausserhalb ist (also über Mobil-Funk Zugriff nimmt) geht es nicht mehr!

Die Mail-Konten sind auf den Firmenrechnern über Outlook wie gewohnt zu erreichen

Kann mir einfach jemand aufschreiben wie die Standart Einstellungen an welcher Stelle im Exchange-Server/Router (Fritz 7590 - feste IP) sein müssen

um wieder von ausserhalb darauf zu greifen zu können? Oder wo kann man es detailiert lesen kann um es ab zu arbeiten?

Ich habe mir hier einen micro-Rechner aufgebaut und konnte per Owa die Mails vom Postmaster darüber kontrollieren,

das geht jetzt ja auch nicht mehr! Da hätte ich dann Kontroll-Möglichkeiten ob es funktioniert.

Beim Versuch des Zugriff auf "Remote.xxWebserverxx.de/owa" kommt "Diese webseite ist nicht erreichbar."

Danke für#s lesen und dank im Voraus für Unterstützung

Norby65

exchange-Warnung.txt

exchange-Änderung.txt

Exchange-Ver.PNG

SAerver-Ver.PNG

Edited by norby65
Link to post

Du solltest deine txt Dateien etwas anonymisieren. POrt 80 is sowieso nicht notwendig für Exchange (im Allgemeinen), warum war der überhaupt offen? Wenn, dann hättest du vor allem Port 443 auch schließen müssen.

Was genau hattest du denn geändert.

 

Bye

Norbert

 

PS: Standard

Link to post

Tach norby65,

also ein Exchange Server 2011 gibt es nicht, du meinst wohl den SBS 2011 oder den Exchange 2010.
Ich lese irgendwie aus deinem Text heraus, dass du etwas aufgewühlt und beunruhigt bist :-).

Exchange Server 2010 ist aus dem Support, so dass du eigentlich auf 2016 oder 2019 migrieren solltest.

Sonst auf die Frage von Norbert antworten.

Grüße

Phil

Link to post
vor 5 Minuten schrieb NorbertFe:

Du solltest deine txt Dateien etwas anonymisieren. POrt 80 is sowieso nicht notwendig für Exchange (im Allgemeinen), warum war der überhaupt offen? Wenn, dann hättest du vor allem Port 443 auch schließen müssen.

Was genau hattest du denn geändert.

 

Bye

Norbert

 

PS: Standard

Danke für den Hinweis, annoymisiert-- Port 80 war wohl von der Einrichtung noch offen, 443 habe ich auch geschlossen, es ist nur noch 993 und 500 (für VPN) offen.

Wenn ich nur wüsste was genau ich geändert habe. Es gibt da in der Exchange-Verwaltung die Rubrik

Serverkonfiguration -> Clientzugriff ->OWA -(DefaultWeb Site) und auch Active-Sync (Default-Web Site).

Da muss ich was verstellt haben, und auch mit einem virtuellen Verzeichnis habe ich was gemacht/geändert, weiß aber nicht mehr wie genau.

Deshalb ja auch meine Frage nach "Standard" ;-)

vor 15 Minuten schrieb Gerber:

Tach norby65,

also ein Exchange Server 2011 gibt es nicht, du meinst wohl den SBS 2011 oder den Exchange 2010.
Ich lese irgendwie aus deinem Text heraus, dass du etwas aufgewühlt und beunruhigt bist :-).

Exchange Server 2010 ist aus dem Support, so dass du eigentlich auf 2016 oder 2019 migrieren solltest.

Sonst auf die Frage von Norbert antworten.

Grüße

Phil

Danke Phil,

richtig erkannt. Aufgewühlt stimmt voll und ganz.

Ich bin ja schon froh das ich dieses Konstrukt 2017 zum laufen bekommen habe, die hatten einen Weinbrand-Server (Asbach-Uralt) am laufen und der war Software- und Hardwaremäßig am Ende.

Es ist so wie Du geschrieben hast,  SBS2011 Sp1 und Exchange 2010,

 

Link to post
vor 2 Stunden schrieb norby65:

es ist nur noch 993 und 500 (für VPN) offen.

993 ist aber nicht VPN.

 

vor 2 Stunden schrieb norby65:

Wenn ich nur wüsste was genau ich geändert habe. Es gibt da in der Exchange-Verwaltung die Rubrik

Serverkonfiguration -> Clientzugriff ->OWA -(DefaultWeb Site) und auch Active-Sync (Default-Web Site).

Da muss ich was verstellt haben, und auch mit einem virtuellen Verzeichnis habe ich was gemacht/geändert, weiß aber nicht mehr wie genau.

Schlecht, was soll man denn dazu jetzt genau sagen? :)

 

vor 2 Stunden schrieb norby65:

Deshalb ja auch meine Frage nach "Standard" ;-)

vor 2 Stunden schrieb Gerber:

Na dann zeig doch mal die Settings hier (als code reinkopieren) im Forum (natürlich gern anonymisiert).

get-owavirtualdirectory | fl 

und 

Get-ActiveSyncVirtualDirectory | fl

 

vor 2 Stunden schrieb norby65:

SBS2011 Sp1 und Exchange 2010,

Gruselig. SP3 gibts seit x JAHREN und Exchange 2010 ist seit letztem Jahr End of Life! Wie wärs, wenn man sich jemanden ranholt, der sowas schon häufiger gemacht hat?

Link to post
vor 46 Minuten schrieb NorbertFe:

Gruselig. SP3 gibts seit x JAHREN und Exchange 2010 ist seit letztem Jahr End of Life! Wie wärs, wenn man sich jemanden ranholt, der sowas schon häufiger gemacht hat?

Danke für den Hinweis, ich werde mich sofort abmelden weil ich nicht würdig bin hier zu schreiben.

In welchen Foren bist Du noch Mitglied damit ich mich beim anmelden dort nicht nochmal über dich ärgen muss?

Und ich habe einmal um einen VPN-Fehler beheben zu lassen eine externe Berater-Firma hinzugezogen,

die haben es mit 2 Leuten nichtgelöst bekommen, aber ich durfte 700 € trotzdem bezahlen! Arbeitest Du da evt.?

ICh such mir ein neues Forum

  • Haha 2
Link to post

@norby65

Warum denn so aggressiv?

Du musst immer daran denken, dass die Leute hier im Forum einem (kostenlos) helfen wollen, was hier auch bei dir der Fall war.
Aus diesem Grund sollte man die Posts 1. immer schön anschaulich und gut gestalten und 2. nicht mit den Informationen sparen.

Die Glaskugel ist leider wie so oft nicht geladen und wir können alle nicht in dein System schauen. 
Auf die kleinen Fragen der Powershell Eingaben von NorbertFe hast du ebenfalls nicht geantwortet.

Ebenso merkt man schnell, ob es sinnvoll ist oder ob man in solch einem Fall tatsächlich eine Firma mit Erfahrung mit ins Boot holt.
Hier macht es eben den Eindruck, als hätte man sich noch nicht all so viel mit dem Exchange Server Thema befasst und bei einer solchen HAFNIUM Lücke/Angriff ist mit so etwas nicht zu spaßen.

Ich markiere mit Erfahrung dick und fett, da sonst das passiert was dir beim VPN passiert ist. Eine EDV Firma, welche nicht einmal eine VPN Lösung hinbekommen hat und 700 Euro abrechnet (mit 2 Leuten) ist dann vermutlich eine PC Klitsche gewesen, welche keinerlei Erfahrung mit Business Produkten hat und einfach sehr schwach.

Ebenso lese ich aus deinem Text, dass ihr keine Firewall zwischen Router und dem internen Netz habt, worauf euch aber sicherlich die Super Firma mit 700 Euro hingewiesen hat ;-).


 

vor 13 Minuten schrieb norby65:

die haben es mit 2 Leuten nichtgelöst bekommen, aber ich durfte 700 € trotzdem bezahlen! Arbeitest Du da evt.?


Das ist doch wirklich nicht Zielführend. Wenn du von jemandem die tiefsten Infos in Sachen Exchange Server willst, bis du bei @NorbertFe genau richtig (nur zur Info).

Grüße

  • Like 3
Link to post
vor 46 Minuten schrieb norby65:

Danke für den Hinweis, ich werde mich sofort abmelden weil ich nicht würdig bin hier zu schreiben.

 

Wenn du das so interpretierst, dein Problem. Es war ein ernst gemeinter Hinweis, bevor da noch mehr schief geht, als es jetzt schon ist. Manche Sachen sind live vor Ort schneller und einfacher erledigt, als sich ewig im Forum nach Lösungen zu erkundigen. Und da du selbst zugibst, dass Exchange nicht dein Schwerpunkt ist, ist meiner Meinung nach der Hinweis nicht negativ behaftet.

 

vor 48 Minuten schrieb norby65:

In welchen Foren bist Du noch Mitglied damit ich mich beim anmelden dort nicht nochmal über dich ärgen muss?

 

Ich ärgere mich nicht, ich antworte nur realistisch. :)

 

Viel Spaß noch

Norbert

Link to post
vor 12 Minuten schrieb Gerber:

@norby65

Warum denn so aggressiv?

 

Weil der Namensvetter mich behandelt wie einen kleine Schuljungen und mich auf Rächtscheibfähler hinweist!


Ebenso merkt man schnell, ob es sinnvoll ist oder ob man in solch einem Fall tatsächlich eine Firma mit Erfahrung mit ins Boot holt.

Wenn man denn das Geld hätte eine "Firma mit Erfahrung" .....


Hier macht es eben den Eindruck, als hätte man sich noch nicht all so viel mit dem Exchange Server Thema befasst und bei einer solchen HAFNIUM Lücke/Angriff ist mit so etwas nicht zu spaßen.

 

Ich habe mich nicht weiter mit demThema befasst weil alles über 3 Jahre lang ohne Problem lief.


Ich markiere mit Erfahrung dick und fett, da sonst das passiert was dir beim VPN passiert ist. Eine EDV Firma, welche nicht einmal eine VPN Lösung hinbekommen hat und 700 Euro abrechnet (mit 2 Leuten) ist dann vermutlich eine PC Klitsche gewesen, welche keinerlei Erfahrung mit Business Produkten hat und einfach sehr schwach.

Das wir die Firam "Co..iv" aus HH nicht gern hören,

eine Firma mit mit 21 Mitarbeitern und angeblich seit 15 Jahren (2018) im Geschäft!

Ebenso lese ich aus deinem Text, dass ihr keine Firewall zwischen Router und dem internen Netz habt, worauf euch aber sicherlich die Super Firma mit 700 Euro hingewiesen hat ;-).

 

Haben sie nicht!


Das ist doch wirklich nicht Zielführend.

 

Rechtschreibfehler bemängeln ist auch nicht zielführend, und in einem anderem Forum ist dieser Nick eh schon mal vergeben. Es scheint kein Weg an ihm vorbei zu führen

Es handelt sich beim Kunden um einen 2 Mann-Betrieb, der vor X-Jahren von einem Freelancer einen Windows SBS und Exchange hingestellt bekommen hat, und der Mann ist nicht mehr im Geschäft. Dieses Kleinstunternehmen wicktelt extrem viel über Email ab und der Chef braucht Zugriff auf die Mails auch im Ausseneinsatz!

Also habe ich mich 2017 bemüht ihm ohne große Kosten ein weiters betreiben seines Mail-Betriebs

aufrecht zu erhalten!

Auf dem Server läuft keine Webseite. Es  gibt ein Serverbasierendes Vertriebsprogramm (eigentlcih nur NAS nötig) und eben gemeinsame /getrennte Verzeichnisse auf dem Server. I)ch habe keine Login-Scripts oder ähnliche Features.

Wenn du von jemandem die tiefsten Infos in Sachen Exchange Server willst, bis du bei @NorbertFe genau richtig (nur zur Info).

 

Ich wiederhole mich ungern, aber sie oben: Es scheint kein Weg....

hier also noch als letzte Versuch die Ergebnisse (anonymisiert)

 

Und es scheint evt. doch am Port zu liegen, 993 ist für Mail und 500 für VPN lt. Fritzbox.

Muss ich nicht noch 443 freigeben?


 

 

owalog2.txt activ-syn2.txt

Link to post
vor 1 Minute schrieb norby65:

Weil der Namensvetter mich behandelt wie einen kleine Schuljungen und mich auf Rächtscheibfähler hinweist!

 

Ja aber sehr dezent. Nimms doch einfach an. ;) (und ja die da oben sind Absicht)

 

vor 3 Minuten schrieb norby65:

Rechtschreibfehler bemängeln ist auch nicht zielführend, und in einem anderem Forum ist dieser Nick eh schon mal vergeben. Es scheint kein Weg an ihm vorbei zu führen

 

Meine Güte, du bist aber auch empfindlich. WEnns dich beruhigt, ich antworte dir weder in diesem noch in anderen Foren, sollte ich da auftauchen.

 

 

vor 4 Minuten schrieb norby65:

Und es scheint evt. doch am Port zu liegen, 993 ist für Mail und 500 für VPN lt. Fritzbox.

 

 

Port 993 ist IMAPs und falls dein IPhone mit IMAP syncht, dann brauchst du den plus Port 587 damit Mails nicht nur empfangen sondern auch gesendet werden könne.

 

Viel Erfolg noch

:zipped:

Link to post

Hi,

 

das sinnvollste wäre wohl den Server ASAP auf SP3 zu patchen und dann das Rollup 32 hinterher zu jagen. Sollte später (oder früher) ein externer DL draufschauen, so kannst du dir die Zeit dann schon mal auf der Rechnung sparen.

Nach dem Update kann man sicherlich weitersehen bzw. überhaupt in die Überlegung kommen, https / tcp 443 von extern zu öffnen.

 

Gruß

Jan

Link to post

Ich würde hier Euch als kleiner Fa. empfehlen nach Microsoft 365 zu migrieren. Denn eigentlich müsstet Ihr ASAP in einer Softwareversion migrieren, die supported ist.

Der nächste Exchange-Hack wird schon entwickelt. Siehe Exchange-Updates vom April (!!). Du solltest Dich unbedingt an die Empfehlungen des BSI halten:

 

https://www.heise.de/news/Jetzt-updaten-BSI-warnt-erneut-vor-kritischen-Exchange-Server-Luecken-6016430.html

Link to post

Ich kann mich testperson und zahni nur anschließen. Da du jetzt geschrieben hast, dass es sich bei dir um 2 Postfächer handelt, lohnt sich natürlich ein OnPremise Exchange Server nicht.
Für 3.40 oder 4.20 (inklusive Teams) bekommst du die Exchange Online Postfächer bei M365.

 

Migration von 2 Postfächern ist ja auch ein Kinderspiel.

 

Grüße

Phil

Link to post
vor 27 Minuten schrieb Gerber:

Ich kann mich testperson und zahni nur anschließen. Da du jetzt geschrieben hast, dass es sich bei dir um 2 Postfächer handelt, lohnt sich natürlich ein OnPremise Exchange Server nicht.
Für 3.40 oder 4.20 (inklusive Teams) bekommst du die Exchange Online Postfächer bei M365.

 

Migration von 2 Postfächern ist ja auch ein Kinderspiel.

 

Grüße

Phil

Es handelt sich insgeamt um 8 Postfächer, die werden bei "Host-Europe" gehostet.

die bieten auch Exchange-Postfächer an,

Der Hinweis auf mail in Office365 ist gut. Danke für Eure Mühen. ich verabschiede mcih hier von der

meine Kenntnisse und Fähigkeiten übersteigenden Qualitäten, ich bin es nicht würdig.

Machts gut!

Link to post

:grins1::D.

Mir kommts so vor als hättest du heute ein schlechten Tag. Ist ja wirklich schlimm ;-).

Dann rechne doch mal bitte deine 8 Postfächer bei M365 gegen einen kompletten Exchange.
Ergebnis = Es lohnt sich trotzdem :prayer: und das beste dabei ist, die Administration wird dir abgenommen, was hier vermutlich am meisten zählt :lool:.

Viel Erfolg und auf hoffentlich baldige "ACTIVE SYNC" Abrufe und kein IMAP ... :thumb1:

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...