Jump to content

Gerber

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gerber

  • Rank
    Newbie
  1. Morgen zusammen, danke euch nochmals für die Hilfe. Die Scripte habe ich bisher auch nie in den Scriptspeicher $exscripts kopiert. -- Dann werde ich wohl mal ein Ticket eröffnen und sehen was Microsoft zu diesem Thema sagt. Sobald ich die Lösung oder weiter Infos habe, melde ich mich zurück.
  2. Hi zusammen, ich will mich ein wenig mit dem Azure AD Connect Tool auseinander setzten und habe mit verschiedensten Konfigurationen versucht, einen korrekt gefilterten Sync zu konfigurieren. Allerdings ohne Erfolg. Folgendes würde ich gerne Umsetzen: - Ich habe bei der Konfiguration von Azure AD Connect eine OU "Mitarbeiter" angegeben. Nun würde ich gerne von allen Mitarbeitern in der OU, welche das Attribut "extensionAttrbite15" mit dem Wert "Azure" besitzen in Azure syncen. Also die Benutzer die bereits in Azure vorhanden sind, sollen nur mit dem Kennwort des lokalen ADs gesynct werden (sso) und alle anderen, welche noch nicht im Azure AD vorhanden sind sollen neu erstellt werden. --- Wenn ich nach der Anleitung von Docs.Microsoft vorgehe, bekomme ich ständig nur die Negative Filterung ans laufen: https://docs.microsoft.com/de-de/azure/active-directory/hybrid/how-to-connect-sync-configure-filtering Bedeutet, Synchronisiere alle Benutzer nur diese nicht, die im Attribut "Azure" stehen haben. Ich will genau dies umgekehrt ans laufen bekommen. Hintergrund ist, dass wir Skype nutzen und dies nur mit 14 Benutzer und nicht alle 50 des Unternehmens. Nun müsste ich natürlich jedem Benutzer der nicht geesynct werden soll dieses Attribut verpassen. ###### Hat jemand von euch Erfahrung zum Produkt und kennt sich mit den Regel Einstellungen aus? Ich stehe irgendwie komplett auf dem Schlauch.... ### Anhand von Gruppen wäre der Sync auch sehr schön, allerdings wird dies von Microsoft nur zur Übernahme empfohlen und nicht zur Dauerlösung. Danke euch im Voraus. Grüße Phil
  3. Morgen, anbei der Screenshot von den Eigenschaften der PS Datei...
  4. Moin, heute früh ein Neustart durchgeführt. Ohne Erfolg, die Fehlermeldung bleibt die gleiche.
  5. @MurdocX Ich werde in den nächsten Tagen nochmals ein Neustart durchführen, wenn dies der Betrieb zulässt. Ich bin mir nicht mehr sicher, ob ich den Neustart nach den Einstellungen vorgenommen habe. Ich werde Rückmeldung geben. Zwecks dem Encoding: Die Datei habe ich bereits auf anderen Exchange Servern ausgeführt, deswegen sollte die PS Datei passen.
  6. @Nobbyaushb Ereignisanzeige zeigt leider nichts an. Der Server läuft soweit reibungslos, korrekt. @MurdocX Es wird "FullLanguange" ausgegeben.
  7. Hi zusammen, im Anhang die Ausgabe von "Get-Execution -List". Zum Test habe ich nun mal die Exchange Module in die normale Powershell geladen, diese mit Admin Rechten gestartet und erneut versucht das Script auszuführen. Auch ohne Erfolg. Es wird genau die gleiche Fehlermeldung angezeigt. Ich habe die "RemoteExchange.PS1" in der normalen Powerhsell mit Adminrechten ausgeführt. Diese wurde korrekt ausgeführt. Allerdings sobald ich wieder die Exlusion.ps1 ausgeführt habe, wurde der Fehler mit "UnauthorizedAccess" angezeigt.
  8. @Murdoc Werde am Dienstag die Ergebnisse posten. @Nobbyaushb Es handelt sich um das CU22 Exchange 2013. Server 2012R2 steckt drunter.
  9. Eventuell hilft dies euch weiter: Ich versuche das Script mit den Exclusions für den AV am Exchange Server 2013 auszulesen. Das Script erstellt 3 Text Dateien mit den jeweiligen Dateien, PFaden und Prozessen: https://gallery.technet.microsoft.com/office/Generate-Antivirus-f1a9a59e
  10. Danke dir für die Info. Ich habe nun über den Assistent den Mailsrv geprüft. Es wird nur die Default Domain Policy gegriffen, welche die Einstellung der Beschränkung nicht beinhaltet. Hat noch irgend jemand ne Idee, woran es liegen könnte?
  11. @4077: Danke dir für die Antwort. Jap steht es in der Fehlermeldung. Allerdings habe ich in der GPO bereits nachgesehen. Lokal so wie in den GPOs der Domäne. (Siehe Anhang) es ist keine Software Einschränkung konfiguriert.
  12. Hi Community, ich habe gerade ein Problem auf einem Exchange Server 2013. Ich wollte in der Exchange Management Shell ein Powershell Script ausführen, allerdings bekomme ich immer die Fehlermeldung (siehe Anhang). Ich habe bereits die Execution Policy wie folgt umgestellt: Set-ExecutionPolicy unrestricted Allerdings ohne Erfolg. Hat jemand von euch eine Idee hierzu? Danke im Voraus. Grüße Phil
  13. Hello, haste auch wieder Recht ;-). Danke dir für die Antwort. Ich werde wie gesagt die Konfiguration nochmals prüfen und in den nächsten Tagen Wochen Rückmeldung geben, ob das Problem behoben ist. Grüße Phil
  14. Hoi, alles klar danke dir für die Antwort. Eines ist jetzt noch unklar: Welche Einstellung muss jetzt genau auf den restlichen DCs konfiguriert werden, welche keinen Aufräumvorgang erledigen: 1.) Genügt es unter Server -> Eigenschaft die Alterung und den Aufräumvorgang zu deaktivieren 2.) Oder muss zusätzlich auch auf den Zonen die Alterung deaktiviert werden? Sry für die blöde Frage. Grüße Phil
×
×
  • Create New...