Jump to content

Gerber

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gerber

  • Rank
    Newbie
  1. @NilsK Alles klar. Wichtig ist, wenn ich es richtig verstanden habe, dass der DC automatisch startet ? Der zweite DC werde ich jedes mal ansprechen bis er vorhanden ist . @testpersonen Heheh ok. Ja ich denke dies mit der Live Migration wird dann der beste Weg sein, oder nicht? Raid 5 hast du natürlich Recht. Allerdings habe ich dies leider so vorgefunden (lange Geschichte :D). ---- P.S. Hierzu noch eine Frage zum Raid. Es sind momentan 4x 4 TB Festplatten verbaut. Davon 3x 4TB im Raid 5 + Hotspare. Alleine dies hätte ich schon anders gemacht. Ich wäre hierbei auf kleinere Platten gegangen, aber nun sind die Festplatten mal da . Wie würdet ihr nun das Raid aufbauen? Ich habe überlegt eine weitere 4 TB Festplatte zu kaufen und entweder 2x ein Raid 1 + globale Hotspare aufzubauen oder alle Platten in ein Raid 10 mit einer Hotspare zu packen. Danke im Voraus. LG
  2. @Dukel Naja, die Infos sind eventuell für manche wichtig und ich habe es doch einigermaßen schön aufgebaut, oder ? . In einem Forum sollte man doch genügend Infos preisgeben, nicht? Shared Nothing: Yes, habe ich oben beschrieben. Da beide nicht in der Domäne sind ist dies doch nicht möglich, oder? @testperson OK. Beide Hosts in die DOmäne aufnehmen, danach eine LiveMigration auf den neuen Host durchführen. Raid neu aufbauen und danach die Live Migration zurück?
  3. Guten Morgen zusammen, ich habe eine Frage bezüglich einem Windows Server 2019 mit Hyper V und 4 Virtuellen Maschinen (DC,FILE, Zeiterfassung, Terminal). Als Backup Software wird Altaro Backup eingesetzt. Der Hyper V Host ist nicht Mitglied der Domäne, da der DC als virtueller Server auf dem Hyper V Host läuft und somit beim starten nicht erreichbar ist. Ich weiß es sollte ein zweiter DC vorhanden sein, allerdings wollte dies der Kunde trotz aller Versuche nicht und ist sich der Risiken beim Ausfall des DCs bewusst. Eventuell bekomme ich in naher Zukunft trotzdem noch ein physikalischen DC vor Ort installiert :D. ---- Hintergrund: Es wurde auf einem HP Server ein Raid 5 Verbund aufgebaut. Leider ist die Initialisierung der Parität fehlgeschlagen, so dass ich das logische Raid löschen und komplett neu aufsetzten muss. Auf diesem Raid 5 Verbund sind allerdings mehrere Volumen angelegt (Host + VMs usw ..) Somit muss ich nun den kompletten Host neu installieren und die VMS für den Übergang auf einen anderen Host verschieben. Nun die Frage an euch: Wie würdet ihr am besten vorgehen um die VMs mit so wenig Ausfall als möglich zu verschieben? Ich habe mir überlegt einen zweiten Hyper V Host Server für den Übergang vor Ort zu platzieren und mit folgender Vorgehensweise die Vms zu übertragen: 1.) Alle VMS herunterfahren 2.) Die kompletten VMs auf den neuen Hyper V Host kopieren (hard disks, Cconfig, Snapshot Ordner usw ...) 3.) Auf dem neuen Hyper V Host per Import Job importieren 4.) Netzwerkkarten anpassen 5.) DC starten 6.) restliche Maschinen starten 7.) Nach erfolgreichem Start das logische Raid erneut aufbauen 8.) Hyper V Host neu installieren 9.) Auf die gleiche Art wieder alles auf den Original Host zurück kopieren 10.) Maschinen starten ---- Was haltet ihr von dieser Vorgehensweise? Würdet ihr anders vorgehen? Meint ihr es gibt Probleme mit dem DC bei diesem Weg? Leider kann ich keine Live Migration machen, da die Hosts eben nicht Mitglied in der Domäne sind oder ist eine Live Migration auch außerhalb einer Domäne möglich? Vielen Dank im Voraus. Grüße Phil
  4. Morgen zusammen, danke euch nochmals für die Hilfe. Die Scripte habe ich bisher auch nie in den Scriptspeicher $exscripts kopiert. -- Dann werde ich wohl mal ein Ticket eröffnen und sehen was Microsoft zu diesem Thema sagt. Sobald ich die Lösung oder weiter Infos habe, melde ich mich zurück.
  5. Hi zusammen, ich will mich ein wenig mit dem Azure AD Connect Tool auseinander setzten und habe mit verschiedensten Konfigurationen versucht, einen korrekt gefilterten Sync zu konfigurieren. Allerdings ohne Erfolg. Folgendes würde ich gerne Umsetzen: - Ich habe bei der Konfiguration von Azure AD Connect eine OU "Mitarbeiter" angegeben. Nun würde ich gerne von allen Mitarbeitern in der OU, welche das Attribut "extensionAttrbite15" mit dem Wert "Azure" besitzen in Azure syncen. Also die Benutzer die bereits in Azure vorhanden sind, sollen nur mit dem Kennwort des lokalen ADs gesynct werden (sso) und alle anderen, welche noch nicht im Azure AD vorhanden sind sollen neu erstellt werden. --- Wenn ich nach der Anleitung von Docs.Microsoft vorgehe, bekomme ich ständig nur die Negative Filterung ans laufen: https://docs.microsoft.com/de-de/azure/active-directory/hybrid/how-to-connect-sync-configure-filtering Bedeutet, Synchronisiere alle Benutzer nur diese nicht, die im Attribut "Azure" stehen haben. Ich will genau dies umgekehrt ans laufen bekommen. Hintergrund ist, dass wir Skype nutzen und dies nur mit 14 Benutzer und nicht alle 50 des Unternehmens. Nun müsste ich natürlich jedem Benutzer der nicht geesynct werden soll dieses Attribut verpassen. ###### Hat jemand von euch Erfahrung zum Produkt und kennt sich mit den Regel Einstellungen aus? Ich stehe irgendwie komplett auf dem Schlauch.... ### Anhand von Gruppen wäre der Sync auch sehr schön, allerdings wird dies von Microsoft nur zur Übernahme empfohlen und nicht zur Dauerlösung. Danke euch im Voraus. Grüße Phil
  6. Morgen, anbei der Screenshot von den Eigenschaften der PS Datei...
  7. Moin, heute früh ein Neustart durchgeführt. Ohne Erfolg, die Fehlermeldung bleibt die gleiche.
  8. @MurdocX Ich werde in den nächsten Tagen nochmals ein Neustart durchführen, wenn dies der Betrieb zulässt. Ich bin mir nicht mehr sicher, ob ich den Neustart nach den Einstellungen vorgenommen habe. Ich werde Rückmeldung geben. Zwecks dem Encoding: Die Datei habe ich bereits auf anderen Exchange Servern ausgeführt, deswegen sollte die PS Datei passen.
  9. @Nobbyaushb Ereignisanzeige zeigt leider nichts an. Der Server läuft soweit reibungslos, korrekt. @MurdocX Es wird "FullLanguange" ausgegeben.
  10. Hi zusammen, im Anhang die Ausgabe von "Get-Execution -List". Zum Test habe ich nun mal die Exchange Module in die normale Powershell geladen, diese mit Admin Rechten gestartet und erneut versucht das Script auszuführen. Auch ohne Erfolg. Es wird genau die gleiche Fehlermeldung angezeigt. Ich habe die "RemoteExchange.PS1" in der normalen Powerhsell mit Adminrechten ausgeführt. Diese wurde korrekt ausgeführt. Allerdings sobald ich wieder die Exlusion.ps1 ausgeführt habe, wurde der Fehler mit "UnauthorizedAccess" angezeigt.
  11. @Murdoc Werde am Dienstag die Ergebnisse posten. @Nobbyaushb Es handelt sich um das CU22 Exchange 2013. Server 2012R2 steckt drunter.
  12. Eventuell hilft dies euch weiter: Ich versuche das Script mit den Exclusions für den AV am Exchange Server 2013 auszulesen. Das Script erstellt 3 Text Dateien mit den jeweiligen Dateien, PFaden und Prozessen: https://gallery.technet.microsoft.com/office/Generate-Antivirus-f1a9a59e
  13. Danke dir für die Info. Ich habe nun über den Assistent den Mailsrv geprüft. Es wird nur die Default Domain Policy gegriffen, welche die Einstellung der Beschränkung nicht beinhaltet. Hat noch irgend jemand ne Idee, woran es liegen könnte?
  14. @4077: Danke dir für die Antwort. Jap steht es in der Fehlermeldung. Allerdings habe ich in der GPO bereits nachgesehen. Lokal so wie in den GPOs der Domäne. (Siehe Anhang) es ist keine Software Einschränkung konfiguriert.
×
×
  • Create New...