Jump to content

firebb

Members
  • Content Count

    62
  • Joined

  • Last visited

Community Reputation

10 Neutral

About firebb

  • Rank
    Newbie

Webseite

  1. Dann insgesamt 3 RAID Volumes: Wie zum Beispiel: 2x 300GB RAID1 für Hyper-V Host 3x 900GB RAID5 für VM System Partitionen 3x 900GB RAID5 für FileServer Daten Genau, das mit den dynamischen RAM und HDD habe ich gewusst. Hätte ich auch nicht gemacht.
  2. Wenn ich Dich richtig verstehe, dann lege ich die Virtuellen Festplatten beider VMs auf einem RAID Volume ab (zb. 3x 900GB / RAID5). Und darauf für die File- Server VM eben noch eine zusätzliche extra in die VM eingebundene VHDX für die Daten? Und die "C" Partition vom Host selbst auf ein eigenes RAID Volume (zb. 2x300 / RAID1). Oder habe ich da jetzt etwas falsch verstanden?
  3. OK, das RAM Thema wollte ich sowieso noch einmal extra überdenken. Ich hatte die 64GB auch schon für zu wenig empfunden. Aber um jetzt zu meiner eigentlichen Frage zurückzukommen! Wie würdest Du an meiner Stelle die Festplatten bzw. Raid Konfiguration vornehmen? Alle Platten zusammen zu einem "großen" RAID Container oder für jede VM ein RAID mit eigenen Platten?
  4. Exchange haben wir uns bereits überlegt, allerdings kommt O365 für uns nicht in Frage, da eine Auslagerung in die Cloud nicht erwünscht ist. Als Hardware Plattform verwenden wir ausschließlich Hardware von Fujitsu. In Frage käme für uns daher ein RX2540 M4 mit einer Intel Xeon Silver 4114 - 10 Kern CPU mit 2,20GhZ Taktfrequenz. Als RAM Speicher wären derzeit 64GB angedacht, allerdings ist auch hier noch alles änderbar. SSDs kommen für uns, wir sind eine kleine Buchhaltungskanzlei, aus Kostengründen eher nicht in Frage. Daher würden wir auf SAS Festplatten zurückgreifen. Da Windows Server 2019 Standard verwendet wird, können wir, wenn ich die Lizenzbestimmungen von Mircosoft richtig verstanden habe, maximal 2 VMs laufen lassen. Daher würde ich den DC, File- und SQL Server auf einer VM laufen lassen und eben Exchange auf einer zweiten. Somit wäre es auch mit der Wartung von Exchange einfacher, sollte dieser einmal ein Update oder einen Neustart unter der Arbeitszeit benötigen. Der SQL Server wird für die Buchhaltungssoftware (BMD NTCS) benötigt.
  5. Hallo, für unser Netzwerk steht ein neuer Server an. Derzeit wird noch ein SBS2008 eingesetzt welcher dringend getauscht werden muss. Den neuen Server möchte ich gerne als Hyper-V Host mit 2 VMs einrichten. Die erste VM würde ich als DC, File- und SQL Server verwenden und die zweite VM nur für den Exchange 2019 Server. Der Host sowie die beiden VMs sollen unter Windows Server 2019 laufen. Leider hänge ich jetzt etwas bei der Konfiguration der Festplatten. Ist es empfehlenswert für jede VM ein eigenes RAID Volume einzurichten oder reicht es aus alle Platten (z.b.: 6x900GB SAS) zu einem RAID 5 oder sogar RAID10 Volume zu konfigurieren? Im Netzwerk arbeiten immer zwischen 8 und 10 Benutzer gleichzeitig auf einem Terminalserver, sollte dies irgendwie zu berücksichtigen sein. Liebe Grüße firebb
  6. Hallo, ich habe hier eine IIS Installation welche unter der Default Web Site eine Anwendung angelegt hat. In der DNS Verwaltung meiner Web Domain habe ich jetzt einen neuen A Record angelegt, welcher auf die Öffentliche IP Adresse des IIS Webservers zeigt. Soweit funktioniert auch alles, allerdings erscheint beim einfachen Aufrufen der Adresse (zb. https://sub.meine-domain.de) immer die Standard IIS Seite. Erst wenn ich den Namen der Anwendung hinter der Subdomain angebe, also https://sub.meine-domain.de/app, wird diese auch angezeigt. Könnt Ihr mir vielleicht sagen, wie ich das einstellen muss, damit nicht die Default Page des IIS erscheint sondern meine Anwendung? Leider habe ich mit IIS noch keine Erfahrungen und würde Euch daher um Hilfe bitten! lg firebb
  7. Ja, in Gesendete Elemente befindet sich ein Unterordner mit dem Namen "Drafts". In diesem befinden sich ein paar Mails. Unter Sent Messages befinden sicher mehrere, wobei das letzte davon vom Mai 2017 ist, also auch nicht mehr aktuell. Ich habe jetzt nur erfahren, dass der Kunde vor unserer Betreuung von SBS2011 (Exchange 2010) auf Windows Server 2012R2 mit Exchange 2016 (Stand jetzt) migriert hat. Vermutlich ist das eben, wie von dir schon erwähnt, der Grund warum diese Ordner vorhanden sind. Die aktuellen E-Mails befinden sich jedenfalls im Ordner Gesendete Objekte, nur dieser ist eben in Outlook nicht sichtbar.
  8. Hallo, ich habe bei einem neuen Kunden das Problem, dass ich über den Outlook Web Access alle Ordner die ein Postfach Standardmäßig hat, sehe. Richte ich das Konto in Outlook ein, werden nicht alle Ordner angezeigt. Es geht vor allem um den Ordner "Gesendete Objekte". Dieser wird im OWA inkl. aller gesendeten Mails angezeigt. In Outlook fehlt dieser Ordner. Ich sehe nur den Ordner "Gesendete Elemente" und "Sent Messages". Wozu es diese beiden Ordner gibt ist mir ein Rätsel. Sie werden aber zumindest auch im OWA angezeigt. Den Cache-Modus habe ich bereits versucht zu deaktivieren, allerdings brachte das auch keinen Erfolg. lg firebb
  9. Hallo, danke für die schnelle Hilfe! Ihr habt mir dabei echt sehr weitergeholfen. lg firebb
  10. Hallo, wir haben vor kurzem einen neuen Kunden bekommen. Im Netzwerk befindet sich ein Exchange 2016 Server welcher anscheinend nie richtig gewartet wurde. Derzeit ist die Version 15.01.225.42 installiert, welche einem Stand von 2015 entspricht. Ich würde jetzt gerne auf die neueste Version 15.1.1466.3 (2016CU9) aktualisieren, weiß jetzt allerdings nicht genau, was bei so einem großen "Versionssprung" zu beachten ist. Könnt Ihr mir vielleicht sagen ob ich alle dazwischenliegenden Updates installieren muss oder reicht es aus, einfach die letzte Version (2016CU9) zu installieren? lg firebb
  11. Hallo, ich sitze gerade bei einem Kunden bei welchem der alte Windows SBS 2011 auf einen neuen Windows Server 2012 R2 Standard migriert wurde. Mir ist jetzt aufgefallen, dass ich im Gruppenrichtlinien Editor nicht alle Einstellungsmöglichkeiten habe. Daraufhin habe ich mir aus dem Ordner %systemroot%\Policydefinitions alle Objekte kopiert und in den Central Store unter \\domain\SYSVOL\domain\policies eingefügt. Jetzte sehe ich zwar unter "Administrative Vorlagen" wieder die bekannten Richtlinien und kann diese auch konfigurieren, allerdings fehlen mir unter "Windows-Einstellungen" noch einige Objekte wie zb. "Verknüpfungen". Derzeit stehen mir nur die Objekte Namenauflösungsrichtlinie, Skripts, Bereitgestellte Drucker, Sicherheitseinstellungen und Richtlinienbasierter QoS zur Verfügung. Könnt Ihr mir sagen, wie ich zu den anderen Objekten komme? lg firebb
  12. Hallo, ich bräuchte Eure Hilfe zum Thema Server Lizenzierung. Derzeit gibt es in unserem Netzwerk 2 Server. Einen SBS 2008 und einen 2008R2 Foundation welcher als Terminalserver im Einsatz ist. Im Netzwerk arbeiten Zeitgleich maximal 10 Benutzer. Der Terminalserver sollte jetzt getauscht werden und jetzt stellt sich mir die Frage welche und wie viele Lizenzen gekauft werden müssen. Gekauft werden soll eine Windows Server 2012R2 Standard Version. Welche CALs benötige ich jetzt dafür um den Server wieder, gleich wie vorher, als Terminalserver für maximal 10 zeitgleiche User verwenden zu können? Reichen hierfür die "Normalen" User Cals aus oder benötige ich hierfür noch eigene RDS Cals? lg firebb
  13. Hallo, ich beschäftige mich gerade mit Smartcards bzw möchte ich diese für die Benutzeranmeldung verwenden. Es handelt sich hierbei um kein Produktivsystem sondern lediglich um mein Privates System da mich dieses Thema interessiert und ich micht damit auskennen möchte. Ich habe mir auf meinem Windows 2012 Server Standard einen CA eingerichtet welche derzeit meinen Domänenbenutzern und PCs, Benutzer und Comupterzertifikate automatisch zuweist (per GPO) . Jetzt habe ich mir einen Cherry ST-2000 Kartenleser und eine Gemalto IDPrime .NET 511 MIFARE Classic 4K Smartcard gekauft. Angelegt habe ich in der Domäne einen Benutzer welcher die Berechtigung der Registrierung von Smartcards hat. Mit diesem Benutzer habe ich mich auf einem PC angemeldet und bin die Zertifikatsverwaltung gegangen und habe über den Punkt Alle Aufgaben - Erweiterte Vorgänge - Registrieren im Auftrag von versucht meine Smartcard mit einem Zertifikat zu bespielen. Vorgegangen bin ich nach dieser Anleitung. Meine Smartcard wurde erst nach mehrmaligem versuchen bespielt. Vorher brach der Vorgang immer mit einem Fehler ab. Nach dem 4. Versuch die Karte zu bespielen funktionierte es dann endlich und ich wollte das ganze nun Testen. Am Windows Anmeldebildschrim wird die Smartcard erkannt dh. beim Stecken der Karte erscheint der zugewiesene Benutzer allerdings erhalte ich nach der PIN Eingabe und nach einiger Zeit "Willkommen" die Meldung: "Sie konnten nicht angemeldet werden. Es wurde ein Kommunikationsfehler mit der Smartcard festgestellt." Wisst Ihr woran das liegen kann? Muss ich hierbei noch etwas beachten oder habe ich noch etwas vergessen einzustellen? lg. firebb
  14. Hallo, ich stehe hier mit meinem Kollegen vor einem Problem bei unserem Kunden. Dieser hat derzeit einen Windows Server 2008 R2 und bekommt nun zusätzlich einen neuen Server 2012 R2 mit Exchange 2016 installiert. Bei der Installation von Exchange 2016 ist uns aufgefallen, dass es früher einmal einen Exchange Server gegeben haben muss, welcher anscheinend vom Vorgänger nicht richtig deinstalliert wurde. Somit wurden noch Reste des alten Exchange Servers (vermutl. Exchange 2000) im AD hinterlassen. Das ganze fiel uns erst bei der Installation des Exchange 2016 auf welcher dann bei der Transportrolle die Installation verweigerte. Mein Kollege hat dann per Hand das Schema angepasst und die nötigen Einträge bearbeitet und konnte somit Exchange 2016 installieren. Die Konfiguration und die Weboberfläche funktionieren nun zwar ohne Fehler, allerdings haben wir nun ein Problem, wenn wir versuchen auf einem Client in Outlook ein Postfach hinzuzufügen, denn dort erscheint dann nach Eingabe des Servernamens (egal ob Hostname oder IP-Adresse) folgende Fehlermeldung: Nach einiger Recherche im Internet bin ich dann auf diesen Befehl für die Shell gestoßen: Test-OutlookConnectivity -ProbeIdentity OutlookRpcCtpProbe -MailboxId justkarl@contoso.com -RunFromServerId CAS1 Führe ich diesen für eines meiner Postfächer bzw. E-Mail Adressen aus, erhalte ich folgendes Ergebnis: Ich gehe nun davon aus, dass dies auch mit dem Verbindungsproblem zwischen Outlook zusammenhängt. Beim Befehl get-exchangecertificate erhalte ich folgende Ergebnisse: Auch habe ich schon das Best- Practice Tool gestartet und erhalte folgende Ergebnisse: Habt Ihr vielleicht eine Lösung für unser Problem? lg. firebb
×
×
  • Create New...