Jump to content

firebb

Members
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by firebb

  1. Dann insgesamt 3 RAID Volumes: Wie zum Beispiel: 2x 300GB RAID1 für Hyper-V Host 3x 900GB RAID5 für VM System Partitionen 3x 900GB RAID5 für FileServer Daten Genau, das mit den dynamischen RAM und HDD habe ich gewusst. Hätte ich auch nicht gemacht.
  2. Wenn ich Dich richtig verstehe, dann lege ich die Virtuellen Festplatten beider VMs auf einem RAID Volume ab (zb. 3x 900GB / RAID5). Und darauf für die File- Server VM eben noch eine zusätzliche extra in die VM eingebundene VHDX für die Daten? Und die "C" Partition vom Host selbst auf ein eigenes RAID Volume (zb. 2x300 / RAID1). Oder habe ich da jetzt etwas falsch verstanden?
  3. OK, das RAM Thema wollte ich sowieso noch einmal extra überdenken. Ich hatte die 64GB auch schon für zu wenig empfunden. Aber um jetzt zu meiner eigentlichen Frage zurückzukommen! Wie würdest Du an meiner Stelle die Festplatten bzw. Raid Konfiguration vornehmen? Alle Platten zusammen zu einem "großen" RAID Container oder für jede VM ein RAID mit eigenen Platten?
  4. Exchange haben wir uns bereits überlegt, allerdings kommt O365 für uns nicht in Frage, da eine Auslagerung in die Cloud nicht erwünscht ist. Als Hardware Plattform verwenden wir ausschließlich Hardware von Fujitsu. In Frage käme für uns daher ein RX2540 M4 mit einer Intel Xeon Silver 4114 - 10 Kern CPU mit 2,20GhZ Taktfrequenz. Als RAM Speicher wären derzeit 64GB angedacht, allerdings ist auch hier noch alles änderbar. SSDs kommen für uns, wir sind eine kleine Buchhaltungskanzlei, aus Kostengründen eher nicht in Frage. Daher würden wir auf SAS Festplatten zurückgreifen. Da Windows Server 2019 Standard verwendet wird, können wir, wenn ich die Lizenzbestimmungen von Mircosoft richtig verstanden habe, maximal 2 VMs laufen lassen. Daher würde ich den DC, File- und SQL Server auf einer VM laufen lassen und eben Exchange auf einer zweiten. Somit wäre es auch mit der Wartung von Exchange einfacher, sollte dieser einmal ein Update oder einen Neustart unter der Arbeitszeit benötigen. Der SQL Server wird für die Buchhaltungssoftware (BMD NTCS) benötigt.
  5. Hallo, für unser Netzwerk steht ein neuer Server an. Derzeit wird noch ein SBS2008 eingesetzt welcher dringend getauscht werden muss. Den neuen Server möchte ich gerne als Hyper-V Host mit 2 VMs einrichten. Die erste VM würde ich als DC, File- und SQL Server verwenden und die zweite VM nur für den Exchange 2019 Server. Der Host sowie die beiden VMs sollen unter Windows Server 2019 laufen. Leider hänge ich jetzt etwas bei der Konfiguration der Festplatten. Ist es empfehlenswert für jede VM ein eigenes RAID Volume einzurichten oder reicht es aus alle Platten (z.b.: 6x900GB SAS) zu einem RAID 5 oder sogar RAID10 Volume zu konfigurieren? Im Netzwerk arbeiten immer zwischen 8 und 10 Benutzer gleichzeitig auf einem Terminalserver, sollte dies irgendwie zu berücksichtigen sein. Liebe Grüße firebb
  6. Hallo, ich habe hier eine IIS Installation welche unter der Default Web Site eine Anwendung angelegt hat. In der DNS Verwaltung meiner Web Domain habe ich jetzt einen neuen A Record angelegt, welcher auf die Öffentliche IP Adresse des IIS Webservers zeigt. Soweit funktioniert auch alles, allerdings erscheint beim einfachen Aufrufen der Adresse (zb. https://sub.meine-domain.de) immer die Standard IIS Seite. Erst wenn ich den Namen der Anwendung hinter der Subdomain angebe, also https://sub.meine-domain.de/app, wird diese auch angezeigt. Könnt Ihr mir vielleicht sagen, wie ich das einstellen muss, damit nicht die Default Page des IIS erscheint sondern meine Anwendung? Leider habe ich mit IIS noch keine Erfahrungen und würde Euch daher um Hilfe bitten! lg firebb
  7. Ja, in Gesendete Elemente befindet sich ein Unterordner mit dem Namen "Drafts". In diesem befinden sich ein paar Mails. Unter Sent Messages befinden sicher mehrere, wobei das letzte davon vom Mai 2017 ist, also auch nicht mehr aktuell. Ich habe jetzt nur erfahren, dass der Kunde vor unserer Betreuung von SBS2011 (Exchange 2010) auf Windows Server 2012R2 mit Exchange 2016 (Stand jetzt) migriert hat. Vermutlich ist das eben, wie von dir schon erwähnt, der Grund warum diese Ordner vorhanden sind. Die aktuellen E-Mails befinden sich jedenfalls im Ordner Gesendete Objekte, nur dieser ist eben in Outlook nicht sichtbar.
  8. Hallo, ich habe bei einem neuen Kunden das Problem, dass ich über den Outlook Web Access alle Ordner die ein Postfach Standardmäßig hat, sehe. Richte ich das Konto in Outlook ein, werden nicht alle Ordner angezeigt. Es geht vor allem um den Ordner "Gesendete Objekte". Dieser wird im OWA inkl. aller gesendeten Mails angezeigt. In Outlook fehlt dieser Ordner. Ich sehe nur den Ordner "Gesendete Elemente" und "Sent Messages". Wozu es diese beiden Ordner gibt ist mir ein Rätsel. Sie werden aber zumindest auch im OWA angezeigt. Den Cache-Modus habe ich bereits versucht zu deaktivieren, allerdings brachte das auch keinen Erfolg. lg firebb
  9. Hallo, danke für die schnelle Hilfe! Ihr habt mir dabei echt sehr weitergeholfen. lg firebb
  10. Hallo, wir haben vor kurzem einen neuen Kunden bekommen. Im Netzwerk befindet sich ein Exchange 2016 Server welcher anscheinend nie richtig gewartet wurde. Derzeit ist die Version 15.01.225.42 installiert, welche einem Stand von 2015 entspricht. Ich würde jetzt gerne auf die neueste Version 15.1.1466.3 (2016CU9) aktualisieren, weiß jetzt allerdings nicht genau, was bei so einem großen "Versionssprung" zu beachten ist. Könnt Ihr mir vielleicht sagen ob ich alle dazwischenliegenden Updates installieren muss oder reicht es aus, einfach die letzte Version (2016CU9) zu installieren? lg firebb
  11. Hallo, ich sitze gerade bei einem Kunden bei welchem der alte Windows SBS 2011 auf einen neuen Windows Server 2012 R2 Standard migriert wurde. Mir ist jetzt aufgefallen, dass ich im Gruppenrichtlinien Editor nicht alle Einstellungsmöglichkeiten habe. Daraufhin habe ich mir aus dem Ordner %systemroot%\Policydefinitions alle Objekte kopiert und in den Central Store unter \\domain\SYSVOL\domain\policies eingefügt. Jetzte sehe ich zwar unter "Administrative Vorlagen" wieder die bekannten Richtlinien und kann diese auch konfigurieren, allerdings fehlen mir unter "Windows-Einstellungen" noch einige Objekte wie zb. "Verknüpfungen". Derzeit stehen mir nur die Objekte Namenauflösungsrichtlinie, Skripts, Bereitgestellte Drucker, Sicherheitseinstellungen und Richtlinienbasierter QoS zur Verfügung. Könnt Ihr mir sagen, wie ich zu den anderen Objekten komme? lg firebb
  12. Hallo, ich bräuchte Eure Hilfe zum Thema Server Lizenzierung. Derzeit gibt es in unserem Netzwerk 2 Server. Einen SBS 2008 und einen 2008R2 Foundation welcher als Terminalserver im Einsatz ist. Im Netzwerk arbeiten Zeitgleich maximal 10 Benutzer. Der Terminalserver sollte jetzt getauscht werden und jetzt stellt sich mir die Frage welche und wie viele Lizenzen gekauft werden müssen. Gekauft werden soll eine Windows Server 2012R2 Standard Version. Welche CALs benötige ich jetzt dafür um den Server wieder, gleich wie vorher, als Terminalserver für maximal 10 zeitgleiche User verwenden zu können? Reichen hierfür die "Normalen" User Cals aus oder benötige ich hierfür noch eigene RDS Cals? lg firebb
  13. Hallo, ich beschäftige mich gerade mit Smartcards bzw möchte ich diese für die Benutzeranmeldung verwenden. Es handelt sich hierbei um kein Produktivsystem sondern lediglich um mein Privates System da mich dieses Thema interessiert und ich micht damit auskennen möchte. Ich habe mir auf meinem Windows 2012 Server Standard einen CA eingerichtet welche derzeit meinen Domänenbenutzern und PCs, Benutzer und Comupterzertifikate automatisch zuweist (per GPO) . Jetzt habe ich mir einen Cherry ST-2000 Kartenleser und eine Gemalto IDPrime .NET 511 MIFARE Classic 4K Smartcard gekauft. Angelegt habe ich in der Domäne einen Benutzer welcher die Berechtigung der Registrierung von Smartcards hat. Mit diesem Benutzer habe ich mich auf einem PC angemeldet und bin die Zertifikatsverwaltung gegangen und habe über den Punkt Alle Aufgaben - Erweiterte Vorgänge - Registrieren im Auftrag von versucht meine Smartcard mit einem Zertifikat zu bespielen. Vorgegangen bin ich nach dieser Anleitung. Meine Smartcard wurde erst nach mehrmaligem versuchen bespielt. Vorher brach der Vorgang immer mit einem Fehler ab. Nach dem 4. Versuch die Karte zu bespielen funktionierte es dann endlich und ich wollte das ganze nun Testen. Am Windows Anmeldebildschrim wird die Smartcard erkannt dh. beim Stecken der Karte erscheint der zugewiesene Benutzer allerdings erhalte ich nach der PIN Eingabe und nach einiger Zeit "Willkommen" die Meldung: "Sie konnten nicht angemeldet werden. Es wurde ein Kommunikationsfehler mit der Smartcard festgestellt." Wisst Ihr woran das liegen kann? Muss ich hierbei noch etwas beachten oder habe ich noch etwas vergessen einzustellen? lg. firebb
  14. Hallo, ich stehe hier mit meinem Kollegen vor einem Problem bei unserem Kunden. Dieser hat derzeit einen Windows Server 2008 R2 und bekommt nun zusätzlich einen neuen Server 2012 R2 mit Exchange 2016 installiert. Bei der Installation von Exchange 2016 ist uns aufgefallen, dass es früher einmal einen Exchange Server gegeben haben muss, welcher anscheinend vom Vorgänger nicht richtig deinstalliert wurde. Somit wurden noch Reste des alten Exchange Servers (vermutl. Exchange 2000) im AD hinterlassen. Das ganze fiel uns erst bei der Installation des Exchange 2016 auf welcher dann bei der Transportrolle die Installation verweigerte. Mein Kollege hat dann per Hand das Schema angepasst und die nötigen Einträge bearbeitet und konnte somit Exchange 2016 installieren. Die Konfiguration und die Weboberfläche funktionieren nun zwar ohne Fehler, allerdings haben wir nun ein Problem, wenn wir versuchen auf einem Client in Outlook ein Postfach hinzuzufügen, denn dort erscheint dann nach Eingabe des Servernamens (egal ob Hostname oder IP-Adresse) folgende Fehlermeldung: Nach einiger Recherche im Internet bin ich dann auf diesen Befehl für die Shell gestoßen: Test-OutlookConnectivity -ProbeIdentity OutlookRpcCtpProbe -MailboxId justkarl@contoso.com -RunFromServerId CAS1 Führe ich diesen für eines meiner Postfächer bzw. E-Mail Adressen aus, erhalte ich folgendes Ergebnis: Ich gehe nun davon aus, dass dies auch mit dem Verbindungsproblem zwischen Outlook zusammenhängt. Beim Befehl get-exchangecertificate erhalte ich folgende Ergebnisse: Auch habe ich schon das Best- Practice Tool gestartet und erhalte folgende Ergebnisse: Habt Ihr vielleicht eine Lösung für unser Problem? lg. firebb
  15. Hallo, meine Frage steht eigentlich schon im Titel. Ich würde nur gerne wissen, ob Outlook 2007 noch mit der aktuellsten Exchange Version 2016 verwendet werden kann. lg. firebb
  16. Ok, das mit dem WSUS Package Publisher wusste ich nicht. Funktioniert das auch bei Clients welche nicht in einer Domäne sind. Da wir die PCs ja nicht in unserem Netz belassen binden wir diese natürlich auch nicht ins Netz ein, daher fügen wir mit dem Tool Connect2WSUS einfach nur die IP des WSUS Servers dem PC hinzu und installieren die Updates dann über das Windows Update. Ist dies geschehen wird der WSUS Eintrag wiede entfernt.
  17. Am Besten wäre es natürlich, wenn es nichts kostet, da es eigentlich nur ein Einfall von uns Technikern war und es uns die Arbeit erleichtern würde. Es wurde in diesem Fall nicht mit unserem Chef abgesprochen. Wir bekommen die PCs bereits fix vorinstalliert mit Windows 8.1 oder Windows 7. Eine Neuinstallation von Windows wird nur sehr selten vorgenommen bzw. nur dann wenn die vorinstallierte Windows Version vom Kunden nicht verwendet werden kann da zb. Windows 7 statt Windows 8.1 verwendet wird. lg.
  18. Hallo, wir richten für unsere Kunden immer die PCs vorab bis zu einem gewissen Grundzustand ein bevor wir diese dann vor Ort ins Netzwerk einbinden und den Rest installieren und einrichten. Dabei installieren wir Standardprogramme wie zb. PDF Drucker, Adobe Reader usw. Auch die Windows Updates werden von uns alle installiert, diese beziehen wir von unserem lokalen WSUS Server über den Connect2WSUS Client. Es werden auch bestimmte Windows Einstellungen vorgenommen wie zb. das abschalten der Energiesparfunktion der Netzwerkkarte. Da dies bei mehreren PCs einiges an Zeit in Anspruch nimmt, bin ich auf der Suche nach einer Lösung welche einfach von einem USB Stick oder Netzlaufwerk gestartet werden kann und diese Punkte automatisch durchführt. Kennt Ihr dafür vielleicht eine Lösung? lg. firebb
  19. Ich vermute jetzt einmal, dass es wirklich am Windows Defender bzw. dessen Updates lag. Die installierten Defender Updates konnte ich leider nicht mehr deinstallieren, allerdings funktioniert es nun seit 2 Tagen mit deaktiviertem Windows Defender. lg. firebb
  20. Auf dem Server auf dem der Fehler nur zu bestimmten Zeiten auftritt habe ich auch kein Teaming der Netzwerkkarte aktiviert. An der Karte, glaube ich, liegt es nicht. Der Server hat auch zwei Karten. Als der Fehler auftrat habe ich den Anschluss gewechselt, also auf die andere Karte umgesteckt und die selben IP Einstellungen vorgenommen - das Problem besteht jedoch weiterhin. Microsoft Security Essentials setze ich nicht ein. Auf unseren Systemen läuft BitDefender oder McAfee. Aber jetzt wo Du das mit dem Update sagst muss ich Dir recht geben! Ich hatte auch bei beiden Systemen die Windows Updates durchgesehen und musste bei beiden feststellen, dass in den letzten Tagen am 7.8 und 11.8 Updates für Windows Defender installiert wurden. Und der Fehler trat auf jeden Fall vor dem 7.8 nicht auf. Daher könnte es damit schon zusammenhängen. Ich werde jetzt auch jeden Fall einmal versuchen diese beiden Updates zu deinstallieren. EDIT: OK, so wie es aussieht lassen sich Windows Defender Updates NICHT deinstallieren. Zumindest finde ich sie nicht in der Liste der installierten Updates. Das einzige was ich jetzt probiert habe ist, dass ich den Windows Defender komplett deaktiviert habe. Mal sehen ob es etwas bringt. Sehen werde ich das ganze dann um ca. 23:50 herum.
  21. Hallo, Dieses Problem habe ich auch, allerdings bei einem anderen Kunden. Hierbei habe ich aber nicht das Problem, dass nicht gearbeitet werden kann, da dieses Phänomen erst in der Nacht auftritt. Habe dazu auch noch keine Lösung gefunden. Das selbe Problem wie Du schilderst tritt bei einem anderen Kunden täglich um ca. 23:50 auf und geht dann bis ca. 6 Uhr früh. Dort muss man auch mehrmals auch Verbinden klicken damit eine Verbindung zu Stande kommt. Ok, vielen Dank für den Hinweis. Das Teaming traue ich mich jetzt nicht gleich aufzulösen, da ich derzeit nur per Fernwartung auf den Server Zugriff habe und nicht beim Kunden vor Ort bin. Hatte aber auch schon diesen verdacht, dass es daran liegen könnte. Mittlerweile funktioniert die Verbindung auf den Server wieder Problemlos. Die Frage ist nur, wie lange? Kann es sein, dass es da ein Problem von Microsoft aus gibt? Es muss doch schon ein großer Zufall sein, dass zwei unserer Kunden und jemand Hier aus dem Forum mit dem selben OS fast zur selben Zeit den gleichen Fehler haben. lg. firebb
  22. ok, wie mache ich das? Im Remotedesktop-Sitzungshost?
  23. In diesem Fall habe ich die Pings zwar in einem LAN gemacht allerdings handelt es sich hierbei um eine Zweigstelle welche über eine Sonicwall zu Sonicwall VPN Verbindung mit dem Netzwerk wo der Server steht verbunden ist. Dies spielt allerdings keine Rolle, da auch bei den PCs, welche im selben Netz wie der Server sind, keine Verbindung über die IP möglich ist.
  24. Die Netzlaufwerke sind über die IP Adresse Verbunden. Der Hostname wird Richtig aufgelöst. Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten. C:\Users\Administrator>ping -a 192.168.40.9 Ping wird ausgeführt für server [192.168.40.9] mit 32 Bytes Daten: Antwort von 192.168.40.9: Bytes=32 Zeit=31ms TTL=128 Antwort von 192.168.40.9: Bytes=32 Zeit=30ms TTL=128 Antwort von 192.168.40.9: Bytes=32 Zeit=30ms TTL=128 Antwort von 192.168.40.9: Bytes=32 Zeit=30ms TTL=128 Ping-Statistik für 192.168.40.9: Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust), Ca. Zeitangaben in Millisek.: Minimum = 30ms, Maximum = 31ms, Mittelwert = 30ms C:\Users\Administrator>ping -a server Ping wird ausgeführt für server [192.168.40.9] mit 32 Bytes Daten: Antwort von 192.168.40.9: Bytes=32 Zeit=30ms TTL=128 Antwort von 192.168.40.9: Bytes=32 Zeit=29ms TTL=128 Antwort von 192.168.40.9: Bytes=32 Zeit=111ms TTL=128 Antwort von 192.168.40.9: Bytes=32 Zeit=29ms TTL=128 Ping-Statistik für 192.168.40.9: Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust), Ca. Zeitangaben in Millisek.: Minimum = 29ms, Maximum = 111ms, Mittelwert = 49ms C:\Users\Administrator> lg. firebb
×
×
  • Create New...