Jump to content
kaineanung

Plötzlich fehlende GPP-Einträge die aber unter 'Einstellungen' gelistet werden?

Recommended Posts

Hallo Leute,

 

ich habe hier ein kleines Problemchen:

Wir sind von einer W2K3 auf eine W2K16 Domäne migriert und ich implementiere einige GPOs und checke ob ich alte GPOs und GPPs nun nicht mehr brauche und diese dann lösche.

 

Ich lasse mir alle gesetzten Einträge in der 'Gruppenrichtlinienverwaltung -> Default Domain Policy -> Reiter 'Einstellungen' auflisten und öffne dann den Gruppenrichtlinienverwaltungs-Editor um Einstellungen zu ändern.

Ich habe in der 'Default Domain Policy' (welche ja so 1:1 vom W2K3-DC übernommen wurde) 2 Einträge die ich so nicht mehr brauche und wollte diese dannauf 'Nicht konfiguriert' setzen.

Das Problem dabei ist aber: in den Eisntellungen der Gruppenrichtlinienverwaltung stehen 2 Einträge die im Editor so bzw. gar nicht nicht vorzufinden sind! Wie kann das sein?

 

Es geht konkret um 2 Einträge die unter dem Pfad

 

"Benutzerkonfiguration / Richtlinien / Windows-Einstellungen / Internet Explorer-Wartung / Verbindung/Automatische Browserkonfiguration"

vorzufinden sind und wie folgt aussehen:

 

Automatische Ermittlung von Konfigurationseinstellungen -> Deaktiviert
Automatische Browserkonfiguration -> Nicht konfiguriert

 

Diese finde ich jedoch überhaupt nicht im Editor. Schon der Knotenpunkt 'Internet Explorer-Wartung' fehlt.

a) wieso ist das so?

b) was kann ich machen um die 2 Einträge wegzubekommen?

 

Fragt mich bitte nicht wieso das da drinnen überhaupt aktiviert wurde. Der W2K3-Server ist noch von vor meiner Zeit hier in der Firma und wer weiß schon wer das warum damals so aktiviert hat?

Ich jedenfalls nicht und will diese nur deaktivieren....

Share this post


Link to post
Share on other sites

Die Internet Explorer Wartung ist IMHO mit W2K8 weggefallen. Die sind jetzt nicht mehr zu verwalten, falls Du keinen W2K3 DC mehr hast.

Share this post


Link to post
Share on other sites

Auch hier der Hinweis: GPOs sollte man immer von dem Client-OS administrieren, dass man im Einsatz hat. Die fehlenden Einstellungen funktionieren auch nicht mehr, zumindest auf dem Client-OS mit dem man die GPP/GPO erstellt.

Share this post


Link to post
Share on other sites

Ja, das dachte ich mir bereits so.

Die Frage aller Frage ist aber: wie bekomme ich das wieder los?

Die 'Default Domain Policy' hat bei uns lediglich die Sicherheitseinstellungen ('Kontorichlinien/Kennwortrichtlinien', 'Kontorichtlinien/Kerberos-Richtlinie', 'Lokale Richtlinien/Zuweisen von Benutzerrechten' und 'Lokale Richtlinien/Sicherheitsoptionen') und eben diese blöden 2 Einträge 'am laufen'. Alles andere ist in diverse GPOs aufgeteilt.

Kann ich die 'Default Domain Policy' löschen und leer neu anlegen (so wird es empfohlen bei dem Problem mit dem Wegfall von Einstellungen in den GPOs wie ich gerade lese) und dann meien Kennwortrichtlinien einfügen? Gibt es denn keine Möglichkeit irgendwo mit einem Editor die 2 Einträge zu entfernen? Das ganze aber sicher und sauber?

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb kaineanung:

Gibt es denn keine Möglichkeit irgendwo mit einem Editor die 2 Einträge zu entfernen? Das ganze aber sicher und sauber?

Wie wärs mit einem Windows 7 ohne IE10/11? Dann geht das. MÜßte man halt notfalls mal schnell installieren. Alternativ, wenn man weiß was man tut: https://www.gruppenrichtlinien.de/artikel/wiederherstellung-der-default-richtlinien/

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb NorbertFe:

Wie wärs mit einem Windows 7 ohne IE10/11? Dann geht das. MÜßte man halt notfalls mal schnell installieren.

Das wäre ja prima wenn das so gehen würde.

Ich installiere eine Windows 7 VM, nehme sie in die Domäne auf, installiere RSAT-Tools, öffne auf dieser Maschine die 'Default Domain Policy' und ich finde da den entsprechenden Eintrag dann um ihn dann raus nehmen zu können (-> Nicht konfiguriert')? Habe ich das so richtig verstanden?

 

Windows 7 kommt defaultmäßig mit IE9, oder? Also wenn ich Windows 7 nicht aktualisiere oder von Hand IE > 9 installiere dann sollte das so klappen?

 

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Echt b***d das MS den Support für Windows 7 vor 2 Tagen eingestellt hat!

Ich finde nirgends das RSAT-W2K16-Installationspaket für Windows 7 Clients!

Das für Windows 10 will sich nicht installieren (falsche Betriebssystemversion wird korrekterweise gemeldet), das Win7-Tool RSAT welches ich irgendwo bei MS doch zum download gefunden habe (KB958830), besagt das es nur bis Server 2008 R2 gültig ist... Nach dem 'update' finde ich nur einen Hilfe-Eintrag unter 'Alle Programme'->'Verwaltung' welcher die Systemanforderungen anzeigt und das mit Server 2008 R2 besagt....

 

Kann mir jemand sagen wo ich das Tool noch finden kann?

Was ich brauche ist also RSAT für W2K16 welches für Windows 7 gedacht ist.

 

Ich würde gerne diesen Weg einschlagen um das Problem aus dem Eingangspost zu lösen da mir dieser einfacher erscheint als irgendwelche 'IEM-CSE aus den gPCUserExtensions'.. (sorry @daabm, lieber erstmal den einfacheren Weg wenn möglich. Sonst mache ich noch hier in der Domäne was kaputt...)

Share this post


Link to post
Share on other sites

Tja, dann Windows 2016 tatsächlich das "neuste" Windows.

Die RSAT-Tools für Windows 7 funktionieren in Teilen auch mit 2016. Natürlich sollte man die  Richtlinien nicht mit einer neueren Version erstellt haben. Ist aber Dein Risiko.

Ansonsten gibt es keine neueren RSAT-Tools für Windows 7.

Wann genau plant man denn ein nicht mehr unterstütztes Betriebssystem abzulösen?

Edited by zahni

Share this post


Link to post
Share on other sites

@zahni

Verstehe dein Post irgendwie gar nicht?

Wir benutzen hier nahezu kein Windows 7 mehr. Und auf den Rechnern auf denen es noch vorhanden ist, wird bald auf Win 10 aktualisiert...

ABER: der Eingangpost beschreibt einen Fehler den man wohl nur durch das Editieren der GPO 'Default Group Policy' von einem Windows 7-Client bereinigen kann.

Das habe ich nun versucht und habe Windows 7 64-Bit installiert und wollte mir die RSAT-Tools installieren damit ich eben diese GPO editieren kann und die Einträge wegbekommen kann.

Wäre das irgendeine GPO würde ich es lassen, eine neue erstellen und eben nur den Fehler rauslassen. Aber es handelt sich blöderweise um die 'Default Group Policy' und da traue ich mich nicht einfach so ran weil die Angst da ist diese zu verlieren. Und neu erstellen ist da wahrscheinlich auch nicht möglich oder nur schwer oder was-weiß-ich.

 

Share this post


Link to post
Share on other sites

Ok, dann habe ich das letzte Posting missverstanden. Sorry, ich kann auch nicht alles behalten in meinem hohen Alter.

 

Schaue Dir doch den Beitrag von daabm an. Ich wolle  auch schon vorschlagen, im GPO-Ordner selber die Dinge zu löschen. Da muss aber wissen was man tut und eine Sicherung haben. 

Share this post


Link to post
Share on other sites
vor 26 Minuten schrieb kaineanung:

habe Windows 7 64-Bit installiert und wollte mir die RSAT-Tools installieren

Dann nimm halt Windows Server 2008R2 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...