Jump to content
magicpeter

Ist MS SQL Server 2014 .net Framework 4.8 kompatibel?

Recommended Posts

Moin ich habe aktuell noch einen Windows 2012 R2 Server mit MS SQL Server 2014 laufen.

Kann ich den problemlos auf .net Framework 4.8 updaten?
Ich habe mal gegoogelt und konnte nirgends etwas dazu finden.
Hat jemand von euch vielleicht Erfahrung damit und das Update auf .net Framework 4.8 schon durchgeführt?

 

 

Edited by magicpeter

Share this post


Link to post
Share on other sites

https://docs.microsoft.com/en-us/sql/sql-server/install/hardware-and-software-requirements-for-installing-sql-server?view=sql-server-2014

Quote

.NET 3.5 SP1 is a requirement for SQL Server 2014 when you select Database Engine, Reporting Services, Master Data Services, Data Quality Services, Replication, or SQL Server Management Studio, and it is no longer installed by SQL Server Setup.
[...]
.NET 4.0 is a requirement for SQL Server 2014. SQL Server installs .NET 4.0 during the feature installation step.

Da neuere OS, mit höheren .Net Framworks installiert sind, supportet sind, und nichts für bestimmte Nebenversionen steht, wird das kein Thema sein. Es ist nicht wie bei Exchange, welches Support nur für eine bestimmte Nebenversion hat.

 

Backup der DB's erstellen und installieren.

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Dukel:

https://docs.microsoft.com/en-us/sql/sql-server/install/hardware-and-software-requirements-for-installing-sql-server?view=sql-server-2014

Da neuere OS, mit höheren .Net Framworks installiert sind, supportet sind, und nichts für bestimmte Nebenversionen steht, wird das kein Thema sein. Es ist nicht wie bei Exchange, welches Support nur für eine bestimmte Nebenversion hat.

 

Backup der DB's erstellen und installieren.

Danke dir. Ich hatte mir schon sowas gedacht, aber bei einem Produktiven SQL Server bin ich da lieber etwas vorsichtig. ;-)
Dann werde ich morgen das .NET Framework 4.8 installieren.
Dir noch ein schönes Wochenende.

Share this post


Link to post
Share on other sites
23 hours ago, magicpeter said:

Danke dir. Ich hatte mir schon sowas gedacht, aber bei einem Produktiven SQL Server bin ich da lieber etwas vorsichtig. ;-)
Dann werde ich morgen das .NET Framework 4.8 installieren.
Dir noch ein schönes Wochenende.

Dann teste das auf dem Test-SQL Server davor.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Dukel:

Dann teste das auf dem Test-SQL Server davor.

Es gibt keinen Test SQL - Server. Darum war meine Frage ja, ob es da mit 4.8 Probleme geben könnte oder ob jemand schon so ein Update gemacht hat.

 

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb djmaker:

Die Frage bleibt - warum .Net 4.8 installieren wenn man es nicht braucht?

Weil es wahrscheinlich über WU als Update angeboten wird. Oder weil es eine Anwendung benötigt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...