Jump to content

Empfohlene Beiträge

Habe ein Problem mit Outlook 2016, beim Neustart des Rechners funktioniert Outlook ohne Probleme. Es wird die Verbindung mit dem Exchange 2016 aufgebaut und man kann damit arbeiten. Geht man hin und schließt Outlook wieder, verbindet sich der Client nicht mehr mit dem Exchange. Erst nach einem Neustart geht es wieder ohne Probleme. Die Verbindung zum Exchange bleibt dann auch bis zum Herunterfahren auch stabil.  Habe mal probiert den Cash-Modus abzuschalten, dann wird die Meldung angezeigt das Outlook keine Verbindung zum Exchange aufbauen kann! Von 15 Rechnern ist dieser der einzige der solche Probleme hat. Das System wurde aus einer anderen Domain abgemeldet und in die Neue wieder angemeldet! Aber alles so wie Microsoft es sagt! Hat jemand eine Idee?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die anderen User haben mit Outlook 2016 keine Probleme!

Ein neues Profil im Outlook habe ich noch nicht erstellt!

Habe jetzt festgestellt das auf dem Rechner noch das alte Office 2010 installiert ist!

 

 

 

Bin da auch etwas vorsichtig da das der Rechner vom Chef ist.  Wenn man die ost löscht verbindet sich die Kiste nicht mehr mit dem Exchange! Um eine neue zu erstellen!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du kannst ein neues Mail Profil anlegen ohne das vorhandene zu ändern oder löschen. Wenn es daran liegt und ein neues Profil hilft, dann löscht du das defekte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OST Datei kann man getrost umbenennen und schauen, ob Outlook eine neue anlegt (bei Office 2010 geht das noch ganz gut und easy)
Wird keine angelegt hat entweder dein Office Profil was oder mit bisserl mehr Pech das ganze Windows Profil von deinem Chef.

Wird die OST angelegt, dann kannst du schauen ob nachher alles wieder rennt und funktioniert, ansonsten geb ich dir noch einen kleinen Schnelltipp, denn du dann auch noch ausprobieren kannst:
Unterm Chef-Account die Registry öffnen und im HKCU Zweig unter Software\Microsoft "Office" auf "_Office" umbenennen. (dann gehen im Zweifelsfall keine Daten verloren) - es sollte dabei keine Office Anwendung offen sein!

Danach Outlook wieder starten - es ist dann für den Benutzer "Jungfräulich".

Keine Sorge, der Adresscache bleibt dabei erhalten ;)

Sollte es danach noch immer Probleme geben, dann probier es mal mit einem anderen Userprofil auf dem Rechner (kannst es auch per "RunAs" unter CMD machen) - sollte dort Outlook auch rumspinnen, dann hast definitiv irgendein kurioses Verbindungsproblem am Rechner...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×