Jump to content

Keine oder eingeschränkte Internetverbindung


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe ein Merkwürdiges Phänomen auf einer ESXi Umgebung. 

 

Ich versuche mal kurz zu beschrieben wie das System aufgebaut ist.

 

Der Router ist ein Mikrotik Router mit LTE Verbindung. Von dem Router aus gehen 2 Netzwerkabel an die Netzwerkkarte des Host ESXi ( AST Netzwerkkarte) 

Der ESXi ist so konfiguriert das der virtuelleSwitch 1 zu1 an die virtuellen Maschinen angebunden ist.

 

Dann läuft einfach nur ein WinSRV2008R2 als DC und bissl Storage drauf.

Als Terminallserver läuft dann noch ein WinSRV2008R2 zum Backup und für den VirenSchutz je auch noch eine VM.

 

Per DHCP bzw Manuell konfigueriert bekommen die Maschinen immer als Gateway den Router und den DC als DNS gebe ich auch den DC und den Router an.

 

Soweit hat das auch immer Funktioniert.

 

Seit einiger Zeit komme ich auf diverse Internetseiten nicht mehr drauf. google.de geht komischer weise ... andere Seite brauchen EEEEEEWWWWWIIIIIGGGG bis zum abbruch.

 

ein Tracert liefert auch nur nach etwas warte Zeit ca 1-2 sek. die Adrese des Routers. danch nur noch Sterne mit Zeitüberschreitung.

 

Um den Fehler einzugrenzen bin ich auf den Router und habe dort ein Tracroute ausgeführt mit gleichem Ergebnis.

Könnte man nun drauf schliessen das irgend eine Route nicht passt... Scheint aber immer noch korrekt zu sein. Sogar die DNS Server die ich Dynamisch aus dem LTE Netz bekomme habe ich mal mit google und Telekom überschrieben.

 

Jetzt aber das merkwürdige. Teamviewer und RDP über die VPN gehen wie immer ohne Probleme. 

 

Hat da mal einer einen Ansatz wo ich weiter suchen kann? Oder kann der Router einen defekt haben?

 

Schöne Grüße und vielen Dank

 

Matthias

Link to comment

Hi,

 

bzgl. deiner DNS (Client) Konfiguration: http://www.faq-o-matic.net/2007/01/09/was-muss-ich-beim-dns-fuer-active-directory-beachten-reloaded/

 

Warum gehen 2 Kabel vom Router an den ESX?

Was heißt "der virtuelle Switch ist 1zu1 an die virtuellen Maschinen angebunden?

Wie viele vSwtiche hast du und wie sind die konfiguriert?

 

Gruß

Jan

Link to comment

Die Konfig ist annähernd so wie in dem faq beschrieben auch den Forwarder habe ich entsprechend eingestellt.

 

Da es eine Karte die mit ausfallsicherheit arbeitet.... Habe ich 2 Kabel dran. Wäre aber nicht zwingend erforderlich..

 

mit 1 zu 1 meinte ich eigentlich das ich nur einen v Switch habe der nennt sich VM Network. Dort ist die Hardware Karte mit den einzelnen VM´s verbunden. 

Ich habe nur einen vSwitch.

Link to comment

Hallo zusammen,

 

Nur ein zwischen Stand

 

 

War jetzt vor Ort, habe ein Netzwerkkabel vom esxi abgezogen.

Auf dem 2. Port steht ASF

 

Was mir aufgefallen ist, mit dem Iphone kann ich im WLAN der Verwaltung surfen( gleiche Bridge wie der Esxi im Switch). Geht nicht sehr schnell aber geht.

Gehe ich in das Gast Wlan, eigenes Subnetz, dann geht das surfen auch, aber flotter.

Link to comment

Hallo,

 

ich habe die mal die FW deaktiviert. GLeiches Problem. Ich durchforste gerade mal die Ereigniseigenschaften:

 

FOglendes ist mir aufgefallen:

 

 

Diese Verzeichnispartition wurde mindestens seit der folgenden Anzahl an Tagen nicht mehr gesichert.
 
Verzeichnispartition:
DC=ForestDnsZones,DC=sv-alzey,DC=intra
 
"Sicherungslatenzintervall" (Tagen):
90
 
Es wird empfohlen, dass Sie eine Sicherung so oft wie möglich durchführen, um eventuell verloren gegangene Daten wiederherstellen zu können. Wenn Sie keine Sicherung seit der im "Sicherungslatenzintervall" festgelegten Anzahl an Tagen durchgeführt haben, wird diese Meldung jeden Tag protokolliert, bis eine Sicherung durchgeführt wird. Sie können eine Sicherung von jedem Replikat durchführen, das diese Partition enthält.
 
Standardmäßig ist das "Sicherungslatenzintervall" auf die Hälfte des "Tombstone-Lebensdauerintervalls" festgelegt. Sie können den Standartwert des "Sicherungslatenzintervalls" ändern, indem Sie den folgenden Registrierungsschlüssel hinzufügen.
 
Registrierungsschlüssel für "Sicherungslatenzintervall" (Tagen):
System\CurrentControlSet\Services\NTDS\Parameters\Backup Latency Threshold (days)
 

 

Nicht wiederkehrend:

 

 

Es konnte keine Verbindung mit Active Directory hergestellt werden. Der Vorgang wird wiederholt, sobald der Zugriff auf Active Directory während der Verarbeitung erneut erforderlich ist.

 

 

Der DNS-Server wartet darauf, dass von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung des Verzeichnisses durchgeführt wurde. Der DNS-Serverdienst kann erst nach der Erstsynchronisierung gestartet werden, da wichtige DNS-Daten möglicherweise noch nicht auf diesen Domänencontroller repliziert wurden. Sofern die im Ereignisprotokoll der Active Directory-Domänendienste protokollierten Ereignisse deutlich machen, dass Probleme bei der DNS-Namensauflösung vorliegen, sollte ggf. die IP-Adresse eines weiteren DNS-Servers für diese Domäne der DNS-Serverliste in den Internetprotokolleigenschaften dieses Computers hinzugefügt werden. Dieses Ereignis wird alle zwei Minuten protokolliert, bis von den Active Directory-Domänendiensten angezeigt wird, dass die Erstsynchronisierung durchgeführt wurde.

 

Das sind Meldungen die beim Neustart der Maschine auftauchten. Danach waren die Meldungen weg oder erledigt.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...