Jump to content

Matze1708

Members
  • Gesamte Inhalte

    411
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über Matze1708

  • Rang
    Member
  1. Probleme mit VPN L2TP/ipsec

    Ich sage immer... Kaum macht man es richtig geht es auch !! :-) Es zieht sich wie ein roter Faden durch das Leben. Die auf dem Mikrotik, hat gemeldet Wrong Password.... hätte schwören können das der Shared Key korrekt ist. Habe ihn noch mal neu eingefügt und schwups es geht.... Das mit der FritzBox ist blöde.... Aber über den Shred VPN geht es auch..... Danke vielmals
  2. Probleme mit VPN L2TP/ipsec

    Guten Morgen, verschiedene, Synology, Mikrotik und Fritzbox Alle L2TP/Ipsec. Mittlerweile geht die Synology nach dem ich den Zaubertrick mit dem UDP eintrag in der Registry gemacht hatte. Aber die anderen beiden leider nicht.
  3. Probleme mit VPN L2TP/ipsec

    hallo zusammen, ich habe ein neues / gebrauchtes Notebook mit frischem Win10 drauf. Beim einrichten von einer VPN habe ich probleme festgestellt. Habe die VPN 1zu1 wie auf allen anderen Systemen eingerichtet. Bekomme aber den Fehler das bei der ersten aushandlung ein Fehler unterlaufen ist. Um Fehler von mir auszuschliessen habe ich die PBK vom Win7 auf dem es problemos läuft kopiert und den Schlüssel manuell eingefügt. Danach hatte ich alle VPN´s auch auf dem Windows 10 alle beide geben den selben Fehler aus. Die Endpunkte sind verschiedene. Was kann ich tun um den Fehler zu analysieren und zu beheben?
  4. ESXi VLAN hinzufügen

    oben hattest du doch schon die Ports zur Bridge nochmal von mir kopiert eingefügt. Der DHCP läuft ebenfalls auf dem Mikrotik router. Am 2 Port der Nic steckt kein Kabel dran.
  5. ESXi VLAN hinzufügen

    Oh Gott ich komme mit meinen Antworten noch in Hall of Fame... Oder war es Shame..... :-) Also die Karte ist direkt an dem Switch dran, auf dem Port wo ich auch das VLAN drauf gesetzt habe. Es ist im Hybrid Mode konfiguriert. Also das Verwaltungsnetz kommt ohne VLAN konfig und das ADmin netz ist aufgesetzt mit VLAN ID 12 An der NIC in der HP WS wurde nie was verändert.
  6. ESXi VLAN hinzufügen

    Falls du meinst, wie ich die NIC auf dem ESXi konfiguriert habe, dann habe ich das mit Bild und Text im Post #1 erklärt. Falls ich das wieder falsch verstehe, bitte ich um Entschuldigung.
  7. ESXi VLAN hinzufügen

    Kannst du die Frage bitte noch mal mehr erläutern. Vielleicht kann ich dann drauf antworten. Danke :-)
  8. ESXi VLAN hinzufügen

    Ich verstehe die Frage nicht. Auf dem läuft doch der ESXi
  9. ESXi VLAN hinzufügen

    Der DHCP für das Admin netz hängt auf der Bridge br_Admin Genauso wie der DHCP für das Verwaltungsnetz br-lan Beides läuft wenn ich direkt am Router verbunden bin. Kann es sein das die NIC kein VLAN kann? Ist so ne HP Workstation.
  10. ESXi VLAN hinzufügen

    Das könnte ich nochmal checken. Aber laut dem Herren von FMS... wäre das alles so richtig eingestellt. Jup, mit fester IP hatte ich es auch schon probiert.... Kein durchkommen... Die Pings werden verworfen. Gut bei Fester IP macht er mir eine öffentliche Verbindung draus... DIe ich auch nicht auf privat oder Arbeitsplatz zurück stellen kann. *grrr....... Deswegen war ja auch mal meine Frage, ob ich vom ESXi aus testen kann ob das VLAN bis dorthin wenigstens zieht. WEIL!! im Netzwerkadapter sehe ich die IP der Bridge auf dem Router siehe Ende des Post #6
  11. ESXi VLAN hinzufügen

    Nein! Das VLAN Interface ist auf der gleichen Bridge wie der DHCP Server dieses Subnetzes.....
  12. ESXi VLAN hinzufügen

    der dhcp befindet sich auf br-Admin Also auf der Bridge für das Admin Subnetz
  13. ESXi VLAN hinzufügen

    # NAME MTU ARP VLAN-ID INTERFACE 0 R vlan12_Admin_eth4 1500 enabled 12 ether4-slave-ESXi 1 X vlan_Kamera_eth7 1500 enabled 400 ether7-slavel_100m 2 R name="br_Admin" mtu=auto actual-mtu=1500 l2mtu=1584 arp=enabled arp-timeout=auto mac-address=D6:CA:6D:19:65:75 protocol-mode=rstp fast-forward=no priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s transmit-hold-count=6 ageing-time=5m Flags: X - disabled, I - inactive, D - dynamic # INTERFACE BRIDGE 0 ether1-master-local br-lan 1 I *1D br_Admin 2 I *1C br-Gast 3 I *1B br-lan 4 I eoip-Verwaltung br-lan 5 I wlan_Gast br-Gast 6 I *4D br_Admin 7 I wlan_Verwaltung br-lan 8 I *56 br_Kamera 9 I vlan_Kamera_eth7 br_Kamera 10 I *57 br-lan 11 I sfp1-local br-lan 12 D ether2-slave-local br-lan 13 D ether3-slave_DISKSTATION br-lan 14 D ether4-slave-ESXi br-lan 15 D ether5-slave-local-Baubude br-lan 16 D ether6-slave-local br-lan 17 D ether7-slavel_100m br-lan 18 D ether8-slave_Baubude br-lan 19 ID cap_100-Meter_Verwaltung br-lan 20 ID cap_100-Meter_Admin br-lan 21 ID cap_100-Meter_Gast br-Gast 22 ID cap5G_100-Meter_Verwaltung br-lan 23 ID cap5G_100-Meter_Admin br_Admin 24 ID cap5G_100-Meter_Gast br-Gast 25 ID cap_10-Meter_Verwaltung br-lan 26 ID cap_10-Meter_Gast br-Gast 27 ID cap_10-Meter_Admin br_Admin 28 ID cap2G_Baubude_Verwaltung br-lan 29 ID cap2G_Baubude_Gast br-Gast 30 ID cap2G_Baubude_Admin br_Admin 31 ID cap5G_Baubude_Gast br-Gast 32 ID cap5G_Baubude_Admin br_Admin 33 vlan12_Admin_eth4 br_Admin 34 I *6E br_Admin Dann ist halt hinter der br_Admin noch ein DHCP... Der werkelt auch, sieht man wenn ich per WLAN da rein gehe. /ip address> print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 192.168.1.1/24 192.168.1.0 br-Gast 1 192.168.124.1/24 192.168.124.0 br-lan 2 192.168.2.1/24 192.168.2.0 br_Admin 3 X 10.10.1.0/22 10.10.0.0 br_Verw_Clientnetz 4 10.10.2.0/24 10.10.2.0 br_Kamera 5 D 2.162.54.XXX/29 2.162.54.XXX lte1 6 D 172.22.75.166/32 172.22.75.254 sstp-out1 7 D 10.1.1.1/32 10.1.1.23 <ovpn-OVPN_Mainz_MK> 8 D 10.1.1.1/32 10.1.1.22 <ovpn-OVPN_Freimersheim> Auf den VM´s ist keine VLAN Konfig. Unter Netzwerkadapter im ESXi steht bei der ersten NIC Überwachte Adressbereiche: 192.168.124.1-192.168.124.31 und 192.168.2.1-192.168.2.1 (VLAN12) Kann leider kein Bild posten.... Der Hochladevorgang schlägt immer fehl.
  14. ESXi VLAN hinzufügen

    Hallo, Den hatte sich auch schon jemand von Mikrotik(fms) angesehen. Also auf dem physischen Interface ist ein vlan interface mit Vlan ID 12 drauf gehängt. Dieses Interface hängt auf der entsprechenden bridge. Hinter dieser bridge ist ein DHCP Server für dieses Subnetz. Vlan Interface hat keine eigene IP da ich der Meinung bin das die Ip über die Bridge reicht. Im ESXi habe ich aber gefunden, das bei IP Adresse. Einmal Das physische Netz 192.168.124.1-192.168.124.31 steht und drunter 192.168.2.1-192.168.2.1 also das netz vom vlan.... aber halt nur eine adresse.....
  15. ESXi VLAN hinzufügen

    Hallo, ich versuche von einem Mikrotik Router auf einen ESXi ein VLAN einzurichten. Ursprünglich war der ESXi an eth4 verbunden und das netz war direkt auf den Port geschaltet. Wollte jetzt auf diese Schnittstelle noch das VLAN drauf hängen. Das nennt sich wohl Hybrid VLAN Einmal ohne VLAN und einmal mit VLAN Tag. Hatte dann auf dem ESXi einen weitern Switch eingefügt der auf die gleiche VLAN ID (12) wie der router eingestellt ist. Dann hatte ich eine weiter netzwerkkarte in eine VM gehängt und diese mit dem VLAN getaggten Switch verbunden. bekomme aber keine Verbindung zum Router. er zieht sich auch keine IP Anbei die Bilder der Config im ESXi.
×