Jump to content

Matze1708

Members
  • Content Count

    533
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Matze1708

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Guten Tag, ich möchte per Remote App den IE starten und diesen mit einer bestimmten Website aus dem Lokalennetz. Lässt sich das machen? Ich finde die Arrgumente nicht in den Eigenschaften der Remote App.
  2. Ich hatte mal die Lösung mit den Reg Keys probiert. Also bei einem User mit fertiger Konfig exportiert und über GPO bei einem TestUser importiert. Das OUtlook konfiguriert sich auch soweit, gut das PW muss ich noch eingeben, aber das wäre ok. Jedoch, bekomme ich eine Meldung "Der versuchte Vorgang konnte nicht ausgeführt werden. Ein Objekt wurde nicht gefunden" Was will es mir sagen?? geladen wird leider nix.
  3. Ich habe leider nur diese Gegebenheiten. Ich möchte das bestimmte User direkt ab erster Anmeldung auf das Postfach zugreifen können, ohne das ich noch was einstellen muss.
  4. Guten Tag, ich möchte auf einer Server2019 Domäne, an einige User das gleiche IMAP Postfach verteilen, ohne das ich mich bei jedem User anmelden muss und es manuell einzustellen. Es handel sich um genau das gleiche Postfach, das ist ein Vereins Konto in dem alles ankommt. Es ist ein IMAP Postfach von IONOS. Würde das gern per GPO verteilen. Habe mir schon das ADMX Template für Office 2013 hinzugefügt. Auch jetzt schon ein paar Dinge probiert, aber es gibt einfach zu viele Möglichkeiten scheinbar. Die PST und OST habe ich schon mal auf das Userprofile umgeleitet. Was wäre wenn das ein Zentraler Speicherort wäre *kommt mir grade so durch den Kopf. Das IMAP Postfach kann AutoDiscover Liebe Grüße und vielen Dank MAtthais
  5. Nennt sich das dann bei MS "Bug" oder "Feature" sowas einfaches, lässt sich ja wohl irgendwie da einbauen. Bei Citrix ist das Standard.
  6. Ähm ja... Ich mag aber das User sich erst gar nicht am RD Web anmelden dürfen, wenn diese nicht Mitglied einer Gruppe sind. Wenn ich die aus der Collection nehme, können Sie ja in den RD Access rein, sehen aber nix.
  7. Weil ich manche Leute auf den vollen Desktop lasse und das nur über VPN und andere dürfen über das GW RemoteApp´s öffnen. Wo muss ich denn welche Gruppe hinterlegen? Oder sind beide grundsätzlich gleich?
  8. Hallo, gibt es eine Möglichkeit, das sich nur bestimmte User über das RDWeb anmelden dürfen? In meinem Szenario habe ich VPN Zugänge auf den TS Server und einen Zugang über ein RD Gateway und RD WebAccess. Ich hätte gern das wenn der User1 nicht in einer definierten Gruppe ist, das ihm beim Anmelden am RDWeb eine entsprechende Meldung gezeigt wird. Hatte das über das RD Gateway mit einer anderen Gruppe versucht und an der Session Collection, anmelden kann man sich zwar, die Apps sind dann halt etwas eingeschränkter. Aber den Punkt wo ich es komplett unterbinden kann, dass sich der User erst gar nicht im RDWeb anmelden kann, habe ich noch nicht gefunden. Wo ist dieser Punkt? Liebe Grüße und Danke.
  9. Ich habe was!! Ich habe ja den externen Zugriff über den Port 4430 geführt. Das RD Gateway ist aber auf 443. Also Port Weiterleitung Extern -> 4430 auf IP: RDGateway Port 443 Das scheint der Fehler zu sein. Wäre nur noch interessant, wie ich beides auf 4430 bekommen.....
  10. HAllo, ein Stück weiter bin ich... Denke ich ! Konnte den Namen mittels dieses PS Tools ändern. https://gallery.technet.microsoft.com/Change-published-FQDN-for-2a029b80 Das wurde ja schon mal hier gepostet. Jetzt steht in der Remote ab auch der externe FQDN vom Server. Bekomme aber dennoch die Meldung, das mein Gateway nicht verfügbar wäre....
  11. Bei der App hier im Bild, ist zu sehen, das er über die interne Adresse verbinden mag. Wenn ich es richtig verstanden habe, kann er an dieser Stelle nur über die im DNS für externe Adressen auflösen. Dort heißt dieser TS1 aber anders. Wie und wo kann ich beeinflussen, dass er hier eine andere Adresse wählt? Hatte auch gestern mal versucht, das Gateway mit seiner externen URL direkt auf dem IIS einzutragen, dass hat aber auch nicht wirklich geholfen.
  12. danke! das ist auch ein Gutes Tutorial. ich habe jetzt nur die DNS zone geändert. vorher war sie ja rdsgw.xxxx.de jetzt xxxx.de habe darin den Eintrag rdsgw mit zeiger auf den Connection Broker den ts1 auch auf diese Adresse und den Dc als CA sowie es in dem Tutorial steht. per Gateway Config in dem RDS Client, komme ich auf den tS1 drauf. muss aber dort ts1.xxxx.de angeben und nicht ts1.svva.intra aus dem WebAccess will er immer noch über den Ts1.svva.intra zugreifen. wo bekomme ich das geändert?
  13. Hallo, ich habe mal noch etwas rum gewerkelt. Habe auf dem TS1 die Rolle "RDGateway und RDWeb Access" gelöscht. Die läuft jetzt nur noch auf dem IIS. Dem habe ich über den Gateway Manager über das "Neue Zertifikat erstellen" Menü, den Namen rdsgw.XXXX.de gegeben. Habe eine Gruppe erstellt GG_RD_Computer in der mein TS1 drine ist. Die User müssen in der Gruppe GG_TS_Remote sein. Zertifikat habe ich auf rdsgw.XXXX.de ausgestellt. Bereitstellung läuft auch auf diesen Namen. Auf dem DC habe ich im DNS eine neue Primäre Forward Lookup Zone erstellt -> rdsgw.XXXX.de Dort habe ich einen Eintrag erstellt OHNE Name der auf den RD Connection Broker 10.100.124.205 der im TS1 installiert ist. Dennoch, bekomme ich im RDWEB wenn ich eine App Aufrufe, TS1.svva.intra angezeigt, und die Meldung das mein Gateway nicht aktiv ist im Moment. Über "Verbindung mit einem Remote-Host herstellen" bekomme ich gar keine Verbindung zu irgendeinem Server weder mit der externen URL noch mit dem TS1.svva.intra. Wo muss ich noch schauen? Lese in diesem guten Tutorial https://msfreaks.wordpress.com/2018/10/06/step-by-step-windows-2019-remote-desktop-services-using-the-gui/ das ich auf dem RD Connection Broker noch den externen FQDN eintragen muss. Ich bin aber der Meinung das ich das getan habe.... Zertifikate sind noch Self Trusted. Habe zwar mal mit SSL For Free gespielt, kam da aber noch nicht auf die richtige Config. Habt ihr noch einen Tipp für mich?
  14. Hallo, ich habe diese Meldung, wenn ich mich innerhalb vom Netz über die Externe Adresse anmelde Wenn ich mich von extern anmelde als aus einem anderen Netz, kommt diese Meldung: Innerhalb der Domain, sprich vom TS aus. komme ich mit den IP´s bis auf die WebApps´s drauf.
  15. Der user ist in der Gruppe GG_TS_Remote diese gruppe ist auf dem TS1 als Gruppe in der Richtlinie drin. Der User ist auch Mitglied dieser Gruppe. angemeldet hatte ich mich mit Domain\User
×
×
  • Create New...