Jump to content
Sign in to follow this  
kakov

WIN 2000 erkennt von 160gb nur 128gb!

Recommended Posts

gleich vorweg:bios sind auf dem neuesten stand, die motherboard sind ebenfalls 160gb tauglich die ich verwende.

habe sp4 und auch schon das mit hkey_local_machine.... in der regedt32.exe gemacht.

nichts hilft.......

wer hat noch einen guten tipp wie mir die win2000 pro 160gb in der datenträgerverwaltung anzeigt?

Share this post


Link to post

Hallo,

 

über die Boardsuche wirste einiges finden, bzw. Windows rechnet 1MB = 1000kb, Festplattenhersteller rechnen aber anders 1MB = 1024 kb.

Hoffe das reicht als Denkanstoss :)

 

Ciao

Share this post


Link to post

an alle die meinen antworten zu müssen - benutz die suchfunktion etc.... - lasst es!!!!

das hab ich getan und nichts "passendes gefunden....."

danke für den link, aber dieses einstellen in der regedt hab ich schon gemacht, hat nichts gebracht, und mein englisch ist nicht das beste........

Share this post


Link to post

Moin moin,

 

die kurze Antwort:

Musst Dir 'nen aktuellen (neuen) IDE-Controller kaufen.

 

Die lange Antwort (und Erklärung):

Das Problem der 128-GByte-Grenze ist die Adressierung, mit der große Platten organisiert sind. Alte Controller haben ein Limit von 28/32 Bit, für mehr als 128 GByte Gesamtgröße sind 48 Bit notwendig. Schlimm wird es bei manchen Controllern, weil sie die Festplatte "von vorne" beschreiben, wenn die 128 GByte erreicht sind, was dann mit Datenverlust verbunden ist (bekannt bei Intel Chipsätzen 815,845 und 850).

 

Habe mir den Promise Ultra 133 TX2 gekauft (UDMA 133, ohne (!) Raid) - kostet um die 40€ - und damit das Problem gelöst.

 

Gruß,

Lennu

Share this post


Link to post

das motherboard ist aber ein ziemlich neues gewesen das auch barton verträgt, das der nen alten controller hat?

hab vergessen zu erwähnen das die festplatte jetzt in einem usb-gehäuse an einem neuen notebook angeschlossen ist....

Share this post


Link to post

Moin moin,

 

klappt es denn mit der Festplatte am USB-Port? Falls nein - bist Du sicher, dass es ein USB 2.0 Port ist (älter kann auch nicht mehr als 128 GByte)?

 

Welches Mainboard hast Du denn?

 

Gruß,

Lennu

Share this post


Link to post

Erst mal Willkommen an Board!

 

 

Original geschrieben von kakov

an alle die meinen antworten zu müssen - benutz die suchfunktion etc.... - lasst es!!!!

das hab ich getan und nichts "passendes gefunden....."

danke für den link, aber dieses einstellen in der regedt hab ich schon gemacht, hat nichts gebracht, und mein englisch ist nicht das beste........

 

Bitte nicht gleich so unfreundlich! Die netten User wollten dir nur helfen. Newbies vergessen gerne mal die Suchfunktion... ;)

 

@Topic: Sind die Jumpereinstellungen an der HD richtig gewählt. Oft gibt es dort eine Einstellungsmöglichkeit um den Betrieb an alten Controllern zu ermöglichen.

 

Gruß

Share this post


Link to post

danke - war nicht unfreundlich gemeint, bin aber schon genervt wie fast jeder mit pc-problemen.....

ich habe keine alten controller, ist alles neu

Share this post


Link to post

Starte ein Linuxssystem, z.B. Knoppix.

Das kannst du von http://www.knoppix.net runterladen oder beim bsi (Bundesamt für Sicherheit in der IT) bestellen.

Du startest es von der CD und partitionierst und formatierst die Platte.

Anschließend kannst du win installieren.

Share this post


Link to post
Original geschrieben von kakov

danke - war nicht unfreundlich gemeint, bin aber schon genervt wie fast jeder mit pc-problemen.....

ich habe keine alten controller, ist alles neu

 

Sorry, war etwas schlecht von mir geschrieben. Es geht mir um die Jumper Einstellungen an der Festplatte! Hier hat man die Möglichkeit die Platte zu "verkleinern". Sprich ich kaufe eine 160 GB Platte nutze davon aber bewußt nur 128 GB. Um dies realisieren zu können gibt es an nahezu allen so großen Platten eine Jumpereinstellung die man alternativ zu der normalen wählen kann...

 

Gruß

Share this post


Link to post

es liegt am registry eintrag.

 

einfach folgenden D-WORD hinzufügen:

 

unter: HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\ATAPI\PARAMETERS\

 

Neu -> D-WORD -> EnableBigLBA -> Wert auf 1 setzen! -> Neustarten

 

und schon hast du deine ganzen 160 gb

 

musst evtl. den zuvor fehlenden speicherplatz hinzufügen ... unter der Computerverwaltung

Share this post


Link to post

Moin,

 

habe die ultimative Lösung gefunden.

 

Ich habe nen RAID Controller eingebaut, die beiden 160 Gig Platten rangehängt. Und siehe da es geht. Ich kann die vollen 160Gigs ansprechen.

Es liegt an Deinem Onboard Controller. Ich habe nen ASUS A7N8X Del. Rev. 2.0 und da geht es mit dem OnBoard IDE Controller nicht. Du brauchst nen Raid oder IDE Controller.

 

Dann funzt es auch mit den Nachbarn. ;)

Share this post


Link to post

nen ide controller hast du immer drauf :)

 

zumindest hat es jedes MB.

 

 

einfach registry verändern und es wird zu 100% funzen wenn bios auch uptodate ist

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...