Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
sfr

Anmeldescript per GPO

Empfohlene Beiträge

Ich dachte man setzt einfach den kompletten UNC Namen in "" ;)

 

Bye

Norbert

 

Das hat nicht funktioniert. Ich habe es vorher so ausprobiert nach wie vor wurde nicht verbunden.

 

Ich bin auch erst darauf gekommen weil mir in diesem Threa geschrieben wurde, dass ich ein Error.log mal in ein bestimmtes Verzeichnis schreiben soll. Dabei ist mir aufgefallen, dass der Syntax nicht richtig war.

 

Fazit: ein Leerzeichen immer in " " setzen, dann läufts. Bei mir lief der Versuch "Daten GF" nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Lass mich raten: \\server\"Daten GF"? Dann lies nochmal Posting #14.

 

OK! Jetzt merke ich meinen Fehler. Den ganzen UNC Pfad in "" setzen..

 

Ich habe natürlich nur "Daten GF" in " " gesetzt.

 

Also Fazit v2

 

1. Version: \\server\Daten" "GF

2. Version: "\\Server\Daten GF"

 

Ich hoffe ihr verzeiht mir, dass ich eure Nerven strapaziere. :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe nochmal eine Frage zu diesem Thema. Das Problem war ja gelöst aber nur unter Windows XP. Bei einem Windows 7 Client greift das script nicht. Ich habe mir dabei gedacht, dass es an der Benutzerkontensteuerung liegt. Habe dann auch im Netz gelesen, dass es wohl tatsächlich so ist.

 

2. Lösungen, die mir einfallen aber nicht gefallen:

 

1. Administratorrechte an der lokalen Maschine entziehen

2. Benutzerkontensteuerung deaktivieren

 

Danach wird es wohl wieder laufen. Gibt es noch eine andere Lösung als die o.g.? Z.B. per GPO oder Scriptanpassung?

 

Hat dort jemand schon praktische Erfahrungen mit gesammelt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

2. Lösungen, die mir einfallen aber nicht gefallen:

 

1. Administratorrechte an der lokalen Maschine entziehen

 

Beste Variante.

 

2. Benutzerkontensteuerung deaktivieren

 

Bleiben lassen. Ist genauso unsinnig wie die Windows FW abschalten.

 

Danach wird es wohl wieder laufen. Gibt es noch eine andere Lösung als die o.g.? Z.B. per GPO oder Scriptanpassung?

 

 

Du solltest deine Suche überarbeiten: faq-o-matic.net Benutzerkontensteuerung (UAC) richtig einsetzen

Beispiel No. 44: ADM Templates - Administrative Vorlagen, Weiter unten mal einige Sample´s und Codebeispiele:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ich habe nochmal eine Frage zu diesem Thema. Das Problem war ja gelöst aber nur unter Windows XP. Bei einem Windows 7 Client greift das script nicht.

 

Ohne mir jetzt den ganzen Thread nochmal durch zu lesen: warum verwendest du nicht GPP um die Laufwerke zu mappen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich muss zugeben, dass ich Sinn und Zweck der Aktionen von sfr nicht immer nachvollziehen kann. Lokale User, Rechner "in der Domäne" die Standalone Server sind u.ä. Ging mir schon im ABE Thread so...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Off-Topic:

Vielleicht ist er ja ein Troll, der uns hier in den Wahnsinn treiben will/soll?!

 

Off-Topic:

Im ABE Thread war er bei dir jedenfalls kurz davor dieses Ziel zu erreichen. Zumindest hatte ich den Eindruck. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×