Jump to content
Sign in to follow this  
hordy

DNS Probleme und Anmeldung an Domäne sehr langsam

Recommended Posts

Guten morgen,

 

ich habe folgendes Problem:

Sämtliche Aktivitäten im Internet sind sehr langsam. Seitenaufbau etc.

Die An- und auch Abmeldung in der Domäne sind ebenfalls sehr langsam.

Woran kann das liegen?

 

Hier mein Netzwerk:

2 DNS-Server Win2k3

1 Gateway

 

Bei beiden DNS-Servern sind in der TCP/IP-Konfiguration beide DNS-Server eingetragen. Als erster Abfrage Punkt jeweils der Server an sich.

In der DNS Konfiguration ist für die Weiterleitung nur das Gateway eingetragen.

Habe ich da reinzufällig ein Loop in den Abfragen?

 

Wie kann ich das einstellen, damit sich beide DNS-Server im Netzwerk "abgleichen"?

 

Viele Grüße

Hordy

Share this post


Link to post

Achso, ja. Ich habe ein AD!

Beide DNS-Server sind gleichzeitig auch die Domänencontroller.

 

Was meinst Du mit AD-integriert?

Share this post


Link to post

Hi,

 

ob die DNS Zonen AD integriert sind.

 

In dnsmgmt.msc rechts Klick auf die Zone -> Eigenschaften -> Typ: da sollte AD integriert stehen.

 

DNS A hat DNS B als primär und DNS B hat DNS A als primär? Hast du das so konfiguriert? Hört sich nach deiner Beschreibung für mich nicht so an.

Share this post


Link to post

Einzelne Zonen kann man im DNS Server AD integriert setzen. Dann wird der Replizierungsmechanismus des AD für DNS verwendet. Dabei bekommt man auch eine Mult-Master Replikation hin, statt Single-Master bei "normalen" DNS.

Share this post


Link to post

@testperson: Ich habe es so konfiguriert:

DNS A: 1. DNS ist DNS A / 2. DNS ist DNS B

DNS B: 1. DNS ist DNS B / 2. DNS ist DNS A

 

Unter Typ steht Active-Directory integriert.

Also ist er integriert. ;-) Die Zonenübertragung ist auch angeschaltet "an jeden Server".

Share this post


Link to post
@testperson: Ich habe es so konfiguriert:

DNS A: 1. DNS ist DNS A / 2. DNS ist DNS B

DNS B: 1. DNS ist DNS B / 2. DNS ist DNS A

Hi,

 

empfohlen ist es die DNS-Server jeweils über Kreuz einzutragen.

 

Hast du schon die Ereignisprotokolle auf den Servern sowie Clients kontrolliert?

Share this post


Link to post

Okay, habe erstmal die DNS über Kreuz eingetragen. Ich erhalte leider keine Fehlermeldungen im Eventlog. Es ist halt alles was Namensauflösung angeht sehr langsam.

Habe eben einen Test gemacht. Internetaufruf mit meinem Webproxy ist sehr schnell und flüßig. gehe ich ohne Proxy ruas, dann hakt der Aufbau an allen Ecken und Kanten.

Share this post


Link to post

Ja, das Gateway ist eine Defendo.

Habe mal für den Forwarder einen Provider DNS eingetragen. Der steht in der Abfrage dann als erstes drin, danach mein Gateway. Ist das dann so richtig?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...