Jump to content
Sign in to follow this  
lanten

Hyper-v es kann nur eine Vm Gestartet werden

Recommended Posts

Hallo Zusammen

 

Ich bin mitHyper-v noch nicht ganz vertraut

 

 

Mein Problem: Wenn ich eine zweite VM starten will erscheint die Fehlermeldung

Fehler beim starten von von"computername"

Microsoft Emulated IDE Controller /instanz-id usw.) Fehler "der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird".

 

Also eine VM ist kein Problem.

 

 

Meine Installation

Realer PC mit intel i5650 6GB Ram

hyper-v 2008 R2 Enterprise

Leider weis ich keinen Rat. Eine Google suche brachte auch keinen erfolg

Vieleicht kann mir jemand helfen.

 

mit freundlichem gruss

 

anten

Share this post


Link to post

Die VM`s habe ich mit dem Hyper-V-Manager und dann über

Aktion und neu installiert.

 

Ich kann ja auch alle starten, nur nicht zusammenund das ist doch das Ziel.

 

gruss

anten

Share this post


Link to post
Fehler beim starten von von"computername"

Microsoft Emulated IDE Controller /instanz-id usw.) Fehler "der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird".

Hi,

 

kannst du die komplette Fehlermeldung samt Fehlercode posten?

Share this post


Link to post

Das mache ich gerne

 

 

 

 

Hyper-V-Manager

 

[Main Instruction]

Fehler beim Versuch, den Status des virtuellen Computers 'winxp' zu ändern.

 

[Content]

Fehler beim Starten von "winxp".

 

Microsoft Emulated IDE Controller (Instanz-ID {83F8638B-8DCA-4152-9EDA-2CA8B33039B4}): Fehler "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird." beim Einschalten.

 

Fehler beim Öffnen der Anlage "E:". Fehler: "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird."

 

[Expanded Information]

Fehler beim Start von "winxp" (virtueller Computer 710A60AD-5DE1-4206-BB5E-E329C9813416).

 

"winxp" Microsoft Emulated IDE Controller (Instanz-ID {83F8638B-8DCA-4152-9EDA-2CA8B33039B4}): Fehler "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird." (0x80070020) beim Einschalten (virtueller Computer 710A60AD-5DE1-4206-BB5E-E329C9813416).

 

"winxp": Fehler beim Öffnen der Anlage "E:". Fehler: "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird." (0x80070020) (virtueller Computer 710A60AD-5DE1-4206-BB5E-E329C9813416).

 

 

 

gruss

anten

Share this post


Link to post

Dies ist nur eine Test Maschine

ein Antivirus ist nicjt installiert

und ich kann ja alle VM`s starten nur nicht gleichzeitig.

 

Dann habe ich auch noch eine 2008 R2 Core installation durchgefürhrt

und dort auch 2 VM`s installiert. Die Verwaltung habe ich mit windows 7 und den RSAT Tools gemacht. Das ergebnis ist das Gleiche.

 

Allerdings habe ich das verzeichniss für die VM´s sowohl für die configFiles als auch für die VHD nach c:\virtuell gelegt

hängt es vieleicht daran?

 

gruss

anten

Share this post


Link to post
Versuchst Du möglicherweise, mehrere VMs mit der gleichen virtuellen Disk zu betreiben?

 

...oder auf das gleiche physische CD-Laufwerk zuzugreifen?

 

Cheers,

Florian

Share this post


Link to post

Aufgrund der geposteten Meldung gehe ich auch vom physikalischen CD-ROM aus:

 

"Fehler beim Öffnen der Anlage "E:". Fehler: "Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird."

 

ISO-Image kann das gleiche mehrmals zugewiesen werden, nicht aber das CD-ROM Laufwerk des Hosts.

 

Grüsse

Michel

Share this post


Link to post

Nein der Speicher Ort ist verschieden

 

aber unter Einstellungen IDE-Controller0

und IDE-Controller1

 

mit jeweils Speicherort0 und

Speicherort1

 

Ich habe es so interpretier ide-contoller Primar und Secundory

und dann Master und Slave

 

denn die 1 VM läuft an IDE-Controller0 Speicherort0

und die 2 VM läuft an IDE-Controller0 Speicherort1

 

und es laufen nun beide VM`s

 

soweit so gut. Wenn ich nun aber zb. 5 VM`s erstellen möchte. Wie gehe ich dann vor?

 

Für jeden Rat dankbar. Alein schon wegen des verstehens.

 

mfg

 

Anten

Share this post


Link to post

Vielen Dank das wars

am IDE-Controller1 Speicherort 1

hing an beiden VM`s das Physische DVD Laufwerk

DVD entfernt und es funktioniert

 

gruss

Anten

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...