Jump to content
Sign in to follow this  
Stormwind81

SBS 2003 Remote/Exchange IIS Fehler?

Recommended Posts

Hi Leute!

Wir haben gestern am SBS 2003 ein Update installiert nicht ohne vorher ein Snapshot (Hyper V) zu machen.

Der Neustart verlief nicht ordnungsgemäß deswegen haben wir den ursprünglichen Snapshot wiederhergestellt.

Soweit lief wieder alles ganz normal!

Seit dem geht aber der Webzugriff nicht mehr.

Sprich "domäne/remote" und "domäne/exchange"

Beim Zugriff auf "domäne/exchange" zeigt er nach sehr langem laden -> Die Webseite kann nicht angezeigt werden.

Beim Zurgiff auf "domäne/remote" kommt die Login-Password-Abfrage und nach deren Eingabe -> Die Seite kann nicht angezeigt werden / Ladevorgang...."

 

Ich werd jetzt mal probieren die OWA Dienste zurückzusetzten, vielleicht habt ihr aber is der zwischenzeit noch andere hilfreiche Tipps für mich!?

 

Serveraufstellung:

1xSBS 2003

2x 2003 Std DCs

1x 2003 Std nonDC

 

 

p.s.: in wie fern ist das verheerend, wenn der SBS2003 auf einen sehr früheren Zustand zurückgesetzt wird und dann die DC Replikationen älter sind, muss da auch ein authoritative restore gemacht werden bei einem SBS?

Edited by Stormwind81
zusatz

Share this post


Link to post
Share on other sites

Glückwunsch, du hast dir dein AD zerschossen:

 

Considerations when hosting Active Directory domain controller in virtual hosting environments

 

 

Active Directory does not support other methods to roll back the contents of Active Directory. In particular, Active Directory does not support any method that restores a snapshot of the operating system or the volume the operating system resides on. This kind of method causes an update sequence number (USN) rollback. When a USN rollback occurs, the replication partners of the incorrectly restored domain controller may have inconsistent objects in their Active Directory databases. In this situation, you cannot make these objects consistent.

 

Grundsätzlich: Keine Snapshots verwenden, falls du nicht genau weisst was passieren kann.

 

Lösung: Alles von richtigen Backups wiederherstellen (Forest Recovery). Bei einem SBS ist das richtig komplex.

Share this post


Link to post
Share on other sites

Naja ich hab bis jetzt mal die Dienste neu gestartet (Anmeldedienste, ISS,Exchange System Attendant) und siehe da....Ich kann mich remote und exchange wieder anmelden!

Zuerst war im Eventviewer die ID 1126:

Active Directory konnte keine Verbindung mit dem globalen Katalog herstellen.

 

Zusätzliche Daten

Fehlerwert:

1355 Die angegebene Domäne ist nicht vorhanden, oder es konnte keine Verbindung hergestellt werden.

Interne Kennung:

3200cf3

 

Nachdem die Dienste neu gestartet wurden kam eine Informations ID 1869:

ctive Directory hat den globalen Katalog in folgendem Standort gefunden.

 

Globaler Katalog:

\\at-wsn-master.domäne.local

Standort:

Standardname-des-ersten-Standorts

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

 

Im Eventviewer hab ich jetzt noch ID 476 und ID 4104.

 

Soweit hab ich noch keine Einschränkungen feststellen können.

Werden wir aber spätestens Montag wissen!

 

Was mach ich eig jetzt wenn da doch irgendwas nicht richtig läuft!?

 

 

Eventuell hat folgende Situation das schlimmste verhindert:

 

Nach dem installieren der Updates wurde neugestartet. Daraufhin war der SBS nicht mehr im Netzwerk erreichbar (PING usw erfolglos)

Da dies sehr komisch war, wurde durch den Snapshot der Zustand bevor die Updates instaliert wurden wieder hergestellt. Nur weil ************ das nicht unterstützt muss ja nichts wirklich das AD zerschrottet sein. Das passiert ja nur wenn eine Replikation durchgeführt wird und sich jetzt die IDs unterscheiden!

Edited by Stormwind81

Share this post


Link to post
Share on other sites

Hallo.

 

Das passiert ja nur wenn eine Replikation durchgeführt wird und sich jetzt die IDs unterscheiden

 

Einen DC aus einem Image oder Snapshot wieder herzustellen ist nie eine gute Idee. Zumindest sollte man wissen, wie man in einem derartigen Fall vorgehen muss -> siehe div. Beiträge hier am Board.

 

Im Eventviewer hab ich jetzt noch ID 476 und ID 4104.

 

Die Quelle (Source) zu den IDs wäre auch nicht interessant zu wissen.

 

LG Günther

 

Im Eventviewer hab ich jetzt noch ID 476 und ID 4104

Share this post


Link to post
Share on other sites
Hallo.

 

Im Eventviewer hab ich jetzt noch ID 476 und ID 4104

 

ID 4104

Quelle: SmallBusinessServer

Kategorie: SBS-Überwachung

Es konnte keine Verbindung mit der Überwachungsdatenbank hergestellt werden. Es könnte sein, dass es mehrere Verbindungen mit der Datenbank gibt. Warten Sie einen Moment, und wiederholen Sie den Vorgang. Führen Sie den Konfigurationsüberwachungs-Assistenten aus, und wählen Sie die Option "Überwachungsfunktionen erneut installieren", falls der Fehler weiterhin besteht.

 

ID 476

Quelle: ESE

Information Store (3732) Erste Speichergruppe: Fehler beim Überprüfen der aus Datei "C:\Programme\Exchsrvr\mdbdata\priv1.edb" bei Offset 2881847296 (0x00000000abc58000) (Datenbankseite 703575 (0xABC57)) für 4096 (0x00001000) Byte gelesenen Datenbankseite aufgrund fehlender Seitendaten. Lesevorgang wird mit Fehler "-1019 (0xfffffc05)" beendet. Wenn dieser Zustand andauert, stellen Sie die Datenbank mithilfe einer früheren Sicherungskopie wieder her. Dieses Problem wurde wahrscheinlich durch einen Hardwarefehler verursacht. Wenden Sie sich an den Hardwarehersteller, um Hilfe bei der Problemdiagnose zu erhalten.

 

 

ID 3033

Quelle: Server ActiveSync

Der Durchschnittswert für das am häufigsten verwendete [200] Taktintervall ist kleiner oder gleich [540]. Vergewissern Sie sich, dass die Firewallkonfiguration ordnungsgemäß mit Exchange ActiveSync und der Direct Push-Technologie funktioniert. Vergewissern Sie sich insbesondere, dass die Firewall so konfiguriert ist, dass Anforderungen an Exchange ActiveSync nicht ablaufen, bevor sie verarbeitet werden können.

 

Zum letzteren kann ich nur sagen, dass die Microsocft KB hier nicht viel weiterhilft, ISA Server gibts hier keinen! Firewall ist richtig eingestellt und kA wo ich den Taktintervall ändern soll?

Share this post


Link to post
Share on other sites

So all Neujahr gut überstanden? Die Server eigentlich auch, wenn da nicht n kleines Problemchen wäre.

 

Laut Benutzern werden von Timber* Porgramm Daten nicht imporiert.

Laut Timber* wurde ein nicht abgeschlossener Neustart am Server durchgeführtu und einige Dienste laufen jetzt nicht mehr sauber, sodass u.a. der Paketimport nicht mehr läuft. Laut Timber* müssen die Dienste neu gestartet werden.

 

Die Software läuft über den FOURTH-Server der nicht neu gestartet oder verändert wurde. Am Master hab ich jetzt alle SQL Dienste aktiviert (einige waren deaktiviert) und gestartet. Und am Fourth hab ich nachgesehen laufen alle SQL Dienste einwandfrei und im Eventviewer finde ich keine Fehlermeldungen!

 

keine Ahnung

Edited by Stormwind81

Share this post


Link to post
Share on other sites

So das SQL Problem hatte mit dem anderen nichts zu tun! war mal wieder Zufall. Nach neustarten der SQL Dienste am Fourth funktionierte wieder alles.

 

Das einzige was mich am SECOND jetzt noch stört ist die

 

ID 1054

Quelle: Userenv

 

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Unerwarteter Netzwerkfehler. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen.

 

Laut google soll es helfen am MASTER den DHCP zu reinstallieren!

Was meint ihr?

 

ID 4104 und 476 sind von selber verschwunden bzw. tauchen seit damals nicht mehr auf!

 

Und am MASTER hab ich nurnoch

ID 8003

Quelle: MRxSmb

Ich schreibe noch ob

Event ID 8003 Source mrxsmb

hilft oder nicht......

Share this post


Link to post
Share on other sites
Und am MASTER hab ich nurnoch

ID 8003

Quelle: MRxSmb

Ich schreibe noch ob

Event ID 8003 Source mrxsmb

hilft oder nicht......

 

Das disablen vom Computerbrowser-Dienst hat anscheinend geholfen. Ich wüsste jetzt auch nicht welches Programm von diesem Dienst abhängig wäre.

 

 

2 IDs sind noch immer mein Problem:

 

 

ID 3033

Quelle: Server ActiveSync

Der Durchschnittswert für das am häufigsten verwendete [200] Taktintervall ist kleiner oder gleich [540]. Vergewissern Sie sich, dass die Firewallkonfiguration ordnungsgemäß mit Exchange ActiveSync und der Direct Push-Technologie funktioniert. Vergewissern Sie sich insbesondere, dass die Firewall so konfiguriert ist, dass Anforderungen an Exchange ActiveSync nicht ablaufen, bevor sie verarbeitet werden können.

 

und

 

ID 1054

Quelle: Userenv

 

Der Domänencontrollername für das Computernetzwerk konnte nicht ermittelt werden. (Unerwarteter Netzwerkfehler. ). Die Verarbeitung der Gruppenrichtlinie wurde abgebrochen

 

 

DCDIAG sagt:

 

Replication has been explicitly disabled through the server options.

Wo stell ich das um?

Jmd nen Tipp?

Edited by Stormwind81

Share this post


Link to post
Share on other sites

So Leute habs halt mal selbst gelöst:

 

Musste nur FSMO Rollen verschieben. Am Master/SBS DomainController neu installieren (dcpromo) und Rollen wieder her-transferieren.

Wenn mans mal gemacht hat ist es ja voll easy.

Man muss es nur mal von jemanden der sich auskennt oder mal gemacht hat, gesagt bekommen.

Aber man kann nicht alles wissen.

 

 

So und jetzt mal mein Resume aus halben Jahr MCSE Forum:

Erstma ein großes Dank an die Leute, die es wirklich versuchen und deren Post's keinen überheblichen Nachgeschmak hinterlassen.

Ich muss auch noch sagen, dass es jetzt allein meine Erfahrung mit dem Forum ist und nur meine Eindrücke wiedergebe. Es sollte mal ne Anregung sein, den Leuten die sich nicht mehr unter Kontrolle haben, ein Zeichen zu geben.

 

Irgendwie kommt es mir vor, das hier nurmehr enige ITler rumlunger, die aber lieber mit ihrem Klug******en und erniedrigenden Posting trumpfen als mit Fakten. Ja klar nach einiger Zeit wird es langweilig immer wieder dieselben und dummen Fragen zu lesen und zu beantworten.

Aber sowas nennt man auch Forum :)

 

 

Wir sind hier um Leuten zu helfen und nicht um Ihnen zu sagen, wie schlecht sie was machen oder sie nochmal darauf hinzuweißen wie wenig Sie sich auskennen.

 

Andere große Foren können das auch. Warum hier nicht!?

 

mfG

Stormwind

zukünftiger MVP :)

Share this post


Link to post
Share on other sites
Irgendwie kommt es mir vor, das hier nurmehr enige ITler rumlunger, die aber lieber mit ihrem Klug******en und erniedrigenden Posting trumpfen als mit Fakten. Ja klar nach einiger Zeit wird es langweilig immer wieder dieselben und dummen Fragen zu lesen und zu beantworten.

Aber sowas nennt man auch Forum :)

Die Antworten, die du bekommst, gehören aber genauso dazu.

Wir sind hier um Leuten zu helfen und nicht um Ihnen zu sagen, wie schlecht sie was machen oder sie nochmal darauf hinzuweißen wie wenig Sie sich auskennen.

Was erwartest du denn, wenn bereits dein erster Satz auf eine absolut unsupportete Umgebung hinweist und du scheinbar noch verdrängst, dass Snapshot/Images nicht für DCs geeignet sind.

Andere große Foren können das auch. Warum hier nicht!?
Das halte ich für eine subjektive Meinung. Außerdem ist es meist eine etwas andere Zielgruppe. Die meisten anderen Foren richten sich da eher an User. In einem IT-Pro-Forum bei Adam und Eva anzufangen ist da eher unpassend.
mfG

Stormwind

zukünftiger MVP :)

Ähh???

 

Moment mal, noch mal für mich zur Zusammenfassung.

Du stellst hier deine Fragen; meckerst, wenn dir die Antworten nicht passen und dann diese abschliessenden Worte?!? :rolleyes:

 

Jeder wie er meint.

 

 

EDIT:

Wir sind hier um Leuten zu helfen...

Sind wir das? Ich habe mir jetzt extra die Mühe gemacht und geschaut, wem du hier bisher geholfen hast, aber ich scheine blind zu sein...

 

Wenn du dich mit einbeziehst, dann nenn doch bitte mal konkrete Beispiele dafür, damit die anderen nicht auch extra suchen müssen.

Share this post


Link to post
Share on other sites

Moin,

 

ich habe keine Ahnung, was du für ein Problem hast (mal abgesehen von den selbstgemachten IT-Problemen). Dein Ausbruch ist jedenfalls mehr als flüssig.

 

Gruß, Nils

Share this post


Link to post
Share on other sites
So Leute habs halt mal selbst gelöst:

Aha, Yusuf/Daim hat dir am 08.01. geschrieben, was zu tun ist, und zehn Tage später hast du es genau so, wie von ihm beschrieben, also alleine mit ein paar KB-Artikeln und mithilfe eines Kumpels gelöst. :suspect:

 

Ich würde es ja gerne kommentieren, aber da fehlen mir doch etwas die Worte (und das will was heißen!!!!!). :rolleyes:

Share this post


Link to post
Share on other sites

Es regen Sich immer nur die Personen auf die sich angsprochen fühlen.

 

Und schon wird jeder Satz von mir analysiert und wie von nem Anwalt auseinandergenommen.

Das sollte hier nicht das Zeil sein oder Leute?

Reißt euch bisschen zusammen und nehmt auch mal konstruktive Kritiken an.

Ich versuche auch zu helfen und meine Post's von mal zu mal besser zu entwerfen.

Mein Eindruck ist nunmal so, dass man hier für Fragen selten aber doch verars***t oder angegriffen wird.

Auf die einzelne Punkte werde ich nicht eingehen, denn ich bin nicht hier um mich auf einen sinnlosen Streit einzulassen, was aber hier manchen sehr gefällt.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.
Guest
This topic is now closed to further replies.
Sign in to follow this  

Werbepartner:



×
×
  • Create New...