Jump to content
Sign in to follow this  
twobeers

Kopieren und Einfügen funktioniert nicht mehr

Recommended Posts

Hallo an ALLE!

 

ich habe ein großes Problem: auf dem PC meiner Freundin funktioniert plötzlich das Kopieren nicht mehr, egal ob Text oder ganze Dateien, wenn man Kopieren wählt und dann Einfügen nehmen will, ist Einfügen deaktiviert (auch die jeweiligen Kürzel funktionieren nicht).

 

Weiters kann aus dem IE nichts herauskopiert, gespeichert, oder gedruckt werden.

 

Da eigentlich Norton Anti Virus 2002 läuft und am die Virendefinitionen immer am aktuellen Stand sind, verstehe ich nicht ganz, was diese Probleme auslösen konnte - nur scheint der AntiVirus jetzt plötzlich auch zu spinnen, da er bei allen Punkten im System Status "Aktualisieren" meldet und sich nichts mehr ausführen läßt.

 

Mit der Bitte um dringende Hilfe,

thx, TwoBeers

Share this post


Link to post

Strg+V/C funktioniert nicht -> RPC-Dienst defekt? -> Blasterverdacht -> Suche im Board.

 

------------

Gruß, Auer

Share this post


Link to post

Ja finde das sieht zimlich nach Virus aus aber noch eine frage was passiert denn noch so fährt der siche einfach runter oder was ??? oder nur die einesache mit C V

Share this post


Link to post

wenn du den blaster wurm drauf hast kommt irgendwann mal während der arbeit/dem vergnügen ein kleines fensterchen wo draufsteht dass dein pc sich in 60 sekunden runterfährt und du noch alles speichern sollst....

schaden an sich richtet er nich an (ich kenn nich alle versionen/mutationen vom blaster wurm deshalb kann ichs nich so genau sagen)

 

peace

MurphY

Share this post


Link to post

vielen Dank für eure Tipps, ich werde das alles einmal ausprobieren, allerdings ist mir unklar wie der Blaster-Wurm trotz aktueller Virendefinitionen und aktiviertem Auto-Protect des Norton AntiVirus überhaupt den Computer infizieren konnte => Blaster ist doch wirklich nicht mehr so aktuell ....

 

da bin ich ein bißchen ratlos, wieso installiert man überhaupt ein Virenprogramm ?

 

thx, TwoBeers

Share this post


Link to post

Alle Blaster-ähnlichen Angriffe verbreiten sich über den RPC-Dienst. Seit Mitte August sehe ich in meiner Firewall täglich so etwa 100 Einträge, die wahrscheinlich solche Angriffe darstellen, kaum ist mein Rechner online, gibt es die ersten Einträge, davor gab es dies nicht. Und da der Quellcode, der den Buffer Overflow produziert, im WWW abrufbar ist, wird es da so lange neue Varianten geben, bis die meisten Rechner gepatcht sind, der Virenscanner kommt da viel zu spät. Sprich: Solange Du nicht den MS-Patch draufgespielt hast, ist dein Rechner offen, dies gilt weltweit.

 

-------------

Gruß, Auer

Share this post


Link to post

@ twobeers

 

ja des schaut nach ner Variante des Blasterwurms aus , ich glaub die "F" oder der Sorbig ist auch son Ding , hatte die letzten 2 Tage den W32/PozaWorm auf vielen Rechnern

 

übrigens kannst den Shutdown beim offenem RPC --> Siehe MurphY MacManus Eintrag mit "shutdown -a" in der Ausführen Zeile eintippen, und damit hat sich des ..

 

achtung beim runterladen des MS -patches vorsichtig sein, da Blaster dranhängen kann, also schnelle Leitung beim Download..

 

muss aber twobeers eintrag revidieren, da ich den eTrust InoculateIT von CA drauf hab , der is cool und fildert viel "nicht alles" raus

http://www3.ca.com/Solutions/Collateral.asp?CID=39914&ID=156

 

greetings

Bub

Share this post


Link to post

Hm, was fuer ein Betriebssystem?

 

habe genau das vor Jahren mal in einer grossen Finanzinstitution als immer mal wieder auftauchenden Fehler unter NT 4 WS erlebt

 

geholfen hat nur das Loeschen und neuerstellen des Domänenuserprofils, meines WIssens wurde die Ursache nie abschliessend geklaert.

 

Tritt der Fehler auch bei einem anderen Benutzer auf?

Share this post


Link to post

@ Jim di Griz:

Betriebssystem ist W2k

 

ich werde mir dieses Wochenende mal intensiv Zeit nehmen um nach einem Wurm zu suchen, hoffentlich werde ich fündig, der ist dann leicht beseitigt und das Problem gelöst - obwohl ich es sehr interessant finde, dass in keiner Wurmbeschreibung das Problem mit dem Kopieren und Einfügen augelistet ist, oder das der Norton AntiVirus nicht mehr funktioniert

Share this post


Link to post

Hi,

also Virenscanner erkennen den u.U. nicht, denn es kommt als erstens ein TFTP- file auf Deinen Rechner über den offenen Port 135, über dieses File wird dann Port 4444 geöffnet und damit dem eigentlichen Virus die Tür aufgemacht. Suche also mal ob Du außer dem Windows eigenen TFTP- File nicht ein aktuelles hast (also Datum nach etwa Mitte August diesen Jahres). Lösche diese Files. Ich habe festgestellt, daß die von den Virenscannern meist nicht, bzw. nicht als bösartig erkannt werden. Außerdem ist es wichtig die AntiVirensoftware regelmäßig up to Date zu halten, und ich empfehle den Einsatz einer (Software-) Firewall, bspw. "ZoneAlarm". XP bringt von Haus aus eine sog. Internetverbindungsfirewall mit, die aber standardmäßig nicht aktiviert ist.

 

Tschau mit au, Tschüs mit ü

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...