Jump to content
Sign in to follow this  
sreutemann

RDP-Console Login

Recommended Posts

Guten Tag zusammen,

 

habe zwei neue 2k3-Server in die Domäne aufgenommen und nun das Problem, dass wenn ich via RDP drauf will folgende Meldung kommt:

 

"Sie konnten nicht angemeldet werden. Überprüfen sie Benutzername und Domäne.....usw."

 

Nach drücken der Return Taste komme ich erst ins Anmeldebildschirm. Domäne steht bereits die richtige drin!

 

Kann mir jmd. weiter helfen?

Share this post


Link to post

habe zwei neue 2k3-Server in die Domäne aufgenommen und nun das Problem, dass wenn ich via RDP drauf will folgende Meldung kommt:

 

"Sie konnten nicht angemeldet werden. Überprüfen sie Benutzername und Domäne.....usw."

 

Nach drücken der Return Taste komme ich erst ins Anmeldebildschirm. Domäne steht bereits die richtige drin!

 

Wie genau verbindest Du dich per RDP zu den Servern? Hast Du eine Default.rdp, die Du dafür benutzt? Wenn ja, öffne die mal mit dem Editor, evtl. stehen hier die flaschen Infos drin.

Share this post


Link to post

ich starte lediglich übers Zubehör die Remotedesktopverbindung und gebe den Servernamen ein. Bei allen Servern kommt dann automatisch die Anmeldemaske mit vordefiniertem Benutzername. Nur bei diesen zwei neuen Maschinen kommt erst die "Fehlermeldung" und nach bestätigen kann ich die Anmeldedaten eingeben und mich anmelden!

Share this post


Link to post
ich starte lediglich übers Zubehör die Remotedesktopverbindung und gebe den Servernamen ein. Bei allen Servern kommt dann automatisch die Anmeldemaske mit vordefiniertem Benutzername. Nur bei diesen zwei neuen Maschinen kommt erst die "Fehlermeldung" und nach bestätigen kann ich die Anmeldedaten eingeben und mich anmelden!

 

Dann probiers mal via Start > Ausführen > mstsc.exe /admin[ENTER]. Kontrollier jetzt in den Optionen was da alles so angegeben ist.

Share this post


Link to post
Dann probiers mal via Start > Ausführen > mstsc.exe /admin[ENTER]. Kontrollier jetzt in den Optionen was da alles so angegeben ist.

 

Über "mstsc.exe /admin" gehts! In den Optionen steht aber bei beiden Wegen "Domäne\administrator" drin. Der Fehler kommt also nur, wenn ich RDP übers Zubehör bzw. meine Desktopverbindung starte!

Share this post


Link to post

Hi!

 

Über "mstsc.exe /admin" gehts! In den Optionen steht aber bei beiden Wegen "Domäne\administrator" drin. Der Fehler kommt also nur, wenn ich RDP übers Zubehör bzw. meine Desktopverbindung starte!

 

Du kannst aber wenn du über Zubehör die RDP-Verbindung öffnest auch anklicken "Optionen" oder ? wenn du da drauf klickst, kannst du Benutzername+Passwort eingeben, dann soll es auch so funktionieren!

 

 

Gruß

Michael

Share this post


Link to post
Hi!

 

 

 

Du kannst aber wenn du über Zubehör die RDP-Verbindung öffnest auch anklicken "Optionen" oder ? wenn du da drauf klickst, kannst du Benutzername+Passwort eingeben, dann soll es auch so funktionieren!

 

 

Gruß

Michael

 

Ne, dann wären die Verbindungsdaten gespeichert, oder? Und das will ich nicht! Das muss def. am Server liegen, denn die Meldung kommt egal von wo aus ich via RDP auf die Maschine will!

Share this post


Link to post

Guten Morgen,

 

ich sehs halt bei mir, es wird immer der letzte genommene Benutzername gespeichert.

 

Also wenn du wieder RDP aufrufst steht oben der Benutzername drin, der zuletzt verwendet wurde.

Verbindungsdaten kannst du speichern, wenn du es in eine Datei speicherst und diese später für die Verbindung aufrufst.

 

Gruß

Michael

Share this post


Link to post

Normal verwendet RDP beim aufruf die default.rdp (liegt unter eigene Dateien).

wenn du da mal einen Benutzernamen + Passwort eingegeben hast und dann auf Kennwort speichern, dann kann es schon so sein wie du schreibst, dass es dann geht.

 

Käme das hin?

 

Gruß

Michael

Share this post


Link to post
Über "mstsc.exe /admin" gehts! In den Optionen steht aber bei beiden Wegen "Domäne\administrator" drin. Der Fehler kommt also nur, wenn ich RDP übers Zubehör bzw. meine Desktopverbindung starte!

 

Da wird aber in beiden Fällen die gleiche EXE verwendet. Wie schon vermutet, dürfte in der DEFAULT.RDP was falsch sein.

Share this post


Link to post

Aber ich verbind mich von meinem Client aus zu 5 verschiedenen Servern via RDP und nur bei den beiden Meckert die Console. Von daheim aus, von einem anderen Client ist das Problem identisch. Dürfte also nicht am Client liegen?!

Share this post


Link to post
Aber ich verbind mich von meinem Client aus zu 5 verschiedenen Servern via RDP und nur bei den beiden Meckert die Console. Von daheim aus, von einem anderen Client ist das Problem identisch. Dürfte also nicht am Client liegen?!

 

Und immer über den Umweg via Start > Programme > Zubehör? Was ist bei den beiden Servern in der Registry als DefaultDomainName und CachePrimaryDomain eingetragen? HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Share this post


Link to post
Und immer über den Umweg via Start > Programme > Zubehör? Was ist bei den beiden Servern in der Registry als DefaultDomainName und CachePrimaryDomain eingetragen? HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

 

Nein, hab natürlich ne Desktopverknüpfung!

 

Bei DefaultDomainName steht mein Domänenname drin! CachePrimaryDomain hab ich nicht! Bei DefaultUserName steht "Administrator" drin, kann das das Problem sein - also das "A"?

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...