Jump to content

Systemwiederherstellung geht nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich hab da mal wieder ein kleines Problem. Kann die Sytemwiederherstellung nicht starten. Der bringt mir immer folgende Meldung:

 

"Die Systemwiederherstellung kann den Computer nicht starten. Starten Sie den Computer neu, und führen Sie die Systemweiderherstellung erneut aus."

 

Diese Meldung bekomme ich wenn ich den Rechner normal starte, im abgesicherten Modus und wenn ich den Rechner ím abgesicherten Modus mit Eingabeaufforderung starte.

 

Irgendwie habe ich das Gefühl das der Rechner garnicht richtig startet normal. Netzwerkkarte ist nicht da. Die installierten Drucker sind weg. Tasktleiste ist mit einmal grau. Und das ganze Bild ist irgendwie nicht wirklich wie normal.

 

Aufgetreten ist es nachdem der Kunde versucht hat Viren zu entfernen. Zum Beispiel hatte er Trojan.FakeAlert,ABZ drauf. Desweiteren hat er versucht Antivirus XP 2008 zu installieren und als er mitbekommen hat das es Schadsoftware ist wollte er es mit dem Tool "Spywarefighter" entfernen. Nachdem er mit diesem Tool seinen Rechner gescannt hatte und alles entfernt ging nicht mehr wirklich was.

Wie schon geschrieben. Netzwerkverbindung nicht da, installierte Drucker nicht da. Software lässt sich nur teilweise ausführen. Systemwiederherstellung bringt oben genannten Fehler usw.

 

Bin über jede Info dankbar.

 

MfG, Maddy

Link to comment

Hatte vor kurzem einen ähnlichen Fall, nur dass es hier sogar soweit ging, dass beim Systemstart die explorer.exe nicht gestartet wurde und ich es manuell machen musste. Danach bot sich mir das gleiche Bild wie von dir beschrieben. Eigentlich konnte ich nichts brauchbares mehr ausführen um das System zu retten. Lief dann leider auf eine Neuinstallation raus.

 

P.S.: Der Rechner war total verseucht mit AdWare und Viren.....

Link to comment

Das gibt mir ja nicht viel Hoffnung. Das Problem an der Sache ist das es der Hauptrechner = Server des Kunden ist. Ich hab keine Ahnung wie er das hinbekommen hat.

Auf dem Rechner ist halt alles drauf. Seine ganzen Datenbestände, das Teil läuft als Server im Netzwerk für alles. Also sein Warenwirtschaftssystem etc.

Und das ganze System neu aufsetzen. Das muss nicht wirklich sein oder dem möchte ich aus dem Weg gehen, da ich dieses System nicht installiert habe.

 

Ich frage mich selber wie man so **** seine kann, auf deutsch gesagt und auf seinem Server / Datenrechner etc. nennt es wie ihr wollt, überhaupt Inet zuzulassen.

 

Klar hat er jetzt den Schaden. Und wenn ich das ganze neu aufsetzen muss dann dauert das ne Weile. Und der Kunde hat auch null Plan. Der kann mir Steine, Schrauben etc verkaufen. Aber wenn ich den was Frage zwecks seinem Rechner. Weiss der nix. Das erschwert das ganze nochmal.

 

Wäre also doch besser wenn es ohne Neuinstallation abgeht.

 

MfG, Maddy

Link to comment

hab ich schon versucht. das problem ist das ich nix wirklich installieren kann :-( ... der meckert dann immer mit fehlermeldungen und versucht mir zu erzählen das ich den rechner angeblich im abgesicherten modus gestartet habe, was aber nicht der fall ist.

 

irgendwie komisch. werde aber adware scan nochmal durchführen. mir scheint es so das da irgendwas am system selber zerstört wurde. aber wie gesagt ... habe nicht wirklich bock das alles wieder einzurichten usw.

Link to comment
hab ich schon versucht. das problem ist das ich nix wirklich installieren kann :-(

 

Im BIOS booten von CD einstellen und starten. Jetzt einfach alle Partitionen platt machen und den Rechner komplett neu installieren. Daten vorher natürlich sichern.

 

... der meckert dann immer mit fehlermeldungen und versucht mir zu erzählen das ich den rechner angeblich im abgesicherten modus gestartet habe, was aber nicht der fall ist.

 

Nicht von der GUI aus die Installation starten. Dann sind die Trojaner doch schon längst gestartet.

 

irgendwie komisch. werde aber adware scan nochmal durchführen. mir scheint es so das da irgendwas am system selber zerstört wurde. aber wie gesagt ... habe nicht wirklich bock das alles wieder einzurichten usw.

 

Bock oder nicht, Du wirst nicht drumherum kommen.

Link to comment

Schon mal versucht die Systemwiederherstellung für alle Laufwerke zu deaktivieren?

Dadurch wird der komplette Inhalt der versteckten Ordner der Systemwiederherstellung gelöscht. Zwar gehen dabei alle Wiederherstellungspunkte verloren, aber das dürfte in einem solchen Fall eher zweitrangigi sein.

 

Trotzdem würde ich der Kiste nicht mehr über den Weg trauen, schliesslich weiss man nie, ob auch tatsächlich alles entfernt wurde. Eine Neuinstallation ist, wie Sunny schon erwähnt, meines Erachtens zwingend.

 

Grüsse

 

Gulp

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...