Jump to content
Sign in to follow this  
drum-herum

Policy für WSUS 3.0 funktioniert nicht

Recommended Posts

Bestimmt wurde das Thema schon mal angesprochen, aber ich habe wirklich nicht mehr die Zeit mich auch noch hier durch zu suchen, sorry! ;) Ist wirklcih dringend!

 

Ich bin echt verzweifelt. Ich habe nach einer Anleitung von Microsoft die Policy eingerichtet.. Erst habe ich eine Organisationseinheit in der DNS erstellt und die Rechner da rein geschoben. Danach bin ich in den Gruppenrichtlinienverwalter gegangen und habe dort mit klick auf die Organisationseinheit eine neue Policy erstellt. Dem Kind ein Namen gegeben und dann auf bearbeiten geklickt. Hier habe ich die administrative vorlage wuau.adm hinzugefügt. Danach bin ich in die unterstrucktur gegangen bis hin zum windows update und habe dort alles nach meinem ermessen angelegt.

 

Kurze Frage dazu: Rechnername is einfach nur http://name oder? Ohne Domänenname.de oder sowas?

 

Danach habe ich auf den clients in der Konsole gpupdate /force eingegeben, damit die Policys erneuert werden. Es funktioniert einfach nicht, was mache ich denn falsch?

Share this post


Link to post
Share on other sites
Bestimmt wurde das Thema schon mal angesprochen, aber ich habe wirklich nicht mehr die Zeit mich auch noch hier durch zu suchen, sorry! ;) Ist wirklcih dringend!

 

Ja immer...

 

Ich bin echt verzweifelt. Ich habe nach einer Anleitung von Microsoft die Policy eingerichtet..

 

Welche Anleitung?

 

Erst habe ich eine Organisationseinheit in der DNS erstellt und die Rechner da rein geschoben.

 

Du meinst sicher im AD.

 

 

Danach bin ich in den Gruppenrichtlinienverwalter gegangen und habe dort mit klick auf die Organisationseinheit eine neue Policy erstellt. Dem Kind ein Namen gegeben und dann auf bearbeiten geklickt. Hier habe ich die administrative vorlage wuau.adm hinzugefügt. Danach bin ich in die unterstrucktur gegangen bis hin zum windows update und habe dort alles nach meinem ermessen angelegt.

 

OK.

 

Kurze Frage dazu: Rechnername is einfach nur http://name oder? Ohne Domänenname.de oder sowas?

 

Steht das nicht in der Anleitung? ;) Ja, da gehört entweder http oder https://deinserver oder http://deinserver.deine.domain rein. Wenns nicht unter den Standardports 80 und 443 installiert ist, dann natürlich noch :deinport

 

Danach habe ich auf den clients in der Konsole gpupdate /force eingegeben, damit die Policys erneuert werden. Es funktioniert einfach nicht, was mache ich denn falsch?

 

Was sagt rsop.msc auf einem Client? Was sagt das Windowupdate.log? Hast du den WSUS auch eingestellt, dass er auf Registryeinstellungen reagieren soll?

 

Bye

Norbert

Share this post


Link to post
Share on other sites

also das rsop.msc sagt gibt mir einen Fehler "falscher Namespace"...

 

Windowupdate.log kann ich nicht finden :/

 

wo finde ich das mit der Registryeinstellung reagieren denn? Ich mein wohl, dass ich das eingestellt hätte... Bin mir da jetzt aber nich so sicher...

 

Gruß

drum-herum

Share this post


Link to post
Share on other sites
Hier habe ich die administrative vorlage wuau.adm hinzugefügt.

Das war doch noch zu Windows 2000 Zeiten der Fall, ab Windows Server 2003 nicht mehr nötig.

 

Die Windowsupdate.log sollte sich im WINDOWS-Verzeichnis deines Client befinden.

Share this post


Link to post
Share on other sites
also das rsop.msc sagt gibt mir einen Fehler "falscher Namespace"...

 

Windowupdate.log kann ich nicht finden :/

 

wo finde ich das mit der Registryeinstellung reagieren denn? Ich mein wohl, dass ich das eingestellt hätte... Bin mir da jetzt aber nich so sicher...

 

Gruß

drum-herum

 

Kannst du mal ein wenig mehr erzählen? Windows 2000 oder XP oder Vista?

 

@Necron: Auch unter W2k3 wird die wuau.adm ab und an mal aktualisiert ;)

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Also, es ist so:

 

Der Client ist ein Windows XP Rechner mit SP2.

Der Server ist ein Windows Server 2003.

 

Die Gruppenrichtlinie hab ich so erstellt wie ich es gefunden habe. Ich habe die Administrative Vorlage hinzugefügt und hab dann im Editor unter der Computerkonfiguration jede Option durch gelesen und nach meinem ermessen aktiviert, deaktiviert.

 

Aber es gibt ja so weit ich weiß auch da welche die aktiviert sein MÜSSEN. Wie zum Beispiel der Interne Pfad. So weit mir obliegt hab ich diese aktiviert. Kann ich aber auch gerne nochmals überprüfen...

 

Gruß

drum-herum

Share this post


Link to post
Share on other sites
Aber es gibt ja so weit ich weiß auch da welche die aktiviert sein MÜSSEN. Wie zum Beispiel der Interne Pfad. So weit mir obliegt hab ich diese aktiviert. Kann ich aber auch gerne nochmals überprüfen...

 

Red doch nich so um den heißen Brei herum. Welche Einstellungen hast du vorgenommen? Werden überhaupt GPOs von diesem Client übernommen? Wenn rsop.msc nicht funktioniert, scheint da sowieso was "im Busch" zu sein.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Schau dir doch mal diese HowTos an: Erste Schritte zum Erstellen einer Gruppenrichtlinie

 

GPO für den WSUS einrichten und die Dienste auch unter XPSP2 korrekt konfigurieren: SUS Server und Service Pack Deployment

 

Weitere Erklärungen für die GPO in Verbindung mit dem WSUS:

WSUS 3.0 - Windows Software Update Service

 

Und beantworte bitte unbedingt die Fragen von Norbert, der weiß wovon er spricht. ;)

Share this post


Link to post
Share on other sites
Kannst du mal ein wenig mehr erzählen? Windows 2000 oder XP oder Vista?

 

@Necron: Auch unter W2k3 wird die wuau.adm ab und an mal aktualisiert ;)

 

Bye

Norbert

Stimmt!;) Aber es ging mir prinzipiell um das explizite Einbinden wie es damals bei Windows 2000 und SUS der Fall war.

Share this post


Link to post
Share on other sites

Der Client ist ein Windows XP Rechner mit SP2.

Der Server ist ein Windows Server 2003.

 

Hat der Server auch ein SP? Server + Client sind im gleichen AD oder hast Du eine Arbeitsgruppe?

 

Die Gruppenrichtlinie hab ich so erstellt wie ich es gefunden habe. Ich habe die Administrative Vorlage hinzugefügt und hab dann im Editor unter der Computerkonfiguration jede Option durch gelesen und nach meinem ermessen aktiviert, deaktiviert.

 

Hast Du am Server direkt GPEDIT.MSC aufgerufen und dort die Einstellungen vorgenommen? Auch wenn, dort braucht man auch die ADM nicht importieren. Wenn der Server das SP2 installiert hat, ist die WUAU.ADM aktuell.

 

Aber es gibt ja so weit ich weiß auch da welche die aktiviert sein MÜSSEN. Wie zum Beispiel der Interne Pfad. So weit mir obliegt hab ich diese aktiviert. Kann ich aber auch gerne nochmals überprüfen...

 

Jupp, prüf das bitte mal und stell am besten einen Screenshot irgendwo onlne und poste den Link hier. Dann kann man sich das ansehen.

Share this post


Link to post
Share on other sites

Ich habe an den Clients gar keine Einstellung vorgenommen. Sie wurden installiert, haben Windows XP Service Pack 2 drauf. Danach habe ich weiter nichts gemacht auf dem Client. Muss da noch etwas eingestellt werden? Ich muss sagen ich hab vorher noch nie ein Gruppenrichtlinie erstellt.

 

Des Weiteren habe ich den Client nur in die OU der wsus-clients aufgenommen, welche ich ja mit der Gruppenrichtlinie verknüpft habe.

 

Wie kann ich denn auf den Clients einstellen, dass sie die Gruppenrichtlinien anerkennen?

 

Gruß

drum-herum

Share this post


Link to post
Share on other sites

ja, hab ich, soweit ich das einsehen kann.

 

Der Server läuft mit SP1, hier einmal die Screenshots von den wichtigsten, notwendigen Einstellungen:

 

http://mitglied.lycos.de/****dajumpup/01.JPG

http://mitglied.lycos.de/****dajumpup/02.JPG

http://mitglied.lycos.de/****dajumpup/03.JPG

http://mitglied.lycos.de/****dajumpup/04.JPG

http://mitglied.lycos.de/****dajumpup/05.JPG

 

Muss ich denn nun noch was an den Clients einstellen?

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...