Jump to content

Internet nach IP Umstellung langsam


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Nachdem ich die IP Adresse unseres Netzes umgestellt habe, ist HTTP als einziges Protokoll

Extrem langsam. FTP, pop3 und smtp sind genau so schnell wie vorher. Das konnte ich anhand der Downloadraten feststellen. Es gibt keinen zusätzlichen Firewall.

 

Einige Resultate:

Ping auf http://www.microsoft.com : Zeitüberschreitung

IE lädt aber die Seite von MS.

 

Innerhalb unseres Netzes sind die Ergebnisse gleich wie vor der Umstellung.

ping DSL Router TTL=64

ping server TTL=128

 

tracert Microsoft Deutschland GmbH

1 <1 ms <1 ms <1 ms 192.xxxxxxx

2 43 ms 43 ms 42 ms 217.xxxxxxx

3 42 ms 43 ms 41 ms 217.xxxxxxx

4 201 ms 201 ms 201 ms 217.xxxxxxx

5 198 ms 198 ms 198 ms 193.159.225.234

6 200 ms 200 ms 199 ms [207.46.46.125]

7 199 ms 199 ms 199 ms [207.46.46.101]

……..

 

Nach außen ist es aber immens langsamer geworden und das merkt man auch bei Sitenaufbau in IE od. Firefox.

 

Danke Vorab!

Link to comment

Hallo,

 

Die Umstallung betraf das ganze Netzwerk. Also wir haben die IP's vom Win2003 Server, die XP's und Mac's von B-Klasse auf C-Klasse umgestellt. Die Clients nehmen zum großen Teil die IP über DHCP. Das Phänomen tritt bei allen Rechnern auf, d. h. auch auf dem Server und auf Mac. Als Switch wird ein HP Procurve 4’er eingesetzt. Den switch habe ich nach der Umstellung reseted.

 

IP-Einstallungen auf dem Server:

192.168.2.1/24

Gateway: IP des DSLRouters

DNS u.Wins des Servers :eigene IP (kein loopback)

 

IP-Einstallungen auf den Clients:

Gateway: IP des DSLRouters

DNS u.Wins des Servers

TCP/IP v. 6 ist deaktiviert(wie vorher)

 

 

Danke im Voraus!

Link to comment
Für mich sieht das nach einem DNS Problem, oder einem mit dem Standardgateway aus.
Für mich auch.

 

Folgende zusätzliche Infos wären nicht schlecht:

- Setzt ihr einen Proxyserver ein?

- Werden ausgehende Anfragen eventuell durch einen Firewall gescannt?

- Wurden die "lokalen" DNS Server "refreshed" und werden von den Clients angefragt?

- Oder fragen die Clients jedesmal DNS-Server ausserhalb des Netzwerkes ab?

- Der Switch sollte auf keinen Fall "Auto Negotiation" für die Portgeschwindigkeit aufweisen (wir haben alle, wo es möglich ist auf 100 MBps Full) und haben seither weniger Netzwerkprobleme.

Link to comment

Servus,

 

genau oder andersrum, wo fragt der Router denn seine DNS Anfragen an? Eventuell fragt der ja am Server an und deswegen dauert es immer ewig bis der eine Antwort bekommt ... Endlosschleife eben.

Macht natürlich nicht jeder Standardrouter, aber so eine Appliance die auch in der Domäne Rumoxidiert und kein eigener DNS Master ist ..... sowas solls ja geben ;-)

 

Gruß

 

Philipp

Link to comment

Hi,

 

als Ergänzung sollte ich erwähnen, dass es sich um einen DSL Router von AVM handelt.

Alle Rechner hängen im selben Netz.

 

Wenn eine Routingtabelle notwendig ist, wo soll diese eingerichtet werden? Im DSL Router?

 

Existiert auf dem Server eine DNS-Weiterleitung zum Router?

>> Es existierte vor der Umstallung. Habe ich den alten Eintrag nachträglich gelöscht. Aber den neuen nicht eingetragen. Spielt das so eine große Rolle?

 

Folgende zusätzliche Infos wären nicht schlecht:

- Setzt ihr einen Proxyserver ein?

>> zurzeit nicht mehr

- Werden ausgehende Anfragen eventuell durch einen Firewall gescannt?

>> zurzeit nicht mehr

- Wurden die "lokalen" DNS Server "refreshed" und werden von den Clients angefragt?

>> auf dem Server ja – Die forward- und reverse-lookups sind eingetragen

 

- Oder fragen die Clients jedes Mal DNS-Server außerhalb des Netzwerkes ab?

>>Da als DNS bei Clients nur der eigene Server eingetragen ist, gehe ich davon aus, dass dieser von den Clients abgefragt wird, oder?

- Der Switch sollte auf keinen Fall "Auto Negotiation" für die Portgeschwindigkeit aufweisen (wir haben alle, wo es möglich ist auf 100 MBps Full) und haben seither weniger Netzwerkprobleme.

>> Ist schon auf 100 Full eingestellt

 

 

Gruß

Link to comment

Hi,

 

nur zur Info, der djmaker hat recht gehabt. Die DNS-Weiterleitung auf dem Server wurde vergessen und hatte noch die alte IP des Gateways.

 

Das war die eigentliche Ursache für "Endlosschleife" und nicht die fehlende Routing Tabelle.

Was von einem Sinn würde eigentlich eine Routing Tabelle machen, bei nur einem Server und nur einem DSL Router, der als Gateway dem Server bekannt ist?

 

Gruß

Pipo

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...