Jump to content

Exchangekonto existiert, allerdings kein zugriff


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe einen User, der bislang Outlook2003 nutzen konnte. Seit heute kriegt er die Fehlermeldung:

"Ihr Standard Email-Ordner konnte nicht geöffnet werden. der Microsoft Exchange Server steht nicht zur verfügung, das Netzwerk arbeitet nicht oder der Server wurde für Wartungsarbeiten heruntergefahren."

Der Server ist nicht heruntergefahren und läuft einwandfrei. Im Exchange System Manager wird das Konto auch angezeigt mit Inhalt. Was kann ich tun damit das Konto wieder verfügbar ist. Ich habe auch keine Option wie Beispielsweise "Alle Aufgaben"

 

 

PS: Wir nutzen Exchange 2003

Link to post

Ich glaube mittlerweile das ich das Postfach ausversehen gelöscht habe :eek:

 

Es war so: Aus Müller wurde Schmidt

Ein Benutzer hat geheiratet und seinen Namen gewechselt. Ich habe ihm einen neuen Account erstellt und seinen alten gelöscht (Active Directory). Im Exchange System Manager wurde dann auch der Benutzer Müller mit einem roten X gekenzeichnet. Ich habe danach einen neuen User erstellt ohne Postfach. Habe dann im System Manager bei dem alten gelöschten Postfach auf "wieder verbinden" geklickt und den neuen User Schmidt ausgewählt.

 

Der neue User erscheint auch im Exchange System Manger. Es wird auch eine Größe angezeigt und auch wieviele Objekte sich befinden (genausoviel wie vorher)

 

Beim ersten Anmelden ging auch alles wunderbar alles wurde ojn Outlook angeziegt. Allerdings habe ich danach den ALTEN user Müller aus dem System Manger gelöscht. Seitdem kommt diese Fehlermeldung. Obwohl das Postfach Schmidt existiert, mit der gleichen größe wie vorher.

 

 

Ich hoffe ihr habt das alles verstanden.

Link to post

Hi.

 

Du hast die Zuordnung des Postfachen schon richtig gemacht. Und nein, der CleanUp Agent selbst löscht nichts. Wenn allerdings die Aufbewahrungsrichrlinie auf 0 Tage steht, dann wird das Postfach nach Ausführen des Cleanup Agent geleert.

 

Versuche einmal mit OWA auf das Postfach zuzugreifen, um herauszufinden ob es an den Berechtigungen liegt, oder am Client PC.

 

LG Günther

Link to post
Hi.

 

Du hast die Zuordnung des Postfachen schon richtig gemacht. Und nein, der CleanUp Agent selbst löscht nichts. Wenn allerdings die Aufbewahrungsrichrlinie auf 0 Tage steht, dann wird das Postfach nach Ausführen des Cleanup Agent geleert.

 

Versuche einmal mit OWA auf das Postfach zuzugreifen, um herauszufinden ob es an den Berechtigungen liegt, oder am Client PC.

 

LG Günther

 

OWA ?? Was ist das :confused:

Sorry aber bin kein MCSE, leider :(

 

 

PS: Ich bin euch aber schon jetzt für die Hilfsbereitschaft sehr dankbar !!

Link to post

Wenn wir hier von einer etwas größeren Organisation mit mehreren Standorten reden, könnte es mit der noch nicht erfolgten Replikation zu tun haben. Dazu hast Du nix gesagt ;)

 

Wir hatten heute morgen ein entfernt ähnliches Problem. Ein User wurde aus einer Domain in eine andere migriert, das Postfach ließ sich erst nach wiederholtem Ausführen des Cleanup-Agenten auf einen anderen Exchange Server verschieben.

 

Christoph

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...