Jump to content

CoolAce

Members
  • Content Count

    1,526
  • Joined

  • Last visited

Community Reputation

16 Popular

About CoolAce

  • Rank
    Board Veteran

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Je mehr Fakten ich habe desto besser bin ich aufgestellt denk ich. @Nobbyaushb Das liegt daran das der Kunde da auch noch die Mail Waschmaschine nutzt und mein Vorgänger das so konfiguriert hat
  2. beim Eingang beim Smarthost und von dort durchläuft es auch nur Systeme die ich ihm zuordnen kann
  3. Die Header hab ich analysiert und habe den ersten Fall wo ich sehen kann das es am Smarthost liegt, ich sammle weiter . Das geht in die richtige Richtung, die Frage ist noch was mir der Perfmon Counter sagen soll
  4. vielen Dank für die info , schau ich mir mal an. Bin trotzdem Neugierig ob ich mit dem Perfmon counter auf dem richtigen Weg bin fachlicher Art
  5. Der Kunde hat eine 1GB Leitung , die sollte ausreichen. Die Frage ist , da ich kein PRTG habe und Perfmon hier counter anbietet ob ich diesen Wert richtig verstanden habe den ich hier Monitore ?
  6. Ja, aber mir geht es ja darum die Zeiten zu messen und zu sehen wie lange die Mails in der Queue liegen und wieviele da im Durchschnitt liegen bleiben um dann zu sehen das es wirklich an dem Smarthoster liegt
  7. Der Exchange sendet direkt an den SmartHost über eine Site-To-Site VPN Verbindung
  8. Ich habe hierzu noch mal eine Frage. Ich habe mich mit dem Perfmon beschäftigt und will Wissen wieviele Mails zu welchen Zeiten in der Queue sind . Mit dem Counter Messages Queued For Delivery Total habe ich Verstanden kann ich sehen wieviel Mails in der Queue sind und ich schau alle 40 Sekunden nach. Hier sollte als Linie doch nicht mehr als 4 drin sein, ansonsten deutet es auf Probleme beim Smarthoster , richtig ? Brauch ich noch andere counter?
  9. @MrCocktail Das mit dem R in SMTP hab ich dem Kunden auch gesagt, fand er nicht so lustig Hatte wohl das Humor Update verpasst. @Dukel Das mit den Links ist eine sehr nützliche Information und etwas was ich noch nicht kannte, wenn man das von der E-Mail reinkopiert sieht man es auf einen Blick , was mir zwischen den 2 Seiten aufgefallen ist das im 1 link mehr Hops dargestellt werden als im zweiten bei ein und derselben Mail. Beim nächsten Auftreten werde ich noch mal den Header prüfen, die Queue Länge prüfen lassen (Massenmail Versand ) und die SMTP Logs Gruß Coolace
  10. Das ist genau das wo ich versuche rauszufinden , wer ist langsam , ich der Provider oder jemand anders. Ich schau mir mal die Headerinformationen an , gibt es hier ein tool oder Skript wo das messen oder protokollieren kann ? Gruß Coolace
  11. Hallo zusammen, ich habe eine Frage die mich beschäftigt aber wo ich nicht so recht weiter komme. Ich habe einen Kunden der einen Exchange 2016 Server mit CU13 hat und über SMTP seine Mails nach extern verschickt. Nun bemängelt der Kunde das die Zustellung seiner Mails zwischendrin länger dauert und hätte gern eine Messung, ein Ticket bei dem Provider hat nichts gebracht. Es seit alles in Ordnung . Mit Get-Queue sehe ich zwar die Velocity aber so richtig was anfangen kann man damit auch nicht Gibt es eine Möglichkeit die Geschwindigkeit bzw die Zeit zu messen mit der eine Mail den Exchange verlässt und in ein externes Postfach zugestellt wird ? Gruß Coolace
  12. Ihr könnt aber auch euren Prozess optimieren und das Tool Advanced Group Policy Management von MS nutzen. Dann braucht ihr nichts zu exportieren https://www.tecchannel.de/a/windows-systeme-verwalten-mit-microsoft-tools,2044087,3
  13. Ok , danke für die Info. Dann versuch ich beim Provider ob die was wissen
  14. haha stimmt . Das einzige was mich dann noch reinlocken würde regelmäßig wenn es dort interessante Vorträge gebe aber das ist meist dann auch nur Abends interessant von der Zeit her
  15. Hallo zusammen, ich habe einen Server 2019 als ADFS Verbundserverfarm am laufen, das läuft soweit ganz gut. Ich hab hierzu auch schon mehrere externe Portale eingebunden und wenn der User die SAML Url auswählt wird er ohne weitere Anmeldedaten angemeldet. Ich hab gestern einen neuen hinzugefügt und sobald ich die SAML-URL aufrufe kommt die Webseite der Farm und der User muss unter dem Button "Anmelden" auf den Link als aktueller Benutzer anmelden , das selbe noch mal und dann wird er ohne weiteres bei der externen Seite angemeldet. Was muss ich tun das dies dort auch funktioniert ohne das die Seite kommt ? Gruß Coolace
×
×
  • Create New...