Jump to content

GentlemanJack

Members
  • Gesamte Inhalte

    41
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

10 Neutral

Über GentlemanJack

  • Rang
    Newbie
  1. Senden mit mehreren Domänen / Sendeconnectoren Exchange 2013

    Alles klar! Da habe ich in der Tat einen Denkfehler gehabt. Vielen Dank!
  2. Moin Moin, Ich spiele gerade in einer Testumgebung ein bissel mit Exchange 2013 rum, und da haben sich mal ein paar Fragen zum senden bzw. zu den Sendeconnectoren ergeben. Wenn ich zum Beispiel zwei Domänen habe, sagen hans.net und paul.com, und diese werden auf dem gleichen Exchange Server gehostet der direkt ins Internet sendet. Kann es da zu Problemen beim senden der Mails kommen? Wenn ich mich nicht irre prüft gmx.de zum Beispiel den Reverse-Eintrag einer eingehenden Mail. Und man kann ja für eine IP in einem DNS nur einen Reverse eintragen. Ich schicke also mit xyz@Paul.com eine Mail, und der Reverse zeigt auf hans.net. Dann würde das doch bei gmx.de abgelehnt werden, oder mache ich da einen Denkfehler? Oder muss ich für jede im Exchange gehostete Domäne einen eigenen Sendeconnector erstellen? Ich hatte es so verstanden, dass man bei direkten senden ins Internet einen Connector erstellt, und der alle Mails von diesem Server dann versendet. Sorry für die vielleicht "blöde" Frage, aber ich taste mich gerade an das Thema Exchange ran. Danke im Voraus. Mike
  3. Bestimmte Aktion beim einlegen der Smartcard ausführen

    Also das mit dem Autostart will auch nicht wirklich. Beim einlegen der Smarcard wird kein Autostart ausgeführt, und leider finde ich den Eintrag für den Smartcard Autostart in der Registry nicht. Kenn zufällig jemand ein 3rd-Party-Produkt für so etwas. Cherry (von denen ist der Reader) hat leider nix im Angebot....
  4. Bestimmte Aktion beim einlegen der Smartcard ausführen

    Danke für Eure Tipps bisher. Smartcard wird am Client eingesteckt. Versuche es mal über den Autostart zu regeln, da ich einen/den Triggerpunkt in der Aufgabenplanung nicht wirklich finde.
  5. Bestimmte Aktion beim einlegen der Smartcard ausführen

    Natürlich nicht, werde ich aber gleich mal machen. Es handelt sich im übrigen um Win Server 2008 R2 und Windows 7 Clients. Hätte ich vergessen im ersten Post zu schreiben.
  6. Hallo, Ich suche nach der Funktion, dass beim einlegen einer Smartcard eine Bestimmte Aktion ausgeführt wird. Im konkreten Beispiel soll bei einlegen der Smartcard sich automatisch eine RDP-Verbindung zu einer bestimmten IP herstellen. Beim entfernen der Smartcard soll dann die vorhandene Session wieder getrennt werden. Gibt es für so etwas ggf eine GPO die ich trotz intensiver suche übersehen habe? Oder benötige ich ein Produkt eines Drittanbieters? Und wenn ja: Kennt jemand ein Produkt was so etwas macht? Danke im Voraus!
  7. Netzlaufwerke per GPP verbinden

    Moin, das mit der Zeit stimmt. Werde das nachher mal anpassen. Mit der Laufwerkszuordnung werde ich meine Testumgebung mal neu aufsetzen, und von Grund auf gucken was passiert. Aber trotzdem Danke!
  8. Netzlaufwerke per GPP verbinden

    Sorry, ich war so "geschockt" dass es nach dem gpupdate funktionierte..... Im Log des Client konnte ich einen Eintrag im Bezug auf GPO finden, der beim Anmelden des Nutzers kam: "Protokollname: "Die Gruppenrichtlinieneinstellungen für den Benutzer wurden erfolgreich verarbeitet. Es wurden keine Änderungen seit der letzten erfolgreichen Gruppenrichtlinienverarbeitung erkannt." nach dem händischen gpupdate kam "Die Gruppenrichtlinieneinstellungen für den Computer wurden erfolgreich verarbeitet. Es wurden neue 1-Gruppenrichtlinienobjekte erkannt und angewendet.". Ansonsten keine Fehlermeldungen im Bezug auf DNS oder ähnliches. Am Server habe ich nur eine Fehlermeldung im Bezug auf Zeitsynchronisation gefunden, das hat wohl was mit der Virtualisierung zu tun. Sonst nichts was auf einenFehler hinweisen könnte.
  9. Netzlaufwerke per GPP verbinden

    Hallo, leider konnte ich nicht früher wieder auf fehlersuche gehen. Es ist tatsächlch so, dass das Laufwerk erst nach einem händischen gpupdate /force und Ab-/Anmledne des Nutzers ausgeblendet wird. Wenn ich den Rechnr neu starte, und sich ein Nutzr neu anmeldet werden doch die entsprechenden Richtlinien neu gezogen, oder nicht?
  10. Netzlaufwerke per GPP verbinden

    Hallöchen, Genau! Ich habe für jedes Laufwerk eine eigene Einstellung vorgenommen, und in der Zielgruppenadressierung die Gruppe A für das eine Laufwerk, und die Gruppe B für das andere Laufwerk angegeben. Das ist das was mich wundert, der Haken ist nicht gesetzt. Als Einstellungen habe ich unter der Karteikarte "Allgemein" die Aktion "Ersetzen" ausgewählt, und unter "Gemeinsame Optionen" neben der Zielgruppenadressierung noch "Element entfernen, wenn es nicht mehr angewendet wird" angehakt. Wobei der Haken ja nur unter "Ersetzen" verfügbar ist. Aber auch bei den anderen Aktionen ändert sich nix daran, das Laufwerj ist weiterhin gemappt.
  11. Netzlaufwerke per GPP verbinden

    Hallo, folgende Lage: Ich habe Testumgebung mit einem Windows Server 2003 R2 EE als DC, einen XP Client und einen Windows 7 Enterprise Client. Auf dem Win 7 Client ist die Gruppenrichtlinienverwaltungskonsole installiert. Nun habe ich eine Richtlinie erstellt, die Mitgliedern einer bestimmten Gruppe X ein bestimmtes zusätzliches Laufwerk mappt, sozusagen ein Abteilungslaufwerk. Wenn sich der Nutzer anmeldet bekommt er das Laufwerk auch so zugeordnet, also alles supi. Wenn ich den Nutzer nun aus der entsprechenden Gruppe entferne bekommt er das Laufwerk trotzdem noch gemappt. Er hat zwar keinen Zugriff mehr (über ACL gesteuert), sieht aber das Laufwerk noch im Explorer. Ich bekomme es einfach nicht hin, dass dieses Laufwerk nicht mehr angezeigt wird. Einzige Möglichkeit bisher ist ein Abmeldescript mit "net use * /delete /y". Mit der Idee kann ich mich aber nicht so anfreunden. Ich habe auf der Karteikarte "Gemeinsame Optionen" den Haken für das ausblenden von nicht verfügbaren Laufwerken gesetzt. Beim XP Client habe ich es noch nicht probiert, da ich es erst auf dem Win7 Client am laufen habe möchte. Der enstprechende KB Artikel ist auf der XP Maschine aber installiert. Danke für die Hilfe im Voraus.
  12. Lerngruppe MCITP in Hannover/Laatzen gesucht

    Wenn das Thema auch schon ein paar Tage alt ist.... Wenn Ihr über das I-Net kommuniziert würde ich da gern mit einsteigen, da die Prüfungen für das erste Halbjahr 2011 angedacht sind.
  13. Frage zur Vorbereitung

    So in der Art hatte ich das auch gedacht. Dann hat sich das erledigt. Danke für die flinke Antwort
  14. Frage zur Vorbereitung

    Hallo, keine Ahnung ob ich hier im richtigen Unterforum bin -falls nicht bitte verschieben- aber ich habe mal eine Frage: Ich habe den MCSA 2003 und werde Ende Juli die Upgrades auf 2008 machen. Hinzu kommt Ende des Jahres noch Prüfungen im Bereich Exchange. Ist es von Vorteil sich ein TechNet Abo zu holen? Sind dort in den Foren noch weitere Vorteile für Zertifizierungen zu holen, oder reicht der "normale Weg" mit Büchern und Testumgebungen aus?
  15. Berichte sind leer

    Hallöle, ich spiele gerade ein wenih mit dem ISA 2006 in einer Testumgebung rum. Nun habe ich das Problem, dass die erstellten Berichte leer sind. Ich habe Traffic erzeugt, habe versucht Seiten zu erreichen die gesperrt sind, habe frei Seiten angeschaut usw, als Traffic erzeugt. Aber die Berichte sind leer..... Ich habe die Berichte für den Vortag erstellen lassen, so dass er die Daten ja hat. Hat jemand eine Idee was der Grund dafür sein kann ?
×