Jump to content

Ebenezer

Members
  • Gesamte Inhalte

    147
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

11 Neutral

Über Ebenezer

  • Rang
    Newbie
  1. Hallo, ich habe lediglich folgende Policy gefunden, um zu verhindern, dass ein Benutzer auf einem RDSH 2016 Zugriff auf die Windows Update Funktionen erhält (und hierüber auch den Server neustarten kann): https://support.microsoft.com/en-us/help/4014345 Nachteil: diese Policy gilt auch für Administratoren - mir bleibt also vorerst nichts anderes übrig, als diese Richtlinie zu deaktivieren wenn ich MS Updates installieren möchte. Das wird auch u.a. hier diskutiert: https://community.spiceworks.com/topic/1993519-server-2016-rds-users-able-to-restart-for-updates Kennt Jemand einen eleganteren Weg? Danke + Grüße, Nico
  2. Hab gerade gesehen, dass auf dem dritten RDSH der Windows Update Dienst gestartet ist (Starttyp = manuell) und hier kommen jetzt Office Updates an ... muss also am Windows Update Dienst liegen ... merkwürdig nur, dass alle anderen Updates für das OS überall problemlos installiert werden konnten ...
  3. Hi, Word 2016 zeigt mir den Stand 16.0.4266.1001 an. Ich hab schon erfolglos eine Reparaturinstallation probiert. Wenn ich mir manuell z.B. ein Word 2016 Update aus Juni herunterlade wird es installiert (weil ich dachte vielleicht sind ja die ISO Dateien im VLSC mittlerweile aktuell). Die Server (es sind drei) verwenden noch keinen WSUS. Der wird gerade noch installiert. Der Windows Update Dienst ist übrigens gar nicht gestartet (ändert aber auch nichts) ... über welchen Dienst laufen jetzt die Updates? Danke! Nico
  4. Also es lag an der RD-RAP Richtlinie - unter Netzwerkressource hatte ich eine AD-Gruppe angelegt in welcher die Computerobjekte vmrdsh01 - vmrdsh03 enthalten sind. Aber erst mit Auswahl der Option "Benutzer können Verbindung mit beliebiger Netzwerkressource herstellen" funktioniert es ...
  5. Es muss irgendwas mit dem Netzwerkrichtlinienserver auf dem Gateway zu tun haben ... die Anmeldeversuche kommen dort an ... zunächst konnte keine Verbindung mit der Domäne hergestellt werden (Quelle: NPS, ID:4402) habe dann via MMC den NPS mit dem Active Direcotry verbunden (Schaltfläche Server in Active Diretory registrieren) , die Verbindung zum DC ist nun aufgebaut. Wenn ich mich versuche anzumelden kommt nun diese Fehlermeldung: 1.Ihr Benutzerkonto wird nicht in der Berechtigungsliste des Remotedesktopgateways aufgeführt oder 2. Sie haben den Remotecomputer im NETBIOS Format angegeben. Parallel dazu sehe ich jetzt aber im Security Eventlog erstmals erfolgreiche Anmeldeversuche: Protokollname: Security Quelle: Microsoft-Windows-Security-Auditing Datum: 22.06.2018 17:42:29 Ereignis-ID: 6272 Aufgabenkategorie:Netzwerkrichtlinienserver Ebene: Informationen Schlüsselwörter:Überwachung erfolgreich Benutzer: Nicht zutreffend Computer: vmrdgwwa.Domäne.local Beschreibung: Der Netzwerkrichtlinienserver hat einem Benutzer den Zugriff gewährt. Benutzer: Sicherheits-ID: Domäne\testuser1 Kontoname: Domäne\testuser1 Kontodomäne: Domäne Vollqualifizierter Kontoname: Domäne\testuser1 Clientcomputer: Sicherheits-ID: NULL SID Kontoname: PC04.dienstleister.local Vollqualifizierter Kontoname: - ID der Empfangsstation: UserAuthType:PW ID der Anrufstation: - NAS: NAS-IPv4-Adresse: - NAS-IPv6-Adresse: - NAS-ID: - NAS-Porttyp: Virtuell NAS-Port: - RADIUS-Client: Clientanzeigename: - Client-IP-Adresse: - Authentifizierungsdetails: Name der Verbindungsanforderungsrichtlinie: TS GATEWAY AUTHORIZATION POLICY Netzwerkrichtlinienname: RDG_CAP_Kunde_RDS_FARM Authentifizierungsanbieter: Windows Authentifizierungsserver: vmrdgwwa.Domäne.local Authentifizierungstyp: Nicht authentifiziert EAP-Typ: - Kontositzungs-ID: - Protokollierungsergebnisse: Die Kontoinformationen wurden in die lokale Protokolldatei geschrieben.
  6. Hallo Jan, ich hab beides probiert. Kennst Du die Konstellation mit Gateway + Web Server auf einem Host? Klappt das überhaupt wenn sowohl das Gateway als auch der Webserver auf 443 "lauschen"? Es gab auf der Firewall noch ein Portwarding von Port 3389 auf einen alten Terminal-Server (2008 R2) und als ich mich das erste Mal über das 2016er Webinterface einloggen wollte bin ich plötzlich auf dem 2008er TS gelandet und habe die Welt nicht verstanden ... das kann doch eigentlich gar nicht passieren da alles über 443 getunnelt wird, oder? Nach dem Löschen des Portforwardings erschien dann Fehlermeldung aus meinem o.a. Beitrag ...
  7. Hi, die 2016er RDS Umgebung sieht wie folgt aus: - 1x vmrdcb.local (Connection Broker) - 1x vmrdgwwa.local (Gateway + Web Access) - vmrdsh01.local bis vmrdsh03.local (Session Hosts) - Split-DNS (rdsfarm.domain.de + rdsgateway.domain.de zeigen intern auf vmrdgwwa.local und rdscb.domain.de auf vmrdcb.local) -> extern sind die DNS-Records auch gesetzt. Es gibt ein offizielles Zertifikat welches alle drei Namen enthält. Dieses Zertifikat ist via "Bereitstellung konfigurieren" auf allen Servern hinterlegt (Status überall vertrauenswürdig) - Auf dem Connection Broker wurde folgendes Skript ausgeführt damit die Clients sich mit dem FQDN (rdscb.domain.de) und nicht mit vmrdcb.local verbinden: https://gallery.technet.microsoft.com/Change-published-FQDN-for-2a029b80 - Auf der Firewall sind die Ports 443 (TCP) und 3391 (UDP) auf vmrdgwwa.local weitergeleitet. Die CAP- und RAP-Richtlinien sind angepasst (Domänenbenutzer raus und spezifische Benutzergruppe rein, die Session Hosts sind ebenfalls über eine Gruppe hinzugefügt). Intern funktioniert auch alles prima. Nur wenn ich von extern zugreifen möchte dann kommt immer die Meldung: Mit dem Remote-Computer rdscb.domain.de kann aus einen der folgenden Gründe keine Verbindung hergestellt werden: 1. Benutzer verfügt über keine Rechte auf dem Gateway 2. Computer verfügt über keine Rechte auf dem Gateway 3. Falsche Authentifizierung Telnet rdscb.domain.de 443 funktioniert. Aber ich sehe dort in den Logs keine Verbindungsversuche. Passt das denn vom Setup oder habe ich irgendwo einen Denkfehler? Danke + Grüße, Nico
  8. ebook Empfehlung | RDS - The Complete Guide

    Hallo Zusammen, für jeden der eine RDS Farm auf Basis von 2012 R2 oder 2016 plant und der, so wie ich, bei 2008 R2 stehen geblieben ist, dem möchte ich folgendes ebook empfehlen: https://www.rdsgurus.com/book-published-by-claudio-rodrigues-and-freek-berson/ Ich bin noch mittendrin - es ist sehr anschaulich geschrieben und alle Komponenten einer RDS-Farm werden detailliert erläutert inklusive HA Optionen. MfG Nico
  9. Super, danke. Get-Mailbox kann mir aber nicht die aktuelle Postfachgröße ausgeben, oder?
  10. Hallo, folgender Befehl listet mir nicht die teilweise individuell vorhandenen Postfach Quotas auf, sondern nur die auf DB-Ebene: Get-Mailbox | Get-MailboxStatistics | Sort-Object TotalItemsize -Descending | Select-Object DisplayName, TotalItemsize,*quota* | Export-CSV c:\mailboxes.csv Kann man diese Werte überhaupt per PowerShell abfragen? In der GUI befinden sich die Infos unter Postfachnutzung -> weitere Optionen ... Danke! Nico
  11. Hi, werden die OSTs nun auf einen anderen Server umgeleitet, oder nicht? Das Outlook die OST-Dateien sporadisch reparieren möchte passiert nach meiner Erfahrungen eigentlich nur bei SMB Zugriff. Ich kenne einige Umgebungen mit RDS 2008 R2 + Outlook 2010 + Exchange Online + Cache Modus (OSts liegen hier immer lokal) und das läuft total problemlos. Also m.E. nicht zwangsläufig ein Design Problem. Wenn die OSTs an Ihre maximal konfigurierte Grenze stoßen dann könnte ich mir auch vorstellen, das Outlook einen Reparaturversuch unternimmt. Handelt es sich denn um eine RDS Farm und die Benutzer werden automatisch verteilt? Grüße, Nico
  12. GELÖST Exchange 2010 / Outlook 2010 / Split DNS

    Ich musste die Terminal-Server neustarten!
  13. GELÖST Exchange 2010 / Outlook 2010 / Split DNS

    OWA und OAW hab ich per GUI eingestellt und passen auch, danke!
  14. Hallo, ich hab gerade eine Exchange 2010 mit Outlook 2010 Umgebung auf offizielles Zertifikat + Split DNS umgestellt. Ich habe alle internen URLs an die externen URLs angepasst und mit folgenden Befehlen erfolgreich geprüft: - Get-WebServicesVirtualDirectory |fl identity,internalurl,externalurl - Get-ClientAccessServer |fl identity,autodiscoverserviceinternaluri - Get-ECPVirtualDirectory | fl internalurl,externalurl - Get-OabVirtualDirectory | fl internalurl,externalurl Outlook läuft ohne Cache Modus auf zwei Terminal-Servern und ich erhalte dennoch kurz nach dem Outlook Start eine Warnmeldung (Der Name auf dem Sicherheitszertifikat ist ungültig). Ich habe noch nichts neugestartet. Wenn ich das Outlookprofil neu erstelle gibt es keine Fehlermeldung. Hat Jemand eine Idee? Danke, Nico
  15. Exchange 2010 -> 2016 und unterstützte AD Umgebung

    Danke. Ich hab`s bei uns intern nämlich auch schon mal so gemacht und erst hinterher durch Zufall erfahren, dass nicht unterstützt wird ... hatte aber auch keine Problem. Gruß, Nico
×