Jump to content

Ebenezer

Members
  • Content Count

    172
  • Joined

  • Last visited

Everything posted by Ebenezer

  1. Es muss via Twain Treiber funktionieren weil darüber eine weitere Anwendung direkt mit dem Scanner kommunzieren muss!
  2. Hallo, ich versuche gerade den Twain-Treiber eines Netzwerkscanners (Brother ADS 2700W) auf einem RDS 2019 zu installieren. Dieser befindet sich an einem anderen Standort / Subnetz als der Scanner. Beide Standorte sind via VPN verbunden. Ich kann den Scanner pingen und auch die Weboberfläche aufrufen, nur die Installationsroutine findet den Scanner nicht obwohl ich die IP manuell eingetragen habe. Firewall kann ich ausschließen. Die Brother Hotline ist ahnungslos, gefunden habe ich das hier: https://community.spiceworks.com/topic/2199783-twain-scanning-from-different-subnet Kann das Jemand bestätigen, dass das auch mit anderen Herstellern nicht funktionieren würde und das vermutlich die einzige Lösung z.B. so eine Software wäre: https://www.terminalworks.com/remote-desktop-scanning oder https://www.scanworkssoftware.com/remotedesktoptwain.aspx Danke + Grüße, Nico
  3. Schau Dir mal insbesondere den ersten Link an - dort wird die Einführung eines Admin Tiers sehr anschaulich erklärt. In kleineren Netzen lässt sich das schnell umsetzen und ist kein "overkill"! https://www.frankysweb.de/einfache-massnahmen-fuer-mehr-sicherheit-im-ad-teil-3-admin-tiers/ https://www.frankysweb.de/active-directory-einfache-manahmen-fr-mehr-sicherheit-teil-1/ https://www.frankysweb.de/einfache-massnahmen-fuer-mehr-sicherheit-im-ad-teil-3-laps/ Mit die größte Gefahr sind m.E. Hashes eines Domänenadmin-Kontos auf einer Workstation. Wenn es hier ein Trojaner schafft lokaler Admin zu werden und die zwischengespeicherten Anmeldedaten eines Domänenadmin zur Authentifizierung benutzen kann (Mimikatz) dann ist die gesamte Domain verloren! Deshalb sollte man Domänenadmin-Konten nicht nur nicht auf Workstations verwenden sondern technisch dafür sorgen, dass Sie sich gar nicht erst anmelden / authentifizieren können.
  4. Hi, Ich hab' den Hotfix für 2008 R2 noch... falls das Problem noch besteht!
  5. Danke für Eure Antworten - leider funktioniert der RakhniDecryptor von Kaspersky nicht bei phobos Dateien ... hier gibt es einen langen Thread zum Thema phobos - leider ohne Universal-Lösung: https://www.bleepingcomputer.com/forums/t/688649/phobos-ransomware-help-topic-phobos-phoboshta/
  6. Ich wollte primär warnen, warum RDP offen war weiß ich selbst noch nicht ... Backups sind auch verschlüsselt ...
  7. Windows Server 2008 R2 ... das Mai Update war noch nicht installiert ... so gut wie alles ist auf dem Server verschlüsselt, also nicht nur Freigaben sondern auch Programmverzeichnisse etc. die Dateierweiterung lautet .phobos ... Besitzer ist Administrator... jede Datei enthält folgenden String (vermutlich der Key mit dem verschlüssselt wurde?) 7C0A98E5-1023 ... RDP war nach außen offen allerdings über einen krummen Port ... man soll eine E-Mail an luciolussenhoff@aol.com schicken ... die Windows Server Backups die sich auf einem via ISCSI eingebundenen NAS befanden sind ebenfalls verschlüsselt ... momentan sieht es echt düster aus ... falls Jemand eine Idee hat ...
  8. Ich konnte auwählen ... Ich habe jetzt erst den Thread vom 9 Januar gesehen ... mein Problem wurde auch mittels des folgenden Scrips gelöst: https://docs.microsoft.com/de-de/windows/desktop/Wua_Sdk/opt-in-to-microsoft-update
  9. Hat doch was damit zu tun - Volumenlizenzen gibt es doch nicht als Click-to-Run oder habe ich was verpasst? MSI!
  10. Nein, Office Standard = Volume License!
  11. Hi, Windows 7 aktuell gepatcht hat offensichtlich noch nie Office Updates installiert. Zunächst war 2013 Standard und jetzt ist 2016 Standard installiert. Folgendes wurde schon probiert: - Windows Update zurückgesetzt - Rufen Sie Update für weitere Microsoft-Produkte ab -> Weitere Informationen (IE ist Standardbrowser -> Meldung mit Ja bestätigt) - Office neu installiert / repariert und irgendein Fixit-Tool ausgeführt - Windows Update Log geprüft - Policy geprüft -> Option 3 und Häkchen bei "Updates für andere Microsoft-Produkte installieren" aktiv - 10x neugestartet Jetzt weiß ich nicht mehr weiter ... Danke! Nico
  12. okay, danke. Kennt Jemand noch eine Alternative zum Replication Agent von Gangl?
  13. Hallo, es soll ein gemeinsamer Kalender (Exchange + Outlook 2016) eingerichtet werden, der: 1. Automatisch in Outlook erscheint (z.B. via Automapping) 2. Erinnerungen anzeigt Geht das mit Boardmitteln oder nur mit Zusatztools wie https://www.gangl.de/product/folderreplication-agent.html (um die Einträge in den persönlichen Kalender zu replizieren)? Danke! Nico
  14. Hi, alle Outlook Clients (es gibt nur 2010) erhalten seit ein paar Tagen beim Zugriff auf die Globale Adressliste plötzlich die Meldung "der Vorgang ist fehlgeschlagen". Auf dem (einzigen) Exchange 2010 (CU 23) habe ich folgendes beobachtet bzw. schon probiert (der Exchange wurde vor vielen Jahren mal von Exchange 2003 migriert, via ADSIEDIT mussten einige PublicFolder Einträge entfernt werden um ihn deinstallieren zu können): - Standard-Offlineadressliste entfernt und unter gleichem Namen neu erstellt - Logging erhöht -> Get-EventLogLevel -Identity "MSExchangeSA\OAL Generator" -Level Expert - Get-AddressList | Update-AddressList -> hier werden drei fehlerhafte Empfänger (Öffentliche Ordner) angezeigt die alle am Ende ein "Wiederhergestellt" in Klammern zu stehen haben - Get-OfflineAdressBook | Update-OfflineAddressBook -> anschließend erscheinen im Eventlog MSExchangeSA 9330 und MSExchangeSA 9334 OABGen-Fehler "80040115" (interne ID "50004ca") beim Zugriff auf Active Directory "DC1" für "". - \Standard-Offlineadressliste OABGen-Fehler "80040115" beim Initialisieren des Prozesses zum Generieren des Offlineadressbuch. Es wurden keine Offlineadressbücher generiert. Informationen hierzu finden Sie im Ereignisprotokoll. - \Standard-Offlineadressliste Folgenden Artikel kenne ich schon - die Punkte 1-4 sind m.E. nicht zutreffend: https://blogs.msdn.microsoft.com/dgoldman/2007/11/15/oab-generation-fails-to-generate-with-errors-9330-and-9334/ Dann bin ich auf Diskussionen gestoßen wo die Ausführung des Tools oabvalidate.exe (nur erhältlich durch Microsoft PSS) geholfen hat. Gefunden habe ich nun folgendes: https://archive.codeplex.com/?p=oabvalidate Hier befindet sich u.a. ein PS-Script namens "Export-LingeringLinkObjects.ps1" ... macht das dasselbe wie die o.a. exe? Hat hier noch Jemand einen Lösungsansatz für mich? DC1 läuft übrigens unter 2008 R2. Ich hatte gesehen, dass ein ähnliches Problem durch ein MS Update aus dem Herbst 2018 verursacht wurde, jedoch betraf das wohl nur DCs unter Windows Server 2016. Danke! Nico
  15. Soweit ich weiß, funktioniert SSO nur innerhalb der Domain und Du musst credentials delegation aktivieren und das Zertifikat darf keine Warnung erzeugen. Du kannst natürlich auch die RDP-Datei auf den Client herunterladen - dann sparst Du Dir die WebAccess Anmeldung ... Viele Grüße, Nico
  16. Hallo, es soll ein (firmeninternes) WLAN zur Verfügung gestellt werden über welches nur aufs WAN und nicht auf interne Ressourcen zugegriffen werden soll. An der Firewall gäbe es einen dedizierten Port der den Zugriff auf das interne Netz unterbindet. Jetzt müssen noch die geeigneten Stellen für die AccessPoints (Ubiquity) ausgesucht werden. Mir fallen nun zwei Varianten ein: 1. Direktes patchen der AccessPoints zu einem weiteren zentralen Switch der ausschließlich am oben erwähnten Port der Firewall hängt 2. Patchen der AccessPoints über die üblichen LAN-Switche und aktivieren der "guest policies" auf dem AP Controller Variante 1 ist sicherlich aufwändiger, aber m.E. die bessere und im Zweifel auch sicherere Variante. An der Firewall könnte auf dem Port ein eigener DHCP laufen. Variante 2 wäre erst mal einfacher, aber alle Wifi Geräte müssten vom Windows DHCP bedient werden (ich müsste also Multicasts / Broadcasts durchlassen) und mein DHCP Pool wäre wohl schnell erschöpft Würdet Ihr das vielleicht ganz anders lösen? Mit VLANs? Danke! Nico
  17. Hallo, auf einem (neuen) Windows Server 2016 wurde eine Verwaltungs-Software von einem Windows 2008 R2 migriert, welche u.a. eine Oracle Datenbank enthält. Nun wurde zwei Wochen nach der Migration der Server neugestartet und prompt funktionierte die Software nicht mehr, obwohl alle Oracle DB Dienste gestartet waren. Im Eventlog hat man auch nichts weiter gesehen. Die Lösung war dann folgenden Befehl auszuführen: sqlplus sys/Kennwort as sysdba @restart.sql Für mich ist Oracle eine Blackbox ... hat hier Jemand Erfahrung und kann mir vielleicht sagen wo ich ansetzen kann? Offensichtlich wird ja mit diesem Befehl die Oracle Instanz neugestartet ... wo finden sich bei Oracle Logdateien die mir vielleicht Auskunft darüber geben können, warum es nach dem Serverneustart überhaupt Probleme gab. Danke! Nico
  18. Hallo, wir haben einen SBS 2011 und einen Windows Server 2016 1607 der seit gestern ebenfalls DC ist. Die Clients sind Windows 10 1803. Nun möchte ich gerne die GPOs für 1803 in der Domäne verwenden, einen Central Store gibt es noch nicht. Ich habe folgenden Artikel gefunden: https://support.microsoft.com/de-de/help/3087759/how-to-create-and-manage-the-central-store-for-group-policy-administra Muss ich nun lediglich den Ordner "\\contoso.com\SYSVOL\contoso.com\policies\PolicyDefinitions-1803" anlegen und die Vorlagen aus https://www.microsoft.com/de-DE/download/details.aspx?id=56880 dort einfügen? Oder muss ich vom Windows Server 2016 auch die lokalen Policies (C:\Windows\PolicyDefinitions) dort integrieren? Danke! Nico
  19. Hallo, ich erhielt in einer Domäne mit vorhandenem 2008 R2 DC auf einem Windows Server 2016 beim hochstufen zum DC folgenden Fehler: Das Computerkonto "SRV2016$" konnte vom Assistenten zum Installieren von Active Directory-Domänendiensten ("Dcpromo.exe") nicht in ein Active Directory-Domänencontrollerkonto konvertiert werden. Überprüfen Sie, ob dem Benutzer, der "Dcpromo.exe" ausführt, in der Standarddomänencontroller-Richtlinie das Benutzerrecht "Ermöglichen, dass Computer- und Benutzerkonten für Delegierungszwecke vertraut wird" gewährt wurde. Nachdem ich dann im AD in den Eigenschaften des 2016er Servers das Häkchen bei "Objekt zur zufälligem löschen schützen" entfernt hatte funktioniert es. Leider habe ich gleichzeitig auch auch den 2016er neugestartet und bin mir nun nicht sicher woran es lag. Kann ersteres tatsächlich das Problem gewesen sein? Also wurde dadurch verhindert, dass das Computerobjekt in den Container "Domain Controllers" verschoben wurde? Ich habe bisher darauf nie geachtet ... Danke! Nico
  20. Unter Exchange 2010 habe ich einige Mal folgendes gemacht: Get-ReceiveConnector "Name des Empfangsconnectors aus Richtung Internet" | Get-ADPermission -user "NT AUTHORITY\ANONYMOUS LOGON" | where {$_.ExtendedRights -like "ms-exch-smtp-accept-authoritative-domain-sender"} | Remove-ADPermission Keine Ahnung ob das mit Exchange 2013 auch noch klappt. Damit hat Exchange alle nicht authentifizierten E-Mails für der zuständig war abgewiesen ...
  21. Danke für Eure Antworten - ich habe CU 10 installiert und ein offizielles Zertifikat liegt vor. In der Umgebung gibt es nur RDS Hosts deshalb kann ich nicht so ohne weiteres die Host Datei editieren ... werde aber mal einen leer räumen oder es abends testen bevor ich die DNS Einstellungen anpasse. Wenn meinst Du damit? Danke!
  22. Hallo, Exchange 2010 + 2016 sind in einem (kleinen) lokalen Subnetz parallel installiert. Sämtliche Ressourcen liegen noch auf dem 2010er. 443 + 25 zeigen auch noch auf diesen und er ist via Split-DNS konfiguriert (mail.firma.de bzw. autodiscover.firma.de). Auf dem 2016er habe ich bereits ebenfalls alles auf dieselben Namen konfiguriert. Kann ich nun intern (DNS) + Extern (443+25) auf den Exchange 2016 umstellen und er reicht (wie ein Proxy) die Anfragen an den 2010er durch insofern das Postfach sich noch dort befindet? Intern habe ich Outlook 2010 + Outlook 2016 und extern Android Devices die via ActiveSync zugreifen. Danke! Nico
  23. Danke. Abschalten kann ich das ganz schnell und zentral via GPO. Das will ich aber nur als letztes Mittel einsetzen. Ich könnte ja auch stattdessen Sumatra PDF und Firefox installieren. Also wer setzt UPD ein kennt das Problem? Danke! Nico
  24. Hallo, wir bereiten gerade eine RDS-Farm auf Basis von Windows Server 2016 + Office 2016 vor und haben nun folgendes beobachtet: sobald im Adobe Acrobat Reader der "Geschützte Modus" aktiv ist, können PDFs die innerhalb der UPD liegen nicht geöffnet werden (Zugriff verweigert). Dasselbe gilt für den "Geschützten Modus" im IE 11. Kann das Jemand aus eigener Erfahrung bestätigen? Danke! Nico
  25. Hallo, ein Nutzer signiert seine E-Mails via S/Mime Zertifikat in Outlook 2016. Kürzlich hat sich seine Absenderadresse geändert weshalb wir ein neues Zertifikat bestellt haben. So lange Outlook im Online Modus arbeitet funktioniert alles prima - aktiviere ich den Cache Modus - dann meldet Outlook: ungültiges Zertifikat mit dem Hinweis, dass für die E-Mail Adresse kein Zertifikat vorhanden ist. In der Meldung steht aber die alte E-Mail Adresse - also vor der Änderung. Woher nimmt Outlook diese Info noch? Was ich schon probiert habe: - Neues Outlookprofil - löschen Outlook unter HKCU - löschen %userprofile%\appdata\local\Microsoft\Outlook - löschen %userprofile%\appdata\roaming\Microsoft\Outlook Habt Ihr noch eine Idee? Danke, Nico
×
×
  • Create New...