Jump to content
Melde dich an, um diesen Inhalt zu abonnieren  
IT-Shrek

Longhorn Server Beta3 verfügbar

Empfohlene Beiträge

Ich habe direkt online einen Key bekommen + eine eMail mit nem Link für Downloadanweisungen und nem Key. Die Mail habe ich bekommen, nachdem ich doe Longhorn Beta "bestellt" habe.

 

Ich würde es einfach nacher nochmal probieren.

 

Welche ***** Seite eigentlich?

 

Was hastn du gemacht ? und Wo "bestellt" ? ich bin auf die Seite die heute einer gepostet hat mitm deutschen Client hab mir dann ne Windows Live ID geholt so wie die page es wollte hab aber keinen key bekommen und nix oO komisch :(

 

Hab nur ne mail mit dem Betreff hier : Windows Server Code Name "Longhorn" Resources aber nirgends les ich was vom key :/ wenn ich auf die Seite hier geh : TechNet Beta Central dort dann bei Longhorn "Beta herunterladen" dann die sprache auswähl und auf Go klicke muss ich mich nochmal einloggen mit der Windows Live ID und lande dann auf der Seite hier : Microsoft Corporation

 

EDIT : LOL jetzt gehts. War vorhin wohl nur überlastet. Und nun is mein Bruder off der es mir leechen sollte, na klasse ey -.-

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

hat schon jemand die Deutsche Version erfolgreich getestet?

Ich beschränke mich vorerst auf die US-Version und werde ggf. mal das Deutsche Language Pack aus Technet testen.

 

mfg, Shrek

 

PS: Warum Backoffice? Die Vista Forenbeschreibung: "Q & A zu Windows Vista und Longhorn Server"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi,

 

@IT-Shrek: Erfolgreich ist so ne Sache...:D

 

Also, habe das DE_Iso runtergeladen und wollte in VM direkt über das ISO installieren. Ging nicht da Longhorn meinte es sei kein DVD-Treiber da. Aslo Iso auf DVD gebrannt und dann ging die Installation. System ist ein Core2Duo mit 1,86GHz, die VM hat 1GB RAM bekommen und die Installation lief erstaunlich schnell ab.

 

Nach der Installation wird die NIC und die Soundkarte nicht erkannt. VM WareTools beheben das Problem für die NIC, Sound brauche ich nicht.

 

Erster Eindruck: Gefällt mir gut, finde die bekannten und wichtigsten Funktionen an gewohnter Stelle - das ist schonmal fein

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

Vielen Dank für die Info.

Hast du auf dem selben System auch Vista virtualisiert? Mich würde interessieren, ob die Hardware-Erkennung vom Server anders ist, bei der letzten CTP konnte ich keine Unterschiede feststellen.

 

mfg, Shrek

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo,

 

Vielen Dank für die Info.

Hast du auf dem selben System auch Vista virtualisiert? Mich würde interessieren, ob die Hardware-Erkennung vom Server anders ist, bei der letzten CTP konnte ich keine Unterschiede feststellen.

 

mfg, Shrek

 

Ja, Vista läuft wurde auf dem selben System virtuallisiert. Was genau meinst du mit

ob die Hardware-Erkennung vom Server anders ist

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin,

 

Ja, Vista läuft wurde auf dem selben System virtuallisiert. Was genau meinst du mit

 

du hast geschrieben die Longhorn Hardware-Erkennung hat die virtuelle NIC und Soundkarte nicht erkannt, war dies unter Vista auch so?

 

mfg, Shrek

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Moin,

 

 

 

du hast geschrieben die Longhorn Hardware-Erkennung hat die virtuelle NIC und Soundkarte nicht erkannt, war dies unter Vista auch so?

 

mfg, Shrek

 

Achso...für die NIC kann ich dir das ehrlich gesagt nicht sagen, da ich unter Vista gleich die VM-WareTools installiert habe. Was die Soundkarte angeht ist die unter Vista auch nicht erkannt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hi,

 

@IT-Shrek: Erfolgreich ist so ne Sache...:D

 

Also, habe das DE_Iso runtergeladen und wollte in VM direkt über das ISO installieren. Ging nicht da Longhorn meinte es sei kein DVD-Treiber da. Aslo Iso auf DVD gebrannt und dann ging die Installation.

In Verbindung mit Daemon Tools, geht die Installation auch über die ISO-Datei ohne diese auf DVD brennen zu müssen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
In Verbindung mit Daemon Tools, geht die Installation auch über die ISO-Datei ohne diese auf DVD brennen zu müssen.

 

Die Tools kenne ich nicht. Was ist damit alles möglich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Funktioniert bei euch der Zugriff über RDP (Remoteverwaltung nicht TS)?

 

Habe auch das Problem, dass ich vom Hostsystem (die Server laufen auf VMWare Server) nicht auf die Guests und umgekehrt zugreifen kann. Internet geht aber komischerweise, da die Server derzeit noch ihre IPs vom Router zugewiesen bekommen.

Angeblich hat Longhorn ein Porblem mit dem AMD Netzkartentreibern der VM...

Zumindest funktioniert bei den Servern untereinander Ping und Filezugriff. Mehr konnte ich bisher nicht testen.

 

Wie siehts bei euch mit dem Netzzugriff aus?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesen Inhalt zu abonnieren  

×