Jump to content

morio

Members
  • Posts

    84
  • Joined

  • Last visited

Everything posted by morio

  1. Hallo zusammen, wir haben einen W2k3 SBS Server (SP2) im Einsatz. An den Clients sind überweigend Outlook 2003 SP3, teilweise OLK 2000 im Einsatz. Es gibt 2 Benutzergruppen die untereinander volle Zugriffsrechte auf die Postfächer der anderen in der Gruppe haben. Nun zum Problem. Bei manchen E-Mails mit mehreren Anhängen ist es un so, dass Person A, nennen wir Sie mal A-Hörnchen, eines der Anhänge (PDF-Datein oder auch Word-Dateien) nicht öffnen kann. Es erscheint die Meldung, dass das Elemnt nicht verfügbar ist. B-Hörnchen greift nun auf das Postfach von A-Hörnchen zu und öffnet die Selbe E-Mail und kann alle Anhänge problemlos öffnen und abspeichern. Das gleiche Problem tritt nun aber auch umgekehrt, sprich B-Hörnchen kann einen Anhang nicht öffnen und A-Hörnchen über das Postfach von B-Hörnchen schon. Lässt sich ein Element nicht öffnen, so ist dies für den Betroffenen immer so. Auch der jeweils andere kann dieses dann öffnen. Das Problem tritt auch dann auf, wenn eine E-Mail über einen Verteiler auf die einzelnen Postfächer verteilt wird. Dies sollte sich allerdings nciht auswirken, da Exchange ja eine "Single-instanz-Datenbank" hat. Folgende Punkte habe ich schon ausprobiert. 1. Outlook in verschiedenen Versionen. - 2. Neue User-Profile. 3. Betriebsysteme (von windows 2000 bis XP bis SP3) 3. Exchange Datenbankprüfung (Ergebnis: keine Fehler) 4. Exchange Datenbank Reparatur (obwohl keine Fehler, einfach um zu sehen ob es sich um ein Verknüpfungsproblem handelt). 5. ExBPA Ergebnis Keine Benanstandungen. 6. Dateizugriffschutz (Erlaubt die benötigten Dateien und Endungen). Ich bin mit meinem Latein langsam am Ende und für jeden Hinweis dankbar. Beste Grüße und schon mal vielen Dank im Voraus. Morio
  2. Kuck links - kuck rechts - keiner da! Na, dann mach ich das Licht aus. N8 Board
  3. Um sauber im WTS arbeiten zu können musst du mit 100KBit an Bandbreite rechnen. MS gibt zwar ca. 60 KBit an, ist allerdings nicht schön zu arbeiten. Wobei Bandbreite allein dein Problem nicht löst. Bei einer 512 KBit (Upstream oder SDSL) kommen deine Anwender sicher gut zu recht empfehlenswert ist m. E. nach 1 MBit, zumindest wenn es nur um RDP geht. Spätestens beim Druck wird es eng. Wie jjaeger schon geschrieben hat, kann man durch das Reduzieren der Auflösung schon einiges herausholen. Am besten ist es aber immer mit QoS zu arbeiten und den Druckjob die geringste Priorität zuzuweisen. Dann dauert es zwar etwas länger bis der druck beginnt, dafür können alle normal weiterarbeiten, auch wenn gedruckt wird.
  4. Wie findet denn die Zuweisung der VPN-IP-Adressen statt? Über DHCP oder manuell? Aufgrund des Fehlerbild tippe ich auf manuelle IP Zuweisung, entweder vom Client selbst, oder über die Benutzerverwaltung im AD. Falls dem so ist, musst du deine internen DNS Server manuell im VPN-Client unter IP eintragen. Oder du stellst auf DHCP um. Dann sollte im Bereich auch die richtigen DNS Server eingetragen sein und im RRAS auch DHCP eingestellt sein. Eine weitere Möglichkeit könnten Firewalls sein. Falls eine installiert ist (egal ob am Client oder am Server), überprüf doch mal, ob der Port 53 zugelassen ist.
  5. Hallo Leute, ich habe folgendes Problem. Ein Kunde hat 3 Server (1x DC, 1x Exch und 1x FS). Bis vor kurzem lief noch alles auf Windows 2000 Server. Der DC und der Exchange wurden erfolgreich und ohne nennenswerte Probleme auf Windows 2003 Server Standard aktualisiert. Die Hardware von FS und Exch ist gleich. Beim FS ist es nun so, dass beim Aufruf von WINNT32 alles bis einschl. der Lizenznummerneingabe alles Ok ist. Er zeigt mir dann noch an, dass er ca. 51 Minuten benötigt. Passieren tut jedoch nichts. Es werden keine Dateien kopiert. Der Prozessor ist mit 25% mit der WINNT32.EXE beschäftigt. Der Prozess liest oder schreibt keine Daten. Auch lässt sich der Vorgang abbrechen. Um dem Problem auf die Spur zu kommen habe ich den Dubug-Level auf 4 Gesetzt. Daraufhin wird eine Logdatei erstellt, die auch nicht viel Information liefert, s. u.. Hatte jemand schon so ein Problem? Bin um jeden Tipp dankbar. Beste Grüße morio The command line is: <winnt32.exe /debug4:c:\debug6.log> Main module path: <E:\I386\WINNT32U.DLL> Loaded upgrade module: <E:\I386\WINNTUPG\NETUPGRD.DLL> SrcToDest: 29733 bytes/msec HDtoHD: 29733 bytes/msec Source InstallType = 8 Source InstallVariation = 1 Source InstallSuite = 1 Source RequiresValidation = 0 Source InstallServicePack = 0 Source Version = 502 Source BuildNum = 3790 Target InstallType = 8 Target InstallVariation = 4 Target MinimumVersion = 500 Target BuildNumberNt = 2195 Target BuildNumberWin9x = 0 Target InstallSuite = 32 Target InstallServicePack = 400 Upgrade only = No Upgrade allowed = Yes Source SKU = 5 Source SKU = Microsoft Windows Server 2003, Standard Edition Current installed SKU = Microsoft Windows 2000 Server DiskSpace Check: DriveLetter = C ClusterSize = 4096 FreeSpace = 55941MB SpaceLocalSource = 0MB (includes 0MB padding) SpaceBootFiles = 19MB SpaceWinDirSpace = 0MB TotalSpaceRequired = 19MB DiskSpace Check: DriveLetter = C ClusterSize = 4096 FreeSpace = 55941MB SpaceLocalSource = 0MB (includes 0MB padding) SpaceBootFiles = 19MB SpaceWinDirSpace = 804MB TotalSpaceRequired = 823MB DUInfo: Enter Winnt32DuIsSupported DUInfo: Leave Winnt32DuIsSupported (1) DUInfo: DynamicUpdate is skipped Throughput src - dest is 29733 bytes per msec Throughput HD - HD is 29733 bytes per msec 815347712 bytes copied, should take 1 Sec NTCOMPAT: Using E:\I386\COMPDATA\NTCOMPAT.INF Detected 2048MB of RAM.
  6. Habe meinen Fehler selbst gefunden. Hatte nicht darangedacht, dass "Senden im Auftrag" und "Senden als" verschiedene Einstellungen sind. Habe die "Erweiterte Ansicht" aktiviert und anschließend bei den einzelnen Konten im Reiter "Sicherheit" die Berechtigungen für "Senden als" aktiviert. Besten Dank. morio
  7. Hallo zusammen, ist es möglich einem User (nennen wir ihn mal A-Hörnchen) mehrere Absender-E-Mailadressen einzurichten? Jetzt nicht über dir Funktion senden als, sondern dass er die Wahl hat zwischen mehreren E-Maildressen zu wählen die als Absender angezeigt werden, aber in seinem Postfach eingehend angezeigt werden. Hintergrund: Der Exchange-Server (2003) verwaltet mehrere E-Mail-Domänen. Einige User arbeiten unter den verschiedenen Domänen. D. h. Ein und der Selbe User haben mehrer E-Mailadressen eingetragen. Jetzt möchte der User nicht nur unter den verschiedenen Domänen erreichbar sein, sondern auch als diese versenden. Wenn ich nun umstelle und jeder SMTP-Adresse ein eigenes Postfach zuweise (Mails werden weitergeleitet und Send on behalf ist eingerichtet) kann er die Versenderadresse zwar auswählen, aber beim Empfänger erscheint dann "A-Hörnchen im Auftrag von B-Hörnchen". Dies ist nicht gewünscht. Hat hier jemand einen Tipp? Beste Dank schon mal im Voraus. Euer morio
  8. Ich habe die Betriebssystempartitionen der beiden W2k Server erfolgreich umgezogen. Nun möchte ich euch daran teilhaben lassen, falls jemand ähnliches machen muss. 1. Als erstes habe ich den Systemstatus und die Registry (zusätzlich zum Systemstatus) gesichert. 2. Komplettes Image der OS Partition. 3. In der Registry die Laufwerksbuchstaben neu zugeordnet. Sprich, dem neuen Volume auch den korrekten Laufwerksbuchstaben (C:\) zugewiesen, damit es zu keinen Problemen kommt. Dies ist unter HKLM\System\MountedDevices zu erledigen 4. Ist der Server auch ein Doaincontroller, dann ist unter HKLM\System\CurrentControlSet\Services\NTDS\Parameters "DS Drive Mappings" auch die Volume-ID anzupassen, da sonst beim Hochfahren u. U. das AD nicht gestartet werden kann. Die neue ID ist ebenfalls unter MountedDevices zu finden, sofern des neue Volume unter Windows bereits gemountet wurde. Ggf. muss noch dir BOOT.INI angepasst werden. Die geänderten Parameter werden nur beim Systemstart ausgelesen, dennoch würde ich nach dem Umstellen der Parameter den Umzug sofort vornehmen. 5. Die komplette Partition auf das neue Volume spiegeln. 6. Im BIOS und/oder RAID Controller die Bootparameter anpassen und ggf. das alte RAID abschalten um einen versehentliches Zugriff auf dem alten System zu vermeiden. (Ist mir passiert, was dazu führte dass das System vom neuen Volume Bootete, aber das AD von der alten Platte benutzte! Funktionierte, war aber nicht Sinn und Zweck der Sache :rolleyes: ) 7. Hochfahren und Ereignislogs auf Fehlermeldungen prüfen. Wichtig dabei ist, dass bei einem DomainController nicht zwingend alle Fehlermeldungen gleich nach dem Systemstart angezeigt werden, da z. B. die Replikation mit anderen DCs bis zu 2 Stunden dauern kann. In meinen Fall gab es nach korrekter Einhaltung dieser Reihenfolge keine Probleme!
  9. @Squire: Danke! Das war was ich suchte. Und im übrigen muss es nicht überall so typisch, streng deutsch zugehen. Ein wenig Spaß bei der Arbeit wird dir sicher auch nicht fremd sein. ;)
  10. Da kann ich zwar Nachrichten eingeben, aber keine täglich wechselnden. Es gab ne eigene Funktion für Sprüche des Tages.
  11. Hallo Leute, hab mal ne spezielle Frage. Ich meinte mich ernnern zu können, dass es unter Windows eine Funktion gab mittels derer man einen Spruch des Tages einbelnden lassen konnte. Ich meine jetzt nicht ein externes Programm, sonderen eine Funktion mit Windows Boardmitteln. Weiss zufällig jemand wo und wie das ging? War es vielleicht ein kostenloses Tool von MS? Grüße morio P.S. Meine ich wirklich ernst, ist kein Joke!
  12. Falls das Problem gelöst ist, würde mich die Ursache und die Problemlösung interessieren. Danke. morio
  13. Und genau da liegt das Problem. Wie Schon IThome geschrieben hat, ist der Domänen User nur indirekt mitglied des Rechners durch zuweisen einer lokalen Gruppe. Dies wird beim Anmelden des Users an der Maschine erledigt. Da Windows mit der SID arbeitet die u. A. im Userprofil (ntuser.dat) gespeichert ist, und du diese ja mitkopierts (und somit die erstellte überschreibst, bzw. die alte mit der lokalen ID des Arbeitsgruppenrechners einkopierts), erkennt das system den Benutzer nicht als einem ihm (dem Rechner und der Domäne) zugewiesenen Benutzer und er bekommt per Default Gastrechte. Und somit nahezu keine Rechte. Daher ist es wichtig, die Userbezogene Registry (NTUSER.DAT) zu importieren (z. B. via Neuerstellen des Profils via "Default User") damit die Domänen-SID eingepflegt wird. Dann klappts auch mit den Rechten. ;) Oder einfach die NTUSER.DAT weglassen. Falls da keine relevanten Daten gepeichert sind. Ist allerdngs sehr unwahrscheinlich. Grüße morio
  14. Ich denke das Problem liegt im Profil. Wenn ich es richtig verstanden habe, hast du das Profil einfach vom alten System in das neue kopiert. Dabei sind in deinem Profil jedochnoch die alten SIDs gespeichert mit denen die Domäne nichts anfangen kann. Versuch es doch mal volgendermassen. 1. Profil sichern und aus den Profilverzeichnissen (lokal und am Server) entfernen. 2. Dein gewünschtes Profil an dem Rechner an dem der User arbeiten soll lokal unter Dokumenten und Einstellungen\ kopieren und den Profilnamen nach "Default User" umbenennen. Den original Default User würde ich in "Default User.org" umbenennen. 3. Den user dann komplett ohne Prifil an dem Rechner anmelden. Es werden dann die Daten aus dem Default User übernommen und mit neuer SID (von der Domäne) versehen. Damit sollte dein User wieder wie gewohnt arbeiten können. Gruß, morio
  15. Es gibt aufgrund der Verschiedenartigkeit der Anforderungen und Unternemnesformen und Strukturen keine globale Lösung. Am besten ist es immer sich möglichst nahe an der Unternehmensstrukutur zu halten die die Bennenung so vielsagend wie möglich zu gestalten. So dass man auch in 2 Jahren noch erkennen kann wofür diese Gruppe oder Richtlinie denn da ist. Zudem ist eine gute Dokumentation das A und O einer suaberen und strukturierten Verwaltung. Grüße morio
  16. Lies doch einfach die Registry Informationen unter aus: HKLM\Software\Microsoft\Windows NT\CurrentVersion\ Da sollte alles für dich relevante drin stehen. Gruß morio
  17. Welche Outlook Version hast du? Denn seit OL XP werden kritische Anhänge generell geblockt. Allerdings passieren sie den Exchange. Um diese Sicherheitsrichtlinien zu konfigurieren musst die Outlook Security Forms einrichten. Siehe auch MSXFAQ.DE - Outlook Security Gruß morio
  18. Ganz so dramatisch wie von euch geschildert ist es nicht. Es ist ledigich das externe RAID hinzugekommen. Der ganze Rest der Gardware bleibt wie er ist. Insofern ist auch der Treiber für das RAID bereits in der bisherigen Partition installiert und vorhanden. Das umziehen mittels Ghost ist kein Problem, da ja die ganze Partition umgezogen wird. Dabei ist es egal ob sich darin ein W2k Pro oder Server befindet. Dem Dateisystem ist das egal, es muss nur korrekt unterstützt werden. Weiss jemand wo überal das AD samt Datenbank referenziert ist? Damit ich vorher schon alle Einstellungen treffen kann. ;) Besten Dank morio
  19. Hallo Leute, ich soll bei einem Kunden das Windows 2k Server System vom interne RAID auf ein externes, welches via FibreChanell angeschlossen, ist umziehen. Bei einenem Testumzug mittels Ghost konnte ich auch vom dem neuen Volume booten. Lediglich das AD konnte nicht starten, da es seine Datenbank (NTDS.DIT) nicht gefunden hat. Jetzt habe ich in der Registry unter Servives NTDS die erfoderlichen Parameter gefunden und fetstgestellt, dass hier auch die Volume ID der Partition hinterlegt ist. Diese auszutauschen ist kein Problem, da das neue Volume unter einem anderen Laufwerksbuchstaben gemountet ist. Jetzt wollte ich nur vorab von euch wissen, ob sonst noch ein Eintrag anzupassen ist? Hat jemand schon Erfahrungen damit gemacht? Grüße morio
  20. Als du NetBIOS deaktiviert hast, trat da das Problem noch auf (mal abgesehen von den Problemen mit den Anwendungen)? Nur um zu verifizieren, ob es sich tatächlich um ein NetBIOS Problem handelt. Alsu du DNS neu konfiguriert hast, wie lange waren die Wartezeiten zwischen den Änderungen? Auch bei einem einzelnen Server kann es bis zu 1 Stunde dauern, bis sich Änderungen im AD auswirken. Gruß morio
  21. Ich kann jetzt nicht viel zur Performace deines TS im Vergleich zu den Rechnern sagen, aber prinzipiell ist es so, dass am TS die Aplikationen bevorzugt behandelt werden und Dienste wie z. B. Drucker immer etwas langsamer sind als am lokaen Rechner. Wobei natürlich zu berücksichtigen ist, dass es sich hierbei um wenige Sekunden handelt. Alles was länger als 20 Sekunden dauert deutet eher auf ein Problem hin (kann auch ein Ressourcenproblem sein). Zum Test kannst du mal versuchen die Priorität des Druckdienstes zu erhöhen. Hierfür sind jedoch erweiteret Admin-Rechte (Als Teil des Betriebssystems handen) erforderlich. Des weiteren lohnt es sich verschiedene Treiber zu testen. PostScript mit PCL etc. Ggf. gibt es hier auch Unterschiede in der Druckjobbearbeitung. Auch prinzipielle Eigenschaften des Systems wie wenig freier Festplattenpeicher, stark fragmentiertes Dateisystem etc. können zu Verzögerungen führen. Gruß morio
  22. Selbst wenn der Outlook Client zu hause die E-Mails per POP3 abholt, werden sie ja in sein Postfach übertragen und somit an den Exchange wenn Outlook eine Verbindung zum Exchange Server hat. Mal eine ganz ****e Frage. Kann es sein, dass in Outlok ein Filter aktiv ist, oder dass die Ansicht auf Datum und Absteigend gesetzt ist. nur so ein ****er Tipp am Rande. An so einem Fehler hab ich mal eine ganze weile gesucht ;)
  23. Das ICS ist per Konzeption für Arbeitsgruppen ohne Server gedacht, daher ist auch der DHCP Server immer mit im Spiel. Ist ein Server vorhanden, so soll lt. MS dieser als Router oder Gateway eingerichtet werden. Oder ein dediziertes Gerät (Router) verwendet werden. Bzgl. deinses Problemes, kannst du dir ja Hardware-Profile einrichten, eines mit ICS und eines ohne. Im Netz wirst du ja wohl kein ICS benötigen?! Oder sollen die User über dein Notebook ins Internet können?
  24. Prinzipiell gibt es keine weiteren Probleme, da Windows ja mit der SID und der GUID arbeitet die sich ja nicht ändert. Wenn jedoch der Username in Skripten oder auf Freigeben benutzt wird, kann es zu Problemen kommen. Ich würde Profilpfade und User Verzeichnisse auf den neuen Namen umstezten um spätere Konflikte zu vermeiden. Wer weiß in 2 Jahren noch, zu wem dieses Verzeichnis gehört etc. Zudem gibt es dann auch keine Probleme mit Skripte. Gruß morio
×
×
  • Create New...