Jump to content
Sign in to follow this  
Rex_Swissly

Netzwerk & Gruppenrichtlinie

Recommended Posts

Hallo

 

Hab da ein ekelhaftes Problem:

 

Ich habe meinen SBS 2003 Server neu aufgesetzt und konfiguriert. Die notwendigen SP's draufgeladen usw.

 

Mein Server hat zwei Netzwerkkarten.

 

Die einte war bei der Installation immer deaktiviert. Nun habe ich diese aktiviert, den Namen geändert und mit dem Assistenten für den Internet Zugang die ganzen Einstellungen konfiguriert.

 

Folgende Konfiguration liegt vor:

 

NIC1 = LAN (geht ins lokale Netzwerk)

NIC2 = WAN (geht auf Firewall)

 

Wenn ich jetzt die Gruppenrichtlinien (Domänen & Domänencontroller) aufmache kommt folgende Fehlermeldung:

 

Das Gruppenrichtlinienobjekt konnte nicht geöffnet werden. Möglicherweise verfügen sie nicht über die erforderlichen Rechte.

Windows konnte den Netzwerkpfad nicht finden. Überprüfen Sie, dass der Netzwerkpfad der richtige ist und das der Zielcomputer nicht ausgelastet oder ausgeschaltet ist.

 

Zuerst habe ich gedacht, dass ist das Problem, wo mit einem Registry Eintrag zusammenhängt (requiresecuritysignature), aber dass ist es nicht.

 

Teilweise habe ich es wieder hingekriegt, wenn ich eine Netzwerkkarte deaktiviert habe und den Assistenten durchlaufen liess.

 

Was ist hier mit Netzwerkpfad gemeint.

 

Hab ich etwas falsch konfiguriert. Komischwerweise habe ich diesen Vorgang schon einigemal gemacht und ich hatte nie Probleme dabei.

 

Bitte dringend um Hilfe.

 

Gruss Rex_Swissly

Share this post


Link to post

Hmmm,

 

das schaut nach einem DNS-Problem aus.

 

-ist eine Reverse-Lookup-Zone für das interne LAN da?

-Was passiert wenn Du die Reihenfolge der LAN-Verbindungen änderst (internes LAn zuerst, Achtung: die reihenfolge ist unabhängig von der alphabetischen Anrodnung!) - >

 

Start\Systemsteuerung\Netzwerkverbindungen -> Menü "Erweitert"\"Erweiterte Einstellungen" klicken

 

ch vermute dass das interne LAN an erster Stelle stehen muss. Wenn Du die Gruppenrichtlinienkonsole öffnest, schaut er im DNS nach dem DC-Namen. Er sollte (wenn als erstes Interface eingetragen) in der Firewall nach dem DC schauen, und das wird schief gehen . . . .

Share this post


Link to post

Schau auch mal in der Konfiguration des DNS-Servers unter Schnittstellen, welche Karte an den DNS-Dienst gebunden ist und konfiguriere dort nur die interne Karte (beim DHCP ebenso). In den Eigenschaften der Netzwerkverbindungen unter Erweitert - Erweiterte Einstellungen kann Du die interne Karte in der Reihenfolge an die erste Stelle setzen.

Auf der externen Karte solltest Du alle Bindungen ausser Internetprotokoll deaktivieren und die DNS-Registrierung abschalten. Schau auch vorsichtshalber mal in Deine Zonen und lösche gegebenenfalls diese Einträge.

Ich weiss zwar immer nocht nicht genau, was der Assistent so alles macht , grundsätzlich jedenfalls wird nur ein Default Gateway eingetragen (auf der externen Karte in Deinem Fall) und beide Karten bekommen die interne IP-Adresse als bevorzugten DNS-Server eingetragen.

Share this post


Link to post

Vielen Dank für Eure Antworten.

 

Ich habe den Fehler gefunden. Bei keiner der Netzwerkkarten war die Option"Datei und Druckerfreigabe für Microsoft-Netzwerke gesetzt". Jetzt habe ich dies bei meiner LAN Verbindung (bei WAN nicht) gesetzt und siehe da, die Gruppenrichtlinie funktioniert wieder. Ich kann mir einfach noch nicht erklären, wie das Häken raus gekommen ist.

 

Gruss Rex

Share this post


Link to post
Mein Server hat zwei Netzwerkkarten.

 

Die einte war bei der Installation immer deaktiviert. Nun habe ich diese aktiviert, den Namen geändert und mit dem Assistenten für den Internet Zugang die ganzen Einstellungen konfiguriert.

Warum war das Interface nach der Installation deaktiviert? Ist das möglichwweise die Kernfrage?

Share this post


Link to post
War das Häkchen nicht gesetzt oder Datei- und Druckerfreigabe gar nicht vorhanden ?

 

Das Häkchen war nicht gesetzt, aber ich habe es nicht herausgenommen.

 

Gruss Rex_Swissly

 

Warum war das Interface nach der Installation deaktiviert? Ist das möglichwweise die Kernfrage?

 

So viel ich mich errinnern kann, hiess es bei der Installation einmal, man müsse die Netzwerkkarte angeben, die an das LAN angeschlossen ist. Die anderen werden deaktiviert. Aber bin mir nicht mehr ganz sicher.

 

Gruss Rex

Share this post


Link to post

Guten Tag

 

Ich habe mich zu früh gefreut. Ich habe andauernd folgende Meldung in der Ereignisanzeige:

 

Meldung 1:

Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.

 

Meldung 2:

Auf die Datei gpt.ini des Gruppenrichtlinienobjekts CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=scin,DC=loc kann nicht zugegriffen werden. Die Datei muss im Pfad <\\scin.loc\sysvol\scin.loc\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> vorhanden sein. (Die Konfigurationsinformationen konnten vom Domänencontroller nicht gelesen werden. Mit dem Computer kann keine Verbindung hergestellt werden, oder der Zugriff wurde verweigert. ). Die Verarbeitung der Gruppenrichtlinie wird abgebrochen.

 

Nach Neustart des Servers funktioniert es dann teilweise wieder, dass ich auf die Gruppenrichtlinie zugreifen kann. Aber z.B. nach einer Aktivität wie Fernzugriff (Remotedesktop) geht es dann wieder nicht.

 

SP1 ist installliert.

 

Langsam beginne ich die Gruppenrichtlinien zu "hassen".

 

Gibt es eine einfache Möglichkeit, diese Fehler zu eleminieren.

 

Gruss Rex_Swissly

Share this post


Link to post
Mit dem Befehl netdiag (Support Tools) kannst Du deine Netwzerrkeinstellungen prüfen.

 

Kenn mich mit netdiag nicht so aus. Habs jetzt mal ausgeführt, aber werde nicht so schlau draus:

 

So sind meine Netzwerkkarten konfiguriert:

 

Adapter : LAN

 

Netcard queries test . . . : Passed

 

Host Name. . . . . . . . . : 2003srv01

IP Address . . . . . . . . : 10.0.200.3

Subnet Mask. . . . . . . . : 255.255.255.0

Default Gateway. . . . . . :

Primary WINS Server. . . . : 10.0.200.4

Dns Servers. . . . . . . . : 10.0.200.3

 

 

AutoConfiguration results. . . . . . : Passed

 

Default gateway test . . . : Skipped

[WARNING] No gateways defined for this adapter.

 

NetBT name test. . . . . . : Passed

 

WINS service test. . . . . : Failed

The test failed. We were unable to query the WINS servers.

 

Adapter : WAN

 

Netcard queries test . . . : Passed

 

Host Name. . . . . . . . . : 2003srv01

IP Address . . . . . . . . : 10.0.200.4

Subnet Mask. . . . . . . . : 255.255.255.0

Default Gateway. . . . . . : 10.0.200.22

Primary WINS Server. . . . : 10.0.200.4

NetBIOS over Tcpip . . . . : Disabled

Dns Servers. . . . . . . . : 10.0.200.3

 

Liegt hier der Fehler? Soll ich mal das ganze Protokoll hier einfügen?

 

Gruss Rex_Swissly

Share this post


Link to post
Beide Netzwerkkarten befinden sich im gleichen Segment ?! Das ist eine nicht empfehlenswerte Konfiguration .

 

Ich hatte eine solche Konfiguration vor der Installation schon, einfach mit den TCP/IP Nummern 192.168.1.1 und 192.168.1.2 und hat eigentlich keine Probleme damit.

 

Wenn ich Dich richtig verstanden habe, soll ich die eine auf 10.0.200.3 (LAN) lassen und die andere mit ca. 10.1.200.3 (WAN) neu konfigurieren.

 

Ich noch etwas anderes an diesen zwei Protokollen faul dran, dass es mit den Richtlinien nicht so klappt?

 

Gruss Rex_Swissly

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...