Jump to content
Sign in to follow this  
KuEsEL

Nach Abmeldung keine IP mehr

Recommended Posts

Hallo zusammen...

 

Ich habe ein kleines Problem an meinem Notebook. Wenn ich mich abmelde, verliert Windows die IP-Adresse. Ist also nicht mehr im Netz zu finden. Sobald ich mich wieder anmelde, dann funzt es.

 

Dies ist eigentlich nicht weiter schlimm. Aber wenn ich mich per RemoteDesktop verbinde, meldet er sich ab und meine Verbindung bleibt nur so lange bis sich der Notebook abgemolden hat. Dann muss ich mich erst am Notebook neu anmelden. :(

 

Danke für Eure Tipps! Hoffe, dass ihr was wisst...

 

Greets...

Share this post


Link to post
Share on other sites

woher weist du das es keine IP adresse mehr hat? kann es nicht sein das sich die windows FW einschaltet und dann einfach auf keinen ping mehr antwortet und das auch die FW so konfiguriert ist das sie keine zugriffe mehr erlaubt?

Share this post


Link to post
Share on other sites

Also, die Windows Firewall ist auf jeden Fall deaktiviert. An der kann es nicht liegen.

 

Wieso ich weiss, dass ich keine IP mehr habe? Weil nur eine ganz kurze Zeit eine Verbindung auf den Rechner habe. Ich kann es ausprobieren, ich habe einen Rechner rechts der andere links. Wenn ich jetzt auf den Notebook zugreife, habe ich ganz kurz das Bild auf meinem PC. Aber sobald der Notebook sich abgemeldet hat, habe ich keinen Zugriff mehr und muss RemoteControl schliessen und mich erst wieder neu anmelden auf dem Notebook bevor ich wieder Zugriff bekomme....

Share this post


Link to post
Share on other sites

Ich glaube es hat sich erledigt. Ich hatte die Verbindung nur über Wireless. Und die verliert er, wenn ich mich abmelde. Über die LAN-Karte funktioniert es einwandfrei. Habe mich wohl etwas geirrt. Sorry

 

Aber gibt es eine Möglichkeit Wireless so zu konfigurieren, dass er auch im abgemeldeten Zustand verbunden ist? Nicht oder?

Share this post


Link to post
Share on other sites

Hi kuesel

 

Genau an das hatte ich auch gedacht als ich dein problem gelesen habe.

 

Wahrschienlich verwendest du eine drittanbieter Software zur Wireless Verwaltung, kann das sein ?

 

Bei einem 2000 Client musste ich mal die Drittanbieter Software manuell als Dienst installieren und den dienststart auf automatisch setzen.

So war die konnektivität vor dem Anmelden und nach dem abmelden erhalten.

 

Mit windows XP würde ich dir die Verwaltung des Wlan's mit den Bordmitteln empfehlen. So sollte die konnektivität vor dem Anmelden und nach dem Abmelden keine Probleme darsellen.

 

Grüsse

 

Darkmind

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...