Jump to content
Sign in to follow this  
Hubert N

Problem mit Netzlaufwerk

Recommended Posts

Habe mal im Forum gesucht, zwar ähnliche Fragen gefunden, aber leider nicht die passenden Antworten...

 

Habe bei einem Kunden ein Problem mit einem Netzlaufwerk, welches zwar da ist, aber niemals verbunden wurde.

Das ganze sieht dann wie in der Anlage aus. Ich kann auf das Laufwerk D: zugreifen. Es hat den Inhalt von Laufwerk E:.

Netterweise ist es so, dass ein solches Laufwerk immer verbunden wird. Ursprünglich war es so, dass das CD-Laufwerk auf dem Laufwerksbuchstaben D: lag, das Netzlaufwerk dann als F: angezeigt wurde (was ein großes Problem darstellte, weil dort über einen USB-Stick ein Schlüssel eingelesen werden muss...).

Es scheint also so zu sein, dass der Rechner immer dieses Netzlaufwerk verbindet auf den ersten freien Laufwerksbuchstaben.

 

Anzumerken sei noch, dass ich am gestrigen Tage auf dem Server (SBS2003) 20 Windowsupdates installiert habe und außerdem die Symantec Antivirus CE von Version 8.? auf Version 10.0.02 aktualisiert habe (und das natürlich auch auf die Clients verteilt habe...)

post-8213-13567389327903_thumb.jpg

Share this post


Link to post
Share on other sites

tschuldigung, aber ich verstehe das problem nicht ganz. ich kann doch sowohl dem netzlaufwerk beim verbinden einen buchstaben mitgeben und jedem laufwerk (ausser c:) in der computerverwaltung einen buchstaben zuteilen und zwar alles so wie ich es brauche und es keine konflikte auslöst.

Share this post


Link to post
Share on other sites

Kein subst, "net use" wirft die per Script verbundenen Laufwerke raus. Zusätzlich dazu noch eine Verbindung nach \\server2003\users. ich schätze aber mal, die kommt daher, dass "Eigene Dateien" dahin umgelegt wurde. Auf jeden Fall ist die Users-Freigabe auf dem Server ganz woanders abgelegt als das Laufwerk, welches mir dargestellt wird. Kann also eigentlich kaum mit diesem Problem zu tun haben.

Trennen kann man das Laufwerk auch nicht. Da kommt nur eine Fehlermeldung, dass das Netzlaufwerk nicht verbunden ist...

Ich konnte ja erst einmal ein funtionsfähiges System hinterlassen - das Laufwerk F: ist für den USB-Stick jetzt verfügbar - komisch ists aber doch schon irgendwie...

 

edit: @hirgelzwift: Das kann ich gerade nicht. Das Laufwerk wird mir nirgens angezeigt. Weder im Gerätemanager (wäre ja auch verwunderlich), noch als Ausgabe per "net use". Ist auch eben nciht unbedingt immer das Laufwerk D:. Wenn ich das CD-ROM wieder nach D: lege, dann wirds wieder F:. Wenn ich das LaufwerkF: anderweitig belege, dann schnappt sich diese "Phantomlaufwerk" den nächsten Laufwerksbucstaben. Ganz so einfach ists eben nicht...

Share this post


Link to post
Share on other sites

hmmm, vieleicht ein orphan eintrag in der registry. wenn sich ein andere user anmeldet bekommt er auch dieses laufwerk? evtl mal die registry nach einträgen für D: suchen. vielleicht sogar (vorsichtig) löschen. wenn ein anderer benutzer das problem nicht hat dann liegt es am profil. dann evtl. wenn nichts anderes geht profil wegsichern. löschen und neu aufbauen mit der sicherung. nur die ntuser.dat würde ich nicht zurück kopieren.

Share this post


Link to post
Share on other sites
Nein - da taucht das nicht auf...

 

interpretiere ich so wie wenn das problem bei einem anderen user nicht auftaucht, richtig?

 

dann mal schnell das profil sichern löschen und neu aufbauen wie schon erwähnt.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...