Jump to content
Sign in to follow this  
constante

hp proliant dl320

Recommended Posts

Ich habe ein paar mehr Proliant Geräte und habe mal ein paar Fragen!

1. Es gibt ja diese System Management Homepage, jedoch habe ich keinen keine Zugriffsrechte. Scheinbar stimmt das Passwort nicht. Der nette Herr von der Hotline sagte mir, es sei das Windows passwort von dem Benutzer local\administrator. Stimmt leider aber nicht. In der Doku habe ich gefunden, das es das Passwort "Administrator" sein soll. Funktioniert leider auch nicht! Hat einer ne Idee, wie es rausbekomme, bzw. zurücksetzte?

 

2. Es gibt von Hp den Event Notifier. So den habe ich auch nun komplett eingerichtet, allerdings soll ich das bei knapp 40 Rechnern machen und da jeweils 10 empfänger eintragen! Gibt es nicht irgendwo ein Konfig File welches ich kopieren kann, sodass ich nur noch manuell die Sender Adresse, die also vom Server, verändern muss? Denn die Mails, sollen von jedem Server an die gleichen Leute gehen!

 

danke schonmal,

Share this post


Link to post
Share on other sites

Hi

 

1. Ist es ein Domain Member Server? Dann probier's mal mit Domäne\Benutzer mit Admin Rechten auf der Kiste

 

 

2. Sprichst du vom SNMP?

 

 

Gruss

Velius

Share this post


Link to post
Share on other sites

zu1. ja ist es ein Rechner, welcher Mitglied einer Domäne ist, jedoch gibt es im Benutzer Auswahlmenu der https Seite nur 3 Benutzer zur auswahl, administrator, operator und user! das was du mir sagst, hatte der nette Herr von Hp auch gesagt, funktioniert leider aber nicht. http://h18023.www1.hp.com/support/files/server/us/WebDoc/630/Agwinnt.pdf Seite 26, genauso sieht es bei mir aus!

 

2. Nein ich rede von smtp! dieses Hp Tool versendet Mails, bei z.b Ausfall einer Festplatte, das funktioniert so weit auch, allerdings habe ich keine Lust das alles bei knapp 40 Servern einzutragen, der Herr ist ein wenig faul :-))

Share this post


Link to post
Share on other sites

Hi,

 

bei dem Systems Insight Manager kannst du mal gucken an jedem Server hängt normalerweise so ein bräunliches Schild aus Pappe, da steht der standart login für das ILO

(Integrated Lights Out) drauf probiere es mal damit. Das ganze ist natürlich nur so wenn der Server ILO hat.

 

gruß

kai

Share this post


Link to post
Share on other sites
Der nette Herr von der Hotline sagte mir, es sei das Windows passwort von dem Benutzer local\administrator. Stimmt leider aber nicht.

 

1. Ist es ein Domain Member Server? Dann probier's mal mit Domäne\Benutzer mit Admin Rechten auf der Kiste

 

Was jetzt?!? :suspect: Aus meiner Sicht ist das weit entfernt das Gleiche zu sein. Und wenn das nicht funktionieren sollte entferne den Insight Agent und installiere diesen mit den entsprechenden Optionen....

Share this post


Link to post
Share on other sites

das habe ich auch schon ausprobiert. Die Server haben alles das Schild und der nette Mann von der Hotline, mit dem ich zuerst gesprochen hatte, sagte mir das auch, ich also ab dahin, alle 40 pw abgeschrieben, aber leider funktionieren die nicht.

Share this post


Link to post
Share on other sites

Zitat:

Zitat von constante

Der nette Herr von der Hotline sagte mir, es sei das Windows passwort von dem Benutzer local\administrator. Stimmt leider aber nicht.

 

 

Zitat:

Zitat von velius

1. Ist es ein Domain Member Server? Dann probier's mal mit Domäne\Benutzer mit Admin Rechten auf der Kiste

 

 

Was jetzt?!? Aus meiner Sicht ist das weit entfernt das Gleiche zu sein. Und wenn das nicht funktionieren sollte entferne den Insight Agent und installiere diesen mit den entsprechenden Optionen....

 

Der Herr sagte mir das das Passwort das vom lokalen Administrator ist. Das funktioniert nicht. Den Benutzer kann ich nicht ändern, wie gesagt es stehen nur 3 zur Auswahl, und es ist auch so in der Doku erklärt, die ich vorhin verlinkt habe!

Share this post


Link to post
Share on other sites

Sorry, ich kenne auuch nicht alles installatioins Methoden der Insight Homepage usw., aber wenn man das Support Pack installiert http://h18023.www1.hp.com/support/files/server/us/download/23837.html

wird man darüber informiert welche Komponenten installiert werden können oder nicht, und welche konfiguriert werden sollten. Darunter gehört auch der Insight Manager und die Authentifizierung. Dort kann man, soweit ich das noch in Erinnerung habe, einstellen dass er die OS Authenitifizierung nehmen soll. Deswegen auch deinstallieren und reinstallieren.

 

BTW: Das Support Pack ist im Prinzip nur das komplette Set an Komponenten die du bei HP einzeln für deinen Server runterladen kannst.

Share this post


Link to post
Share on other sites

hm, das deinstallieren und neu installieren ist ein wenig aufwendiger! Es sind wie schon gesagt 40 server, und diese wurden von einer Fremdfirma installiert, aber dort sagt jeder, das sie passwort mäßig nix eingestellt haben, ausserdem sind die Server produktiv im Einsatz!

Hat sonst noch jemand ne Idee?

Vielleicht noch jemand ne Idee für folgendes Problem:

2. Es gibt von Hp den Event Notifier. So den habe ich auch nun komplett eingerichtet, allerdings soll ich das bei knapp 40 Rechnern machen und da jeweils 10 empfänger eintragen! Gibt es nicht irgendwo ein Konfig File welches ich kopieren kann, sodass ich nur noch manuell die Sender Adresse, die also vom Server, verändern muss? Denn die Mails, sollen von jedem Server an die gleichen Leute gehen!

Share this post


Link to post
Share on other sites

also zu punkt 2 kann ich nur sagen, das ich das auch "automatisch" im unattended mache.

 

die angaben, absender email, smtp server und empfänger email adressen findest du im regedt32 wieder, ich erstelle mit einem script das reg file neu, wo er mir automatisch den computernamen als email absender einträgt und alle anderen optionen identisch einer manuell installierten version.

 

zu deinem ersten problem, ists halt wirklich so, das man die hp software nicht "richtig" installiert hat, den sonst sollte das mit dem domänenadmin gehen. früher bei der alten version, welche sich noch nicht ins ad einklinken konnte, gabs tatsächlich eine Datei, wo das passwort drinstand, das man rüberkopieren konnte aber keine ahnung mehr wie das heisst.

 

am besten mit dem Deploy tool von HP ein Software packet konfigurieren und dann von dem aus auf die server installieren.

Share this post


Link to post
Share on other sites

zu.1

 

Während der Installtion muss man die Kennwörter dafür angeben! Die haben leider nix mit Lokalen oder Domänen Usern zu tun....

Bin da auch noch am suchen...

 

Steeli

Share this post


Link to post
Share on other sites

so und jetzt misch ich mich auch noch ein. normalerweise kann man beim booten des server die F2 taste (wenn ich mich recht erinner) drücken und dort kann man auch die benutzer pflegen.

 

wie auch immer und das ist das wichtigste beim RILO, und wie sie bei HP noch heissen, das du sowohl beim benutzername und beim passwort gross und kleinschreibung beachten musst. ich gehe davon aus das sich dieses verhalten im letzten jahr nicht geändert hat.

 

es gibt aber schon eine möglichkeit die benutzer für RILO über das AD zu verwalten. dazu gibt es bei HP ein white paper.

Share this post


Link to post
Share on other sites

@Hirgelzwift

 

Das Stimmt so nicht ganz! ILO (bei der vorletzten Generation DL320 noch nicht integriert) ist etwas anderes als die Systemmanagmenthomepage!!!

 

MST

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...