Jump to content

Mikrofonlautstärke viel zu leise


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

habe ein Problem mit dem PC meiner Schwester.

Sie hat ein Asrock K7VT2 Board mit AC´97 Sound OnBoard. Um über Skype VoIP

betreiben zu können hat sie sich ein billiges Headset zugelegt. Headset hat

folgenden technischen Daten:

 

Headset: SANSUN SN-051M.V

Leistung 32 OHM

Empfindlichkeit: 103 db/mw

Microfondaten: 9X7-58dB +- 2

 

Mit dem Headset gibt es 2 Probleme:

 

1. Mikrofon-Aufnahmelautstärke ist generell viel zu leise

(unter Volume Controll auf maximum gestellt und auch unter Eigenschaften den

20db Booster aktiviert)

2. Permanentes rauschen auf dem Headset hörbar - veränderung des Rauschens/

Summens wenn z. B. Zugriff auf Festplatte, Veränderung des Bildes auf Monitor,

Anschluß USB-Geräte usw. Rauschen/Summen noch stärker bei eigenschaltetem

20db Aufnahne-Booster)

 

Meine Fragen lauten daher:

- Wie kann ich die Empfindlichkeit des Mikros noch weiter erhöhen ?

- Wie kann ich die Störgeräusche eliminieren ?

 

Habe gerde auch schon Asrock angeschrieben aber kann sicherlich eine Woche dauern

(wg. Feiertag) bis die antworten. Für Euere Antworten im voraus vielen Dank !

 

Ach ja, das Anschlußkabel des Headsets ist 2,5m lang (keine Verlängerungskabel

verwendet!). Andere Headsets haben oft nur 1.5m oder gar weniger.

Liegt es vielleicht an dem zu langen Kabel ?

 

P.S.: Bei VoIP-Sessions kann der andere Gesprächspartner meine Schwester zwar ganz

klar und deutlich hören, jedoch viel zu leise - ausser wenn dieser unter seinen Audio-

eigenschaften die Lautstärke auf 100% stellt...und dann einen Herzinfarkt bei dem

geringsten Piep von Windows oder anderne Anwendungen bekommt.

Link to comment
Sie muss die Aufnahmelautstärke auf 100% stellen. Dazu in der Lautstärkeregelung auf Optionen/Eigenschaften gehen und Aufnahme auswählen.

 

Das versteht sich von selbst - außerdem habe ich ja bereits geschrieben das unter Volume Control die Recordereinstellungen auf Maximum gestellt wurden und zudem noch unter erweiterten Eigenschaften die 20dB-Booster-Option aktiviert wurde...aber immer noch

viel zu leise !

Link to comment

des mit der Soundkarte putzen wird nicht funktionieren, da die Soundkarte meiner erfahrung nach (und dem Hersteller nach zu urteilen) onboard ist, soweit ich des richtig in erinnerung hab.

 

Aber des mit dem Mikrovorverstärker hört sich nicht schlecht an, sind auch ned all zu teuer.

 

Ansonsten mal mit neuen Treibern probieren. des mit dem Rauschen beim Festplattenzugriff kommt daher, dass die Audioausgänge nicht abgeschirt sind, und sehr leicht für derartige magnetfelder anfällig sind, das wirst du wohl eher nicht loswerden, dreh die lautstärke für die Kopfhörer ein bisschen runter, und in der Systemsteuerung unter audiogeräten - Audiowiedergabe - Erweitert - "Kopfhörer" auswählen.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...