Jump to content

Exchange Connector verschickt nicht an t-online.de


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hi all

 

ich habe ein merkwürdiges Problem. Ein Exchange 2003 Server versendet nicht an @t-online.de, die mails bleiben in der Warteschlange bezw im Internet Connector für den Wiederversuch hängen???? Alle anderen Mails werden problemlos versandt.

 

Es läuft GFI Security und Essentials... hat meines erachtens aber keinen Einfluss auf den internet connector, oder doch? Dns error? Er verwendet die DNS des lokalen Providers zur Namensauflösung von externen Adressen... soweit funktioniert DNS eigentlich...

 

wie kann/sollte man das Problem angehen?

 

Danke, Cobra

Link to comment

Wie verbindest du dich mit dem Internet? Evtl ein Zugang von T-Online? Denn dann kann es daran liegen.

Soweit ich weiß akzeptiert T-Online keine Mails von Servern aus dem eigenen IP-Netz. Eigentlich um Spam zu verhindern. Dieses Problem hatte ich selbst mal mit einem Linux-Rechner über den ich mails per sendmail senden wollte.

Eine Lösung dürfte, wenn ich ich recht erinnere, der kostenpflichtige SMTP-Relay-Dienst von T-Online sein.

Link to comment
  • 2 weeks later...

meine erfahrung:

 

ein bekannter hat eine kleine firma, er ist mit einem router per t-DSL-business im internet.

Dann hat er noch eine Domain registriert, die aber nur für eine zukünftige homepage gilt, nicht für den mailversand.

 

er hat aber keine feste IP-Adresse und T-online hat in deren mailservern eine überprüfung ob die Absenderadresse im DNS nachgeprüft werden kann.

 

wenn du also eine Domain registrierst, solltest du auch eine feste IP-adresse für diese domain verlangenund unter dieser IP die mails versenden, da sonst T-online manche (nicht alle) mails verwirft. AOL geht auch solche wege.

Link to comment

Das Problem kann auch eine dynamische IP sein. Viele Provider gehen (zu Recht) davon aus, dass jemand der einen Exchange professionell einsetzt auch eine statische IP hat. Wenn ein Exchange mails über eine dynamische IP versendet ist es mit sehr hoher Wahrscheinlichkeit ein Spammer der über die dynamischen IPs versucht seine Identität zu verschleiern. Ich würde solche Mails auch wegschmeissen!

Link to comment

Habe einen MX Record mit eigener fester IP, deswegen sollte es ja eigentlich keine Probleme geben. Reverse DNS lookup funktioniert auch. Weiss also nicht, was t-online für probleme haben sollte. Auch habe ich schon angefragt ob unsere IP auf einer internen t-online blacklist steht. Darauf bekamm ich folgende Antwort:

 

Auf Grund der unverhältnismäßig hohen Menge an Junkmail, die wir empfangen (z. B. Bounces, hervorgerufen durch vireninfizierte Rechner, Spammer, etc.) und entsprechender Beschwerden, wurde die IP des von Ihnen verwendeten Mailservers gesperrt, um die Verfügbarkeit unseres Mailsystems zu gewährleisten.

 

Gewöhnlich werden solche IPs innerhalb von 24 Stunden entsperrt, da wir davon ausgehen, daß die Ursachen dann behoben sein sollten. Leider sehen wir derzeit keine andere Möglichkeit auf die Millionen von Junkmails, die uns stündlich erreichen, zu reagieren.

 

Wir bitten Sie, die mit diesem Ereignis für Sie eingetretenen Unannehmlichkeiten zu entschuldigen und um Ihr Verständnis.

 

Mit freundlichen Grüßen

Julia Fischer

--

abuse@rx.t-online.de - T-Online International AG

 

Aber Fehlanzeige, es funktionier immer noch nicht :-(

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...