Jump to content

servercluster

Junior Member
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

10 Neutral

About servercluster

  • Rank
    Junior Member
  • Birthday 11/03/1985
  1. Hallo testperson, danke für deine Rückmeldung. Vorab: Ein Neustart des 2008R2 hat das Problem erst einmal gelöst, aber mir bangt schon vor dem nächsten Neustart. Eine echte Lösung habe ich bisher noch nicht gefunden. Das Hotfix habe ich noch nicht überprüft, aber ich würde derzeit das Problem nicht als eines der gelisteten einordnen, denn die SMB-Antwort geschieht gar nicht. Zudem macht es dann keinen Sinn, dass die Verbindung von allen anderen Rechnern/Servern inkl. anderen 2008R2 funktioniert. Auch Hardware wie bei dir kann ich ausschließen, habe da keine Fehler und zudem läuft der 2008R2 in einer VM. Das Interface wird von einer anderen VM mitgenutzt, bei der keine Probleme vorliegen. Ich werde mal weiter forschen, vielleicht finde ich etwas. Vielleicht kommen ja noch weitere Vorschläge hier. Danke!
  2. Hallo zusammen, ich habe seit heute morgen auf unserem TS mit W2008R2 das Problem, dass ich nicht mehr richtig auf unseren einen Fileserver (W2003) zugreifen kann. Die Netzlaufwerke für z.B. x: \\fileserver\freigabeA werden korrekt verbunden, jedoch sind diese nicht erreichbar, d.h. wenn ich die anklicke erhalte ich den Fehler "Fehler bei der erneuten Verbindungsherstellung von X. mit \\fileserver\freigabeA. Microsoft Windows Network: Der Netzwerkpfad wurde nicht gefunden. Die Verbindung wurde nicht wiederhergestellt. Versuche ich dann direkt auf den Server per \\fileserver zu gehen, erhalte ich als Fehler "Auf \\fileserver konnte nicht zugegriffen werden"... und die Möglichkeit zur Diagnose. Der Fehlercode lautet 0x80070035, "Der Netzwerkpfad wurde nicht gefunden". Ein " net view fileserver" liefert übrigens Systemfehler 53 Was ich jedoch machen kann, ist per fqdn zugreifen, d.h. \\fileserver.domäne.tld funktioniert. Das Problem bezieht sich derzeit ausschließlich auf die beiden Server. Ich kann vom TS auf andere Server (2003, 2008R2, Linux) per SMB zugreifen ohne die fqdn zu nutzen. Sogar die umgekehrte Verbindung (fileserver->TS) funktioniert korrekt. Daher weiß ich gerade nicht, woran es liegen könnte. Den einzigen hinweis den ich gefunden habe, war hier: http://www.mcseboard.de/windows-server-forum-78/netzlaufwerke-trennen-170805.html Jedoch wurde hier nicht weiter diskutiert. Ein nbtstat -c liefert auf dem TS übrigens ------------------ LAN-Verbindung 2: Knoten-IP-Adresse: [192.168.150.15] Bereichskennung: [] Keine Namen im Cache -------------------------- Hat jemand von euch eine Idee, wo hier das Problem liegt? Einen Neustart konnte ich bisher nicht durchführen. Der letzte war gestern Abend nach Einspielen der neuesten ServicePacks. Noch ein paar infos: IPv6 ist für den Netzwerkadapter deaktiviert. IP habe ich bereits von statisch auf DHCP umgestellt, jedoch keine Änderung. Alles synchron zu den anderen Rechnern. Domäne ist gemischt 2008R2-server(alle rollen) und 2003. Ansonsten keine ähnlichen Probleme bisher gehabt. *edit* Achja, Ping auf fileserver funktioniert *edit* Vielen Dank im Voraus H.R.
  3. Hallo zusammen, ich hab ein kleines Problem mit unserern DNS-Server in der AD-Struktur (im folgenden xxx.domain.net). Genutzt wird Windows 2003 R2 mit AD-integriertem DNS-Server. Die Domäne erstreckt sich über zwei Standorte, Replikation funktioniert aber problemlos. Subdomänen etc. werden nicht genutzt. In der Ereignisanzeige erhalte ich jetzt jedoch auf allen drei Server folgende Meldung: Die Zone "xxx.domain.net" wurde bereits von der Verzeichnispartition "DomainDnsZones.xxx.domain.net" geladen, aber eine neue Kopie der Zone wurde in der Verzeichnispartition "ForestDnsZones.xxx.domain.net" gefunden. Der DNS-Server wird diese neue Kopie der Zone ignorieren. Beheben Sie diesen Konflikt so bald wie möglich. Wenn ein Administrator diese Zone von einer Verzeichnispartition in eine andere verlegt hat, ist dies vielleicht ein vorübergehender unbedenklicher Zustand. In diesem Fall sind keine Maßnahmen erforderlich. Der Löschvorgang des Originals der Kopie in dieser Zone sollte bald zu diesem Server repliziert werden. Wenn es zwei Ausgaben dieser Zone in zwei verschiedenen Verzeichnispartitionen gibt, dies aber kein Übergang ist, der durch eine Zonenverschiebung verursacht wurde, dann sollte eine dieser Kopien so bald wie möglich gelöscht werden, um diesen Konflikt zu beheben. Die Ursache ist vermutlich, dass ich die Replikation wegen anfänglichen Unstimmigkeiten von "auf allen DNS-Servern in der AD-Gesamtstruktur" auf "alle DNS-Server in der AD-Domäne" geändert habe. Ein Zurückstellen ist jedoch nicht möglich, da ich dabei den Fehler "Die Namensbegrenzung für den Netzwerkadapter im lokalen Computer wurde überschritten" erhalte. Den Artikel Ereignis-ID 4515 wird unter Windows Server 2003 im DNS-Server-Protokoll protokolliert habe ich bereits gefunden, jedoch bin ich mir da nicht so sicher, da ich es widersinnig finde, für die Option [ForestDNSZones] eben diesen Zweig zu löschen. Daher nun meine Frage: Was ist nun höher in der Struktur, ForestDNSZones oder DomainDNSZones, ich würde jetzt ersteres sagen. Mit der jetzigen Replikation verwende ich ja DomainDNSZones, wenn ich das richtig verstehe. Diese wird ja auch als erstes geladen und ForestDNSZones ignoriert. Kann ich also den Zweig für ForestDNSZones einfach löschen und der Fehler sollte verschwinden? Ich vermute, das ich anschließend sogar die Replikation zurückstellen könnte? Kann ich auch einfach beides löschen und das ADS stellt sich anschließend selbst wieder her, spätestens nach und nach wenn die PCs sich an der AD anmelden? Oder kann ich mir damit mein gesamtes System zerschießen? Trotz der Fehlermeldung funktioniert DNS aber übrigens! Grüße H.R.
  4. Hallo Zusammen, momentan plane ich ein Update einer bestehenden Windows 2000 Domäne auf Windows 2003R2, genauer gesagt der Domänencontroller. Die Server sind fast ausschließlich virtuelle Maschinen. Die erste, geplante Variante wäre, ein reguläres Update der Domänencontroller, wie auch in diesem Forum mehrfach zu finden, d.h. mit adprep vorbereiten, danach die Betriebssysteme Updaten und dann sollte alles funktionieren. Hat es auch in der Testumgebung.. Jedoch ist nach dem Update der Server eh eine Neuinstallation aller Domänencontroller geplant. D.h. wenn alle DCs auf 2003 sind, parallel neue virtuelle Maschinen aufsetzten, Domäne joinen, dcpromo und dann die Rollen übertragen. Zum Schluss die alten DCs abschalten und mit den neuen, frisch installieren 2003R2 Servern produktiv arbeiten. Nun ist die Frage, ob ich mir nicht das Update der Serversysteme selbst sparen kann? Kann ich nun auch hingehen und auf den alten Servern mit dem adprep der 2003R2 CDs die Domäne vorbereiten, dann neue Server mit 2003R2 der Domäne joinen, dcpromo und dann anschließend Rollen übertragen? Denn somit könnte ich mir die Updates der alten Server sparen. Oder ist die Domäne erst nach dem Update eines oder aller Server Domäne für 2003R2 korrekt vorbereitet? Mit freundlichem Gruß H. Rehbaum
  5. Ich kenne das Problem, kann dir aber keine richtige Lösung bieten. Bei mir an der Hochschule (RWTH Aachen) gibt es neben dem Cisco Concentrator noch eine Fallback-Lösung mit PPTP (unverschlüsselt). Diese nutze ich grundsätzlich, wenn ich ins Büro-VPN einsteigen will. Der Grund ist vermutlich das recht "aggresive" Routing des Cisco-Clients. Wenn du dir die Tabellen mal genauer anschaust stellst du fest, dass erstmal alles über den Cisco-Client geht. Du müsstest also die Tabellen mal per Hand (ist für meinen Geschmack ein bissl viel) bearbeiten, dann sollte es auch mit dem VPN klappen. Deine Lösung mit dem VPN aus der VM funktioniert deswegen auch, denn die VM kennt die Routing-Einträge des Cisco-Clients ja nicht. Da gehen die der VPN-Software vor. (ich weiß, ist schlecht ausgedrückt ;-) )
  6. Hallo Zusammen! Wir haben bereits in unserer Windows2003-Umgebung eine funktionierende CA am laufen. Die zu Verwalten ist, solange man nur Windows-Rechner nutzt, ja auch nicht schwierig. Neuerdings haben wir aber zusätzlich einen Linux-Webserver integriert, der nun SSL-Zertifikate erhalten soll. Die Frage ist nun aber, wie erstelle ich diese und wie bekomme ich sie vor allem im gewünschten Format? Ich bräuche im ersten Schritt, zu Testzwecken, für das Webmin auf dem Linux-Server ein Zertifikat. Dies soll auf webmin.xxx.yyy hören und im pem-Format vorliegen. Ich habe aber bisher, auch mit googlen und Boardsuche, keine Möglichkeit gefunden dies zu bewerkstelligen. Ich vermute es liegt in diesem Fall einfach an meinem Halbwissen bzgl. CAs. Für Tipps/Links wäre ich äußerst dankbar. Sollten Angaben fehlen reiche ich Sie gerne nach. MfG H. Rehbaum
  7. Hilfe zu Thinprint findest du wahrscheinlich eher bei http://www.dcug.de Ich selbst habe dazu keine Erfahrungen
  8. Also rechtlich gesehen weiß ich nicht wies aussieht, aber vielleicht gibts ja vom Arbeitgeber eine schusssichere Weste. Anstonsten gibt es sehr wohl VPN-Lösungen die über HTTP-Proxys funktionieren. So auch meine Lieblingsvpn-Lösung OpenVPN http://openvpn.net/howto.html#http Damit solltest du eine Verbindung aufbauen sollen. Jedoch geht das natürlich nur für einen Proxy zwischen "Client und Internet", jedoch wahrscheinlich nicht zwischen "Internet und Server". Der Server sollte schon hinter einem (NAT)-Router oder direkt im Internet stehen. Erfahrungen hab ich über HTTP noch nicht, aber beim Googlen gabs sehr viele Ergebnisse.
  9. Also wir haben u.a. den Kyocera 1030D im Einsatz. Unter w2k3srv - std mit Terminaldiensten wird der korrekt verbunden und kann dann auch mit beiden Fächern genutzt werden. Jedoch musste ich bei jedem Client einmal den automatisch erstellten Drucker anpassen und in den Konfigurationseinstellungen mitteilen, dass er auch das zusätzliche Fach hat. D.h. der Terminalserver hat das nicht automatisch vom Treiber am Client übernommen. Wenn du natürlich 200 Mitarbeiter hast, könnte das etwas unangenehm werden. Alternativ ist über Citrix MPS4 jeder Drucker mit mehreren Schächten ansprechbar. ThinPrint sollte ähnliches, wenn nicht besseres leisten. Wichtig natürlich wie immer: Gleiche Treiberversionen auf Client UND Server, zumindest für die einfache RDP-Lösung.
  10. Also ich würde da wirklich auf OpenVPN umsteigen. Und das ist wirklich absolut einfach zu konfigurieren. Ich habe mich etwa eine halbe Stunde mit dem HowTo auseinandergesetzt http://openvpn.net/howto.html#quick und hatte meine Verbindung zum Server (ohne Subnetz dahinter) stehen. Für die ganz schnellen, die auch nicht viele Anforderungen stellen, ist sonst http://openvpn.net/static.html zu empfehlen. Auch das deutsche Openvpn-Forum http://www.openvpn-forum.de/ bietet fertige config-Dateien an. Da kann man bei PPTP nur von träumen. Kannst ja mal von deinen Erfahrungen berichten. Nur so aus interesse, an welcher Uni bist du denn?
  11. Zu beachten sind natürlich bei größeren Entfernungen auch die rechtlichen Sachen. ich bin mir nicht Sicher, aber sehr wahrscheinlich musst du bei der großen Entfernung deine Leistung deutlich über grenzwerte Hochschrauben oder Lösungen über andere Frequenzen angehen. Das ganze könnte dann evtl. sogar Gebühren erfordern. (Wie früher bei der Post für "Frequenzmietung", macht jetzt irgendeine Behörde) Du solltest wirklich einen Händler dazuziehen! Solltest du das nicht privat, sondern geschäftlich zu erledigen haben, gibts noch andere Lösungen, die in der Anschaffung etwas höher sind, danach aber keine weiteren kosten verursachen. So habe ich bei einem Unternehmen eine Lösung über Laser gesehen, die aufgrund des Sichtkontaktes, auch hier möglich ist. Vor allem ist diese Laser-Lösung von der Übertragung sogar schneller als W-Lan. Leider kann ich dir dazu aber keine Produktnamen oder Hersteller geben, einfach mal suchen!
  12. Aus eigenen Erfahrung kann ich sagen, ja das funktioniert (eingeschränkt). Ich gehe davon aus, dass du z.B. WLAN (bei uns heißts MoPS) nutzen willst und dann über deinen Cisco-VPN-Dialer die weiterverbindung ins Inet stattfindet. Damit läuft dein Standartgateway über den Concentrator und dadurch willst du dann deinen PPTP Tunnel aufbauen, der nach Hause führt. Funktionieren tut das ganze. Einfach mit Cisco-Dialer einloggen, dann PPTP verbinden und schön ists. Problem machen nur die Routing einträge. Bei uns z.B. kann ich nciht ins Netz hinter meinem PPTP-Server zugreifen, was (vermutlich) an den Routing-Einträgen liegt, denn davon erzeugt der Cisco-Client so einige. Letzteres hab ich aber dadruch in Griff bekommen, dass ich mich statt über den Concentrator ebenfalls per PPTP ins Uni-Inet verbinde. Die meisten bieten das als "Fallback-Lösung" an. Statt PPTP kann ich auch OpenVPN empfehlen, ist meiner Meinung nach schneller und einfacher einzurichten und (wahrscheinlich) auch sicherer.
  13. Passend dazu findet sich in der aktuellen c't vom 02.05.06 auf Seite 44 ein Test eine Windows VoIp-Tk-Anlage. Das ganze kommt von Funkwerk und nennt sich SIP-Serv. Die Software soll bis zum 500 User und 60 ISDN-Kanäle verwalten können. Ist auch zu SIP-kompatiblen Telefonen kompatibel. Preis für mini-Einstiegsversion mit Server und 5 Clients 200 Euro. Grüße
  14. Hallo Zusammen! Bisher haben wir unseren Server mit Bandlaufwerk täglich und unsere Datenbestände auf DVD wöchentlich gesichert. Da unsere Bänder aber nun mal wieder inkonsistent sind und uns die Sicherung auf Band prinzipiell zu lange dauert, haben wir uns für eine Lösung auf USB-Festplatte entschieden. Unser Händler des Vertrauens hat uns eine preislich akzeptable Lösung von Philips geliefert, die unsere Ansprüche soweit absolut erfüllt. gelieferte Modell Als Software setzten wir Symantec Backup Exec 10.0d ein, das ja auch Backup-to-disk unterstützt. Soweit funktioniert die Lösung auch bereits wunderbar. Nun bietet das mitgelieferte Nero Backitup in Verbindung mit dieser Festplatte die Möglichkeit, ein Backup auf Knopfdruck zu fahren. Vorne auf dem Gehäuse ist ein Knopf, bei dessen betätigung Nero startet und dann den vorher eingerichteten Sicherungsvorgang durchläuft. Diesen Knopf würde ich auch gerne, anstelle einer Zeitplanung unter Backup Exec nutzen. Deshalb meine Frage: gibt es eine Möglichkeit Backup Exec auch auf diesen Knopfdruck reagieren zu lassen? Es wurde kein zusätzlicher Treiber oder ähnlich für die USB-Festplatte installiert, sodass Windows diese Funktion schon von Haus aus Unterstützen müsste. Für Tipps und Anregungen bin ich dankbar! Euch allen ein erholsames Osterwochenende!!! H. Rehbaum
  15. Danke Wolke, gut dass ich mich nicht nur einfach an unseren Händler gewandt habe und blind vertraue. Wie sinnvoll ist denn dann überhaupt eine Installation des MPS4 ohne eine Domäne. Die User sollen lediglich die Anwendungen ausführen können, die freigegeben sind, und natürlich über ihre lokalen Drucker drucken können, d.h. keinen vollständigen Desktop bekommen. Danke für jede Anwort, HR
×
×
  • Create New...