Jump to content

fehler disk i/o error windows 2000


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo,

ich habe einen rechner, 1,2 gb amd duron... eine neue western digital 80 gb festplatte und möchte darauf windows 2000 installieren...

nach der installation passiert folgendes: der rechner ist sehhhhhr langsam... braucht am anfang schon ewig beim erkennen der ide drives und dann weiter...

wenn er es dann mal schafft windows 2000 starten zu wollen kommt folgende fehlermeldeung:

disk i/o error status 00002000 und evtl noch Failet ArcRead Boopartition ....

dazu muß ich noch sagen, ich habe kein ziplaufwerk an meinem rechner ... 256 mb ddr ram...

woran kann es liegen?

sobald ich meine festplatte mit win 98 einbaue... ist er wieder flott und alles funktioniert... nützt mich aber nichts wenn ich auf win2000 umsteigen will...

ich hoffe mir kann einer helfen!

danke

Link to comment
Original geschrieben von koermet

...mein rechner ist eigentlich vollkompatibel dazu

 

Stehen alle Deiner Hardwarekomponenten in der aktuellen HCL?

Hast Du evtl. einen SCSI-Controller oder einen RAID-Controller (auch onboard!)?

Das W2K-Setup bietet die Möglichkeit, die Treiber solcher Komponenten während der Installation einzubinden (F6).

Link to comment

Also klingt wie ein Fehler in einem der Bootsektoren. Lege eine alte Win ME Startdiskette oder machs ueber Recovery Console - Tippe im "DOS" fdisk /mbr. Wenn deine Platte physisch okay ist, sollte das Problemen damit behoben sein.

Lass mal Scandisk laufen, und fuehre den Oberflaechentest durch, schau was der Computer sagt.

Versuch deine Festplatte an einem andern Rechner. Schau ob deine Platte als "Slave" arbeiten wuerde. Falls nicht, ist es kein Softwareproblem.

 

MFG Jurij

Link to comment

so, danke für die tipps...

habe das erste problem gelöst... habe unter win98 im dos modus den bootsektor neu angelegt und dann ging es...

habe trotzdem noch ein scandisk drüberlaufen lassen... war ok

habe win2000 auf einem anderen rechner installiert... lief...

aber dann, festplatte wieder mit nach Hause genommen an meinen rechner gehangen..

kurz nach dem booten folgende fehlermeldung:

Inaccessible Boot Device

(mit blauem Stop Screen)

im internet rumgestöbert... viele beiträge gefunden von wegen mainboardwechsel...

war ja bei mir der fall... dazu muß ich sagen, im abgesicherten modus hat er gestartet...

dann habe ich formatiert... neuinstalliert... und beim neustart nach der dateiübertragung

Inaccessible Boot Device

(mit blauem Stop Screen)

wenn ich wiederum im abgesicherten modus starte kommt er dorthin wo er die win2000 installation fortsetzen würde, hängt aber dort...

 

so, was nun...

bin dankbar für jede hilfe!!!

 

nochmal zu meinem rechner:

1,2ghz amd duron, hercules graphikkarte, western digital 80gb(neu) gigabyte amd mainboard..

kein scsi, kein raid

Link to comment
  • 6 months later...
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...