Jump to content
Sign in to follow this  
Vash

unmountable_boot_volume

Recommended Posts

hiho!

ich hätt da eine ganz dringende frage bezüglich dieses fehlers!!!

(hab in 2 tagen 800mann lan in oö und brauch den rechner dringend für meine turnierserver als orga)

 

hab kein raid nur normales ide onboard, festplatte vorher in einem 2. rechner ntfs formatiert, dann in neuen rechner eingebaut (spezifikationen: amd xp2600+ barton, msi k7n2 delta series, 512mb samsung pc333 unregistered dual channel, sapphire radeon 9800pro, dvd brenner usw.)

 

und als ich mit der winxp cd booten und windows installieren will kommt jedes mal, nachdem die geräteerkennung abgeschlossen ist und er in das boot menü wo das mit reparieren, installieren usw. steht, dieser blaue bildschirm!!!

 

ich hätt schon probiert mit win98 startdiskette zu booten, aber ich kann höchstens die festplatte löschen und als primäre partition wieder einklinken aber das hilft nichts, denn ich komm nicht ins dos um sie fat32 zu formatieren, da ich mir dachte es hängt vielleicht an dem ...

 

achja noch was... wenn ich eine andere festplatte mit windows reingebe, kommt von der der selbe fehler ...

 

bitte bitte antwortet mir schnell

 

mit grossem dank im voraus

Vash

 

 

 

p.s.: hab mich auch auf der ms hp umgesehen und von wegen 40/80poligem ide kabel ... an dem kanns auch nicht liegen weil ich die udma 100 ibm platte an einen solchen kabel hängen hab (und ja, gejumpert is auch alles richtig)... und fehlerhafte sektoren dürfte die platte auch nicht haben

 

p.p.s.: sorry an die foren admins, dass ich vorher in den falschen themenbereich gepostet hab, kommt nie wieder vor :) habs nach dem posten gelesen und wollt ihn auch gleich löschen, bloss war er nicht mehr da und deine antwort stand parat ;)

Share this post


Link to post

Hi Vash und Willlkommen im Board !

Original geschrieben von Vash

ich habs gewusst .... es gibt keine lösung, ausser mitm hammer draufhaun :((((

Bis jetzt hast Du noch nicht mal konkret beschrieben, was Du für einen Fehler bekommst.

Du hast einen blauen Bilddschirm angedeutet - war der komplett blau - oder stand da was in weißer Schrift ?

Wenn ja - was ?

 

Ein anderer Weg, wär, alle überflüssigen Sachen auszubauen bzw. im BIOS zu deaktivieren (Sound, Netzwerkkarte), wenn Du 2x 256 MB RAM hast, nur einen nehmen...

 

Ist nur die Platte neu und lief das Board schon mit einer anderen Platte ?

Share this post


Link to post

der konkrete fehler ist der unmountable_boot_volume blaue bildschirm mit den zahlen: stop 0x0000000ed usw....

 

und ja es stand in weisser schrift jede menge sachen von wegen caching und shadowing deaktivieren (bloss find ich das nirgendwo im bios), der mit f8 ins bootmenü gehen blabla ...

 

hatte die festplatte schon zig mal an anderen rechnern dran und funktionierte immer tadellos ...

 

das board is neu ...

ramriegel hab ich schon ausgetauscht und memtests rüberlaufen lassen (bzw. lass ich noch immer ... schon eine stunde lang) ....

Share this post


Link to post

Hi

es gab vor ner Zeit schon mal das gleiche Problem "unmountable_boot_volume" schau mal bei den vorherigen Beiträgen!!!

STOP: ist sehr oft der Arbeitsspeicher !!!

 

Mfg FranticX

Share this post


Link to post

speicher hab ich schon gewechselt, an dem lag es nicht ...

 

ich hab mir schon alle durchgelesen ...

ich werd nicht schreiben, wenn ich nicht schon alles versucht hätte oder überall alle foren gelesen hätte ... :(

 

ihr seid meine letzte hoffnung!!!

Share this post


Link to post

Hi !

Deine Stop-Meldung hilft schon weiter (eine "0" zuviel in der Stop-Meldung, aber das paßt schon ! ;) ).

Auf jeden Fall ist es ein Hardware-Problem, wobei das MotherBoardBios mit zur Hardware gehört.

 

Laut MS hast Du entweder

- ein 40adriges Kabel statt einem 80adrigen - hast Du nicht, wie Du sagst

- oder Dein UDMA-Modus im BIOS zu hoch eingestellt (z.B. Platte kann UDMA 100 und im BIOS steht dann 133.)

 

Das klingt für mich recht plausibel - check mal Deine BIOS-Einstellungen zu den UDMA-Werten. (Deine IBM-Platte kann UDMA 100 - wie Du schreibst).

Share this post


Link to post

ich kann den dma modus nicht runterdrehn im bios ... der wird automatisch eingestellt auf des höchste des de hd kann!

kann höchstens auf pio4 mode umstellen, aber das bringt auch nichts ...

Share this post


Link to post

Hallo,

probiers doch trotzdem mal mit dem 40 poligen Ide- Kabel, dadurch verringertst du den UDMA- Wert.

Hab ich früher bei einer Kiste auch machen müssen, allerdings war es ein UDMA 66, mit dem 40pol wars dann ein UDMA 33.

Damit konnte ich damals ein FestplattenController-treiber Problem lösen, um win2000pro zu installieren, da gabs einen schlecht programierten Treiber, dersich nicht einbinden ließ, mit dem 40 pol konnte ich ohne Treiber installieren und nachdem das 2000 drauf war anschließend auf das 80 pol umstecken---ging!!! mit 80pol konnte ich nciht installieren , bis es einen funktionierenden Treiber gab.

 

Versuch - mach kluch, oder???

 

mit internettem Gruß

 

dongel

Share this post


Link to post

da schreibt er mir erst recht primary ide controller no 80pol conductor cable connected (im schwarzen boot bildschirm) ...

i hab den udma mode mit einem tool sogar schon runtergehabt auf 66 und 33 => geht trotzdem nicht!

 

ich hab wirklich schon alles umgesteckt und ausprobiert, kabel, festplatten, cd rom laufwerke, primary/secondary, alles!

Share this post


Link to post

Hi,

 

schau mal nach, ob im Bios die Option HDD S.M.A.R.T (heißt so o. ä.) aktiviert ist und deaktiviere sie. Manchmal gibt's leider Probleme damit.

 

Tschau,

 

Sigma

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...