Jump to content
Sign in to follow this  
gnrl

Drucker gehen nicht richtig unter XP,2k,2k3

Recommended Posts

moin hab bei nem kunden nen netzwerk aufgebaut mit server und nen paar clients (2k und xp) funzt soweit auch alles wunderbar nur spinnen die drucker, die drei geraete sind uber nen printserver ins lan eingebunden.

 

(1)

der erst drucker (okipage 10ex) druckt wenn man nen schrift druckt einwandfrei wenn man allerdings ne testseite druckt dann kommen nur noch hyroglyphen das selber passiert wenn man aus outlook eine email drucken will.

 

(2)

 

der zweite drucker nen HP DJ 1220 A3 drucker druckt richtig aber wenn mehr als ein user gleichzeitig drucken will dann haengt der druckservice und keine kann mehr auf dem drucker drucken...

 

(3)

 

der dritte im bunde ist ein nagelneuer "HP LJ 2550" mit dem gibt es erstmal keine probleme ausser das, wenn man aus excel eine mappe ausdruckt die mehr als 2 seiten hat wird die dritte mit dem fehler

 

PCL XL error

subsystem: kernel

error: illegealoperatorsequence

operator: setpagescale

position: 2

 

ausgegeben... die seitengrosse habe ich schon umgestellt (auf a4) wie die beiden seite vorher auch.

wenn man nun die dritte mappe manuell ausdrucket dasnn geht dies ohne probleme

 

(4)

der vierte drucker ist ein lexmark x6100 (multi..fax,scanner,drucker,copy)

dieser jener ist per usb an eine ws angebunden tut seinen dienst auch recht gut nur teilweise stuerzt der treiber ab und der aktuelle druckjob "verstopft" die druckerwarteschlange ergo kann auch nicht mehr gedruckt werden.

durch beenden des dienstes geht der fehler auch nicht weg nur wenn man neustartet ist er normalerweise weg...teilweise kommt er aber auch einfach wieder (nach einen kaltstart!!) und druckt dann munter los.

 

 

die hotline sind btw unterallersau.. (hp wollte garnicht erst helfen weil der drucker nicht hier steht und ich keine fehlerdiag am geraet durchfuehren kann...)

 

der oki treiber ist fuer 2k geschrieben

die hp treiber sind aktuelle

und der lexmark ist auch der neueste treiber.....

 

so ware nett wenn ihr zu einem oder mehreren diese probs was zu schreiben habt...

 

achja den printserver habe ich auch schon ausgetauscht (modell: LinkPro 3xPAR,1x10/100MB

Model: PS-350A

 

http://www.prozessionell.de/shop/d_884_Printserver_LinkPro_3xPAR_1x10_100MB1153.htm

 

so ware nett wenn ihr zu einem oder mehreren diese probs was zu schreiben habt...

 

 

danke im vorraus gnrl

Share this post


Link to post

hmm..... schwierige sache das.

 

Hast mal alternative treiber oder die PS statt der PCL treiber probiert?

 

Gruß Black

Share this post


Link to post

nope aber das waere mal ne idee

 

werde ich mal ausprobieren ist halt nur nen ziemlich bescheuertes prob... ;)

 

danke aber erstmal

Share this post


Link to post

hi!

 

versuch doch auch mal die drucker über ip auf den rechnern zu verbinden!? hat bei mir auch schon so manch ein problem gelöst, auch wenn es nicht gerade sehr elegant ist :D

 

gruss saracs

Share this post


Link to post

Habe schon solche Probleme gelöst, indem ich die Users auf dem Server zu den Druckoperatoren hinzugefügt habe.

 

Vorallem Lexmarkdrucker machen mit W2K Probleme, wenn dies nicht der Fall ist.

 

Gruss,

Fredy

Share this post


Link to post

frage ebenfalls zum printserver. :

 

hab hier einen w2k3 neu aufgesetzt, sp1 incl. aller fixes/patches.. hab nun lokal mehrere ip drucker installiert via hp_tcp/ip_port . die sind nun freigegeben und ich möchte innerhalb einer domäne dass die user auf die freigabe drucker dieses servers drucken können. ich kann die drucker ohne probleme über die freigabe mit den clients verbinden aber druckaufträge kommen nicht durch. firewall vom server ist auch deaktiviert . direkt drucken vom server aus geht ohne probleme . woran kanns liegen? ich raffs grad echt net.. ist4 es ein fehler wenn ich die 2003treiber verwende auf dem server2003? denn die clients saugen sich ja dann die 2003er treiber (sind xp clients)..

 

hab auch schon gedacht unter "sicherheit" die einzelenn user zu adden, is aber auch unsinnig da "jeder "drin ist und ich auf dem alten pdc die drucker genau gleich eingerichtet habe. den alten pdc will ich fürs drucken nicht mehr benutzen. deshalb hab ich den oben genannten server eingerichtet der "nur noch" als printsrv dienen soll.

 

hab ich irgendwo ein haken vergessen? oder bin ich zu b***d . argh **** .. helft mir bitte ! ;(((

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...