Jump to content

neue Dateien und Ordner können nicht umbenannt werden


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen

 

Bin seit einiger Zeit auf der Suche nach einer Lösung für ein sehr merkwürdiges Problem.

 

Umgebung: alles WS2019: DCs, Fileserver, Terminalserver. Die Benutzer arbeiten auf dem Terminalserver und haben Freigaben vom Fileserver verbunden (kein DFS). Es ist nur Windows Defender aktiv, keine sonstigen On-Access-Scanner.

 

Wenn die Benutzer nun einen neuen Ordner erstellen, legt es diesen korrekt als "neuer Ordner" an. Wollen sie ihn dann Umbenennen, heisst es "Ordner wurde nicht gefunden". Rufen Sie dann den Support an und der schaut per Fernwartung drauf, funktioniert es meist. Das Problem tritt unregelmässig auf, bei den 30 Benutzern erwischt es jede Woche ungefähr einen. Ich konnte es einmal beobachten: nach einigen Minuten funktioniert es wieder. In der Zeit, in der es bei Ordner X nicht funktioniert, kann Ordner Y problemlos umbenannt werden. Selbst auslösen konnte ich den Fehler nicht.

 

Das Problem tritt nicht nur im Explorer auf: eine Software, welche einen Report zuerst als temporäre Datei exportiert und dann in ".xlsx" umbenennen will, ist auch schon gescheitert.

 

In den Logs finde ich nichts und weil es recht selten auftritt, kann ich nicht mit Sicherheit sagen, ob es lokal am Fileserver auch auftreten würde. Ich habe das noch nie gesehen und bin im Moment recht ratlos.

 

Hat jemand eine Idee?

Link to post

Moin,

 

sowas habe ich schon mal gesehen, zweimal.

 

Bei dem einen Kunden war es der AV, der auch Netzlaufwerke gescannt hat (auch UNC, nicht nur L: oder so...)

Ausnahmen korrekt gesetzt alles gut

 

Ist das Netzlaufwerk / der UNC in der Liste der vertrauten Speicherorte?

 

Bei dem anderen Kunden war es ein defektes LAN-Kabel an einem Port vom Switch mit Problemen - das Kabel hatte dem Port wohl einen "verpasst", nach Tausch des Kabels und Verwendung eines anderen Ports auf dem Switch war der Spuck vorbei. Der Kunde hat kurze Zeit später die zentrale Switch Infrastruktur erneuern lassen und danach waren diverse andere "Merkwürdigkeiten" auch weg

 

:-)

  • Like 1
Link to post

Vielen Dank für die Antworten. Offline-Dateien sind deaktiviert und ausser dem Defender läuft kein AV. Der Kunde hat mich diese Woche aber noch darauf angesprochen, dass er bei dem Server vom Datenlaufwerk keine einzelnen Dateien mit Veeam restoren kann. Das Laufwerk wird nicht angezeigt. Komischerweise meldet der Server selbst keine Probleme. Anscheinend war die VHDX mal bei einem Problem mit dem SAN auf der "abgestürzten" LUN. Habe eine neue VHDX angehängt und die Daten kopiert. Seither ist die Disk im Veeam Restore wieder sichtbar.

 

Zudem wurde das Netzlaufwerk mittels GPO unter Verwendung des Namens des alten Fileservers (welcher jetzt per CNAME auf den neuen Server zeigt) verbunden. Ich habe das angepasst auf den neuen Namen. Bis jetzt scheint es zu funktionieren, aber das kann auch Zufall sein.

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...