Jump to content

Desktop Umleitung macht Probleme


Recommended Posts

Hallo,

 

ich habe in einer bestehender Anlage einige GPO´s .. ich habe nun eine Desktop Umleitung eingerichtet .. aber die "zickt".

 

Bei einem Test User klappt es .. anderer User in der selben OU auf einem anderen PC, welcher auch in der PC OU ist, klappt nicht. Fehler:

Der Pfad wurde nicht gefunden.

 

Das hatte ich auch zuerst bei meinem Testuser ... ein paar mal Abmelden und Anmelden und dann hat es geklappt.

 

Ich bin mir aber nicht sicher ob eine andere GPO die Umleitung stört.

Wie wäre da der beste Weg den Fehler zu finden.

 

Beim Fehler ist leider kein Pfad dabei ... drum weiß ich nicht warum das passiert ... ich kann die Freigabe mit dem Desktop via Explorer vom besagten User öffnen.

 

Danke!

 

Sepia

Link to post

Hallo Thomas,

 

danke:

 

Der Gruppen "Jeder", "Domänen Benutzer" und die Gruppe "user01" der Benutzer haben Vollzugriff. Sowohl Freigabe und NTFS.

 

Es existieren noch alte Sicherheitseinstellungen in anderen GPOs ... mein Test User hat geklappt, drum dachte ich die Freigaben sind OK.

Schreibrechte um die Icons zu löschen hat er aber nicht. Auch nicht um auf dem Desktop etwas zu speichern.

 

Theoretisch, mit NTFS Vollzugriff müsste das ja sein, drum meine ich das eine andere GPO eventuell hier etwas verbietet.

 

Ich hatte beim Testuser mal alle anderen GPO deaktiviert ... dann hat es einmal geklappt und danach immer ... eventuell benötigt er beim ersten mal Schreibrechte die eine GPO aber verbietet.

 

Ich habe natürlich GPO bis GPO wieder aktiviert und auf jeweils einen neuen PC getestet ... eventuell wurde die Richtlinie aber nicht Zeitgerecht angewendet, das ich mich da täuschen hab lassen.

 

Bei der Gelegenheit:

Mal als Grundsatzfrage:

Ich ändere eine GPO am Win 2008R2 ... der Client läuft und user ist angemeldet.

Am Client ein "gpupdate" bewirkt das die Richtlinie auf den Benutzer angewendet wird, richtig? PC Richtlinie benötigt Neustart.

 

Oder muss ich beim Server auch ein "gpupdate" machen?

 

was mir aufgefallen ist:

Beim testen der GPOs ... manchmal hat er den Befehl "gpupdate" nicht gefunden. Abmelden, Anmelden und dann ging es.,

 

Vielen Dank!

 

 

 

Link to post
vor 3 Stunden schrieb Seppim:

Ich ändere eine GPO am Win 2008R2 ... der Client läuft und user ist angemeldet.

Am Client ein "gpupdate" bewirkt das die Richtlinie auf den Benutzer angewendet wird, richtig? PC Richtlinie benötigt Neustart.

Igitt, 2008R2. Weg damit, aber ganz weit.

Wenn Du nur ein gpupdate machst, werden die Einstellungen für Computer und User gezogen. Manche Einstellungen beim User benötigen eine Ab- und Anmeldung, manche Einstellung beim Client will einen Neustart. Beste Idee an dieser Stelle, Neustart durchführen.

Link to post

ja, ist bereits im Gespräch. 2019er Solls werden mit gleich neuer Hardware.

 

Denk ich muss wohl die anderen GPOs wieder deaktivieren und das ganze so lange machen, bis es wieder nicht funktioniert ... dann weiß ich welche das Problem verursacht.

 

 

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...