Jump to content

Aufnahme Pegel stellt sich auf 0


Go to solution Solved by Rocknar,
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

ich habe ein seltsames Phänomen bei einem WIn7 Pro x64 Client. Aktuell müssen wir vereinzelt noch Win7 Clients einsetzen. Daher habe ich eine neue Win7 Vm installiert und auf dieserf Maschine läuft der Telekom Netphone Client in der aktuellsten Version.

 

Wenn ich die Kollegin jetzt anrufe, stellt sich der Aufnahme Pegel auf 0 und man hört sich nicht. Man kann den Pegel dann auf 100% stellen und man versteht die Dame. Dies passiert bei jedem Anruf.

 

Ich habe schon so ziemlich alles eingestellt und umgestellt was es in den Sound Optionen gibt.

 

Jemand von euch eine Idee?

 

Viele Grüße

Rocknar

 

Link to comment

Hi,

 

AFAIK ist der Netphone Client ein umgelabelter SwyxIT Client. Schau mal in der Registry unter "HKCU\Software\Swyx\Client Line Manager\CurrentVersion\Options\<ID>\AudioModes". Da solltest du einen Schlüssel mit dem Namen deines Audio Device und entsprechenden *CaptureVolume DWORDs finden. Die kannst du dann bspw. auf Hex 64 (Dec 100) stellen und den Netphone Client neu starten.

 

Falls es den Schlüssel "Swyx" unter Software nicht gibt, müsstest du mal nach Netphone oder Telekom suchen.

 

Gruß

Jan

  • Like 1
Link to comment
  • Solution

Alles klar ich schaue mir das einmal an

Ok das eintragen in der Registry hat nichts gebracht. Allerdings gibt es in dem Client eine Mikrofon Test Funktion.. Die haben wir einmal durchgespielt und nun klappt es.

 

Außer das der Ton vom Gegenüber jetzt aus dem Freisprech Lautsprecher des Telefon kommt und nicht aus der Hörer Muschel... Die Dinger machen mich noch verrückt

Link to comment
  • 1 year later...
  • 2 years later...

@ranesterz007 Hallo und Willkommen on Board! :-)

 

Schön, dass du zu uns gefunden hast. Allerdings hat dir das Board vor dem Posten einen Hinweis gezeigt, dass dieses Thema schon sehr alt ist. Dieser Hinweis hat seinen Sinn, daher bitte in Zukunft beachten. Danke.

Ich werde diesen Thread hier schließen. Wenn du weiterhin ein technisches Problem hast, eröffne bitte ein neues Thema.

 

VG

Damian

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!
Guest
This topic is now closed to further replies.
×
×
  • Create New...