Jump to content

Rocknar

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rocknar

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Leute, ich wollte zu Testzwecken ein Programm für die Verwaltung von Thinclients installieren. Das Programm heißt Fusion UDM. Dazu habe ich ein 2019 Standard Server aufgesetzt ein 2017er SQL und einen IIS installiert. Den SQL und IIS habe ich nach der Installations Anleitung vom Hersteller konfiguriert. Die Installation hat den IIS soweit konfiguriert also die Sites angelegt und ich hab noch ein paar Einstellungen in der DefaultAppPool und dem von der Installation hinzugefügten FDMAppPool vorgenommen. DefaultAppPool Queue length 65K Start mode Always Run Load user profile False Service unavailable HTTP level Private memory limit 0(Zero) Virtual memory limit 0(Zero) Reg time interval 1740 Identity N/W Maximum worker process 8 FDMAppPool Queue length 65K Start mode Always Run Load user profile False Service unavailable HTTP level Private memory limit 0(Zero) Virtual memory limit 0(Zero) Reg time interval 1740 Identity N/W Maximum worker process 1 Ansonsten wurde in der Angelegten Site (FDM) unter VMSservice noch der ApplicationPoll auf DefaultAppPool geändert und im Configuration Editor Deepest path set the app ConcurrentRequestlimit is 100000 gesetzt. Da ich mich mit dem IIS so gar nicht auskenne, kommt es natürlich zu einem Problem (Screenshot). Im Internet gab es noch den Tipp, die applicationHost zu bearbeiten. <section name="handlers" overrideModeDefault="Deny" /> <section name="applicationInitialization" allowDefinition="MachineToApplication" overrideModeDefault="Deny"/> beide Einträge auf Allow zu setzen. Dabei kam dann dies raus was auf den Screenshots zu sehen ist. Hat jemand ein Tipp an welcher Stelle es hakt? Viele Dank für eure Hilfe. Gruß Rocknar
  2. Alles klar hat geklappt. Danke für die Hilfe.
  3. Ok alles klar! Da der User noch nicht wirklich etwas mit dem Notebook gemacht hat, lösche ich das Konto und erstelle es neu. Danke
  4. Hallo Leute, ich habe hier ein Notebook mit Win10 Build 1903 stehen. Das Notebook befindet sich in unserer Domäne. Auf dem Notebook ist ein Office 2013 installiert. Wenn sich der User für dem das Notebook vorgesehen ist anmeldet und zb. aus dem Explorer eine Word oder Excel Datei öffnen möchte, dann kommt die Fehlermeldung " Nicht genügend Arbeitsspeicher um Microsoft Excel auszuführen" Excel öffnet sich dann trotzdem mit der zu öffnenden Datei. Word verhält sich genauso und Powerpoint lässt sich überhaupt nicht überreden eine Datei aus einem Ordner zu öffnen. Die Programme starten über die jeweilige .exe normal. Unter einem anderen Benutzer funktioniert Office so wie es soll. Es scheint irgendetwas mit dem Benutzeraccount nicht zu stimmen. Hat jemand eine Idee oder Tipp wie ich den Fehler raus bekomme? VG Rocknar
  5. Ja hab das auch gerade gelesen Na dann mal schauen.
  6. Ok alles klar! Dann wird es wohl daran liegen. Vielen Dank für die Hilfe. Gruß Rocknar
  7. Öh... Ich brauche 5 Server die aktuell eine Lizenz haben wollen? oder generelle Anfragen an den KMS? Gesamtzahl der empfangenden Anforderungen liegen bei 21. Durch meine Versuche...
  8. Also was ich noch herausgefunden habe ist, das der zu aktivierende Server eine Anfrage an den KMS stellt. Ich sehe auf dem KMS das eine Anfrage auf dem Port 1688 eingegangen ist. Der DNS Record zeigt auf dem Server der dafür vorgesehen ist. Auf dem zweiten KMS-Server habe ich die Rolle entfernt und den DNS Eintrag gelöscht. Die Abfrage über verfügbare KMS-Server ergab nur noch den einen. Auf dem zu aktivierenden Server habe ich folgendes herausgefunden (Screeshot) Auf dem KMS ist eine Datacenter Lizenz aktiv.
  9. Alles klar! Danke für die Hinweise. Werde denen mal nachgehen.
  10. Ok also mit | clip bekomme ich das gleicher Ergebnis. Aber davon mal abgesehen... Die Frage ist doch warum der Server sich keine Lizenz vom KMS holt? Woran könnte das liegen? Bzw. wo muss ich schauen, um festzustellen ob der KMS richtig arbeitet? Gruß Rocknar
  11. Meinst du so? cscript ipt slmgr.vbs /dlv all >> c:\lic.txt Dann bekomme ich eine Textdatei mit dem Inhalt: Microsoft (R) Windows Script Host, Version 5.812 Copyright (C) Microsoft Corporation. Alle Rechte vorbehalten. Eingabefehler: "C:\ipt" hat keine Dateierweiterung.
  12. Hallo zusammen, mein Kollege hat irgendwann angefangen einen KMS-Server aufzusetzen. Aus irgendwelchen Gründen, hat er das Thema nicht zu ende geführt und nun hab ich das Thema geerbt. Was ich bisher herausgefunden habe, ist das die KMS-Rolle auf einem Server 2019 installiert ist. Wenn ich slmgr.vbs /dlv all ausführe, sehe ich das diverse Server Datacenter Lizenzen eingespielt? sind. Kann man die Ausgabe in eine Datei umleiten? Die Größe des Fenster verhindert leider das ich alles sehe. Ein scrollen ist nicht möglich in der Ausgabe. Mit slmgr.vbs /dlv all > c:\lic.txt wird zwar die Datei angelegt aber die ist leer. Einige stehen auf nicht Lizenziert eine ist aber Lizenziert und hat 15 Anfragen bekommen. Aus dem Ergebnis kann ich noch folgende Informationen raus ziehen. Der Schlüsselverwaltungsdienst ist auf diesem Computer aktiviert Aktuelle Anzahl 2 Abhören Port 1688 DNS-Veröffentlichung deaktiviert KMS-Priorität normal Es wurde wohl noch ein zweiter KMS aufgesetzt... warum auch immer. Ich nehme mal da auf dem Server (2012R2) das Volume Activation Management Tool installiert ist war das auch ein Versuch. Die Frage ist warum der Server 2016 kein Lizenzkey vom KMS-Server (2019) bekommt Zum aktivieren benutze ich den öffentlichen KMS-Key von der Microsoft Seite. Der Server den ich aktivieren möchte, kann den KMS-Server erreichen. Ich habe von dort mal nslookup -type=all _vlmcs._tcp ausgeführt und dort sind beide KMS-Server aufgelistet Die Frage ist an welcher Stelle es jetzt hakt? Für eure Tipps und Hilfe bedanke ich mich schon einmal im voraus. Gruß Rocknar
  13. Alles klar! Dann werde ich mir das mal anschauen. Danke euch.
×
×
  • Create New...