Jump to content
Oreg0410

Exchange 2019 nach Update keine Outlookverbindung

Recommended Posts

vor 2 Minuten schrieb tesso:

Dort stehen die Serveradressen wo der Client Autodiscover sucht.

Hat schon jemand nach der Outlook Version gefragt?

Outlook 2019

Share this post


Link to post
Share on other sites

Kommst du über owa an das Postfach?

Welche URL nutzt du für SCP und MAPI? Steht der/die Namen auch im Zertifikat?

Edited by tesso

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb tesso:

Und die restlichen Fragen?

Kommst du freiwillig mit den Antworten um die Ecke?

sorry

hier 2 Bilder dazu
die URL ist bei beiden remote.office.Firma.de

ich hab diese url auch im Zertifikat stehen.

certi.JPG

ecp.JPG

Edited by Oreg0410

Share this post


Link to post
Share on other sites

Es Geht... du hast mich auf den Fehler gebracht...

Der remote.office….. war nicht im DNS als Host A hinterlegt.

 

Jetz geht es... Vielen Vielen Dank für eure Geduld...

vor 6 Minuten schrieb NorbertFe:

War das mal ne SBS Installation? oder ist das ne blanke Neuinstallation?

Der Vorgänger ist / war ein SBS. Jep.. ist ja leicht zu erkennen.

 

die Virtuellen Laufwerke werden aber in der Realinstallation anders.

Der MX wird auch anders...

Ich will, wie beschrieben, ja erstmal eine Umgebung zum Laufen bringen.

 

Dankeschön … (es kommen sicher weitere Fragen die ich dann in neuem Tread stellen werde)

Edited by Oreg0410

Share this post


Link to post
Share on other sites

Den SCP bist du weiterhin schuldig.

Dann hätten wir das viel eher gefunden.

 

Markiere bitte einen Beitrag als Lösung, damit der Thread als gelöst erscheint.

Danke

 

Share this post


Link to post
Share on other sites
vor 44 Minuten schrieb Oreg0410:

Ja OWA geht ohne Probleme, jetz im IE auch ohne Fehlermeldung im Zertifikat

owa.JPG

Wenn man natürlich den kurzen Namen ins Zertifikat popelt ist es irgendwie fast immer ohne Fehler. Hätte man ein öffentliches Zertifikat genommen, wäre einem der Fehler sofort aufgefallen. Wieder was gelernt im Testlabor. ;)

Share this post


Link to post
Share on other sites

genau, zum Lernen ist eine Testumgebung ja auch da :)

Thema SCP.. möchte das ja auch wissen.

Wo soll ich nachschauen und welche Infos hätten uns schneller geholfen?

Share this post


Link to post
Share on other sites

Der Name des Servers ist egal. Deswegen schreibt man auch den nicht ins Zertifikat. Dann hättest du den Fehler schon gesehen. Scp anfragen geht per get-clientaccessservice

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb NorbertFe:

Der Name des Servers ist egal. Deswegen schreibt man auch den nicht ins Zertifikat. Dann hättest du den Fehler schon gesehen. Scp anfragen geht per get-clientaccessservice

[PS] C:\Windows\system32>Get-ClientAccessService

Name
----
EXCHANGE-2019

 

das ist das Resultat der Anfrage

Share this post


Link to post
Share on other sites

Hi,

 

wenn die PowerShell dir nicht genug Informationen liefert häng doch einfach mal ein " | fl *" an.

Get-ClientAccessService | fl *
# bzw. für den SCP
Get-ClientAccessService | fl Name, AutoDiscoverServiceInternalUri

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...