Jump to content
goat82

Problem mit GPOs

Recommended Posts

vor 2 Stunden schrieb goat82:

da diese nicht funktionieren mit WSUS

Das ist UNFUG. Fang doch endlich mal von vorne an, lösch dein GPO und setz eine Einstellung nach der Anderen. Zuerst nur den WSUS eintragen und zwei weitere Einstellungen. Anschließend kontrollieren und die nächste Einstellung setzen. Und vor allem, installiere einen Testclient mit Hilfe eines sauberen ISO.

 

Ich weiß nicht was Du machst, aber das was Du machst, ist etwas komplett anderes als Millionen anderer Admins machen.

 

EDIT: Gibt es Fehlermeldungen bei der Übernahme der GPOs mit Hilfe von gpupdate? Kein /force oder ähnliches ausführen.

Edited by Sunny61

Share this post


Link to post
Share on other sites

@Sunny61. Es funktioniert nicht. Manche wenige schicken keinen Bericht mehr oder es dauert ein paar Stunden, bei anderen stimmt die Gui nicht mehr, bei anderen klappt nichtmal gpupdate ohne sfc/scannow.

 

Was funktioniert ist wenn ich keine Wsus GPO einstelle, klappt es einwandfrei.

Auch andere Gpos funktionieren und auch gpudate funktioniert.

 

Ich habe die Wsus GPO schon mindestens 3x erstellt, zwar nicht eine Einstellung nach der anderen. Doch viele Einstellungen funktionieren ja. Nur die Nutzungszeit, Neustart usw eben nicht. Irgendwie werde ich den Verdacht nicht los, das es die vielen Updatepcs betrifft. Diese wurden nämlich alle von Win7 kostenlos auf Win10 geupdatet. Sfc/Scannow hat zwar wenige Fehler korrigiert aber auch danach funktioniert es nicht. Registry ansich funktioniert bestens daher denke ich das einfachste wäre eine GPO mit entsprechenden Richtlinien direkt in der Registry zu schreiben und somit den Wsus zu umgehen.

Mir würde nur eine Einstellungen helfen"Starten Sie das Gerät so bald wie möglich neu." Diese Richtlinie verursacht den ganzen Schlamassel. Via GPO bekomme ich die einfach via default nicht aus. Ich kann Sie nur Grau hinterlegt also inaktiv machen.

Ich habe die Registry rauf und runter, wenn ich ohne Wsus GPo hier ein und ausschalte funktioniert es, in der Registry ändert sich aber kein Wert, bzw. ist der nicht in dem Pfad wo die Wsus GPOs sind zu finden.

 

 

 

Edited by goat82

Share this post


Link to post
Share on other sites

Hallo,

 

wenn Du Unterstützung brauchst, dann sei bitte so gut und nehme die Ratschläge an, falls Du weitere Hilfe erwartest.

 

Siehe Sunny's Beitrag dazu. 

 

Danke für die Beachtung 

Share this post


Link to post
Share on other sites

Bei Monopoly heißt das "Zurück auf Los"... Entsorge Deinen Central Store, entsorge die WSUS-Policies und mach neu... Du hast offensichtlich ein völliges Durcheinander von Settings, die für unterschiedliche Windows-Versionen anwendbar sind.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...