Jump to content
goat82

Problem mit GPOs

Recommended Posts

vor 12 Minuten schrieb goat82:

Naja ich werde deine Einstellungen testen. Wie macht ihr das in der Firma? Laufen eure PCs ab 3:00 Uhr nachts?

Nein, natürlich nicht.

 

vor 12 Minuten schrieb goat82:

Was passiert wenn ich den Installationszeitpunkt auf 3:00 Uhr einstelle die Clients aber erst um 9:00 Uhr online gehen?

Was glaubst Du passiert? Die Clients fangen mit dem Download und der Installation an.

 

Probier es einfach mal aus.

Share this post


Link to post
Share on other sites
vor 1 Minute schrieb Sunny61:

Nein, natürlich nicht.

 

Was glaubst Du passiert? Die Clients fangen mit dem Download und der Installation an.

 

Probier es einfach mal aus.

Das verstehe ich nun überhaupt nicht. Wenn eure Clients nachts definitiv aus sind, warum stellst du dann 3:00 und nicht ein Zeitraum während der Nutzungszeit ein ?

Wenn Sie aus sind, kann auch nix heruntergeladen und installiert werden....

 

Share this post


Link to post
Share on other sites

Das hab ich so übernommen und funktioniert, weshalb dann ändern? Machen wir mit den Server übrigens auch so, ein paar Testserver werden manuell installiert und getestet, wenn alles in Ordnung ist, kommen immer ein paar Server in eine passende Gruppe auf dem WSUS. Dort sind die Updates freigegeben, es wird um 3 Uhr installiert und neu gestartet.

 

EDIT: Wenn das mit dem Reboot bei euch so ein Problem ist, musst Du wohl auf eine Softwareverteilung umsteigen. SCCM, Baramundi und weitere können das. Da kann der User seinen Reboot bestimmen.

Edited by Sunny61

Share this post


Link to post
Share on other sites

Bist du dir denn sicher dass die gpo Einstellungen auf den Clients überhaupt abgewendet werden? Das liest sich für mich nicht so...

Bei mir werden Updates um 12:00 installiert und nicht neu gestartet. Und das seit Jahren ohne Probleme...

Share this post


Link to post
Share on other sites

Ich teste nun mal die Einstellungen von Sunny61 und zwar wenn wieder Updates von MS freigegeben werden.

Die Richtlinie wird angewendet allerdingts nicht alle Werte in die Registry geschrieben. Scf / Scannow hat das Problem an einem PC behoben.

Nun werde ich den offiziellen Weg testen wenn neue Updates da sind.

 

Share this post


Link to post
Share on other sites

Hi Sunny,

ich wollte nun mal Danke sagen für die vielen Rastschläge und Hilfestellungen :-)

Für ein kostenloses Forum finde ich die Unterstützung hier echt bombastisch.

Zum Lernen ist das hier auch ideal da man immer wieder Neues kennenlernt.

Schönes Wochenende euch allen, bleibt trotz Corona gesund!

 

LG Goat

  • Thanks 1

Share this post


Link to post
Share on other sites

Irgendwie will es noch nicht klappen, darum eine Verständnisfrage.

Gemäß den Bild, kann ich die grau hinterlegten Optionen einwandfrei über GPO regeln.

Zum Beispiel: Update über getaktete Verbindungen, gemäß meinem Bild.

"Option ist via GPO inaktiv" steht aber auf ein, heißt das also, dass der User es nicht ändern kann die Regeln aber an ist?

Genau so scheint es nun auszusehen. Nun also die Frage wie bekomme ich den Schalter hier auf aus ?

Deaktiviere ich diese Richtlienie kann der User ein und ausschalten, ich möchte aber zentral ausschalten.

Generell geh es mir um die Neustartoption welche leider immer noch nicht funktioniert, da der inaktive Schalter auf Ein steht.

Wenn ich nun alle Clients manuell auf aus stelle, funktioniert es aber da muss ich ja alle Profile und alle User einmal den Haken rausmachen....

 

Jemand eine Idee oder eine Erklärung?

 

grafik.thumb.png.13e8dcd10417e06fcbbec23e5db4d9e4.png

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb goat82:

Wenn ich nun alle Clients manuell auf aus stelle, funktioniert es aber da muss ich ja alle Profile und alle User einmal den Haken rausmachen....

Es sind nicht mehr alle Einstellungen in WindowsUpdate in den GPOs zu finden. MSFT lagert aus, in verschiedene Themenbereiche.

 

Bei der von dir gen. Einstellung, kann es natürlich auch wieder ein Anzeigebug sein. In https://gpsearch.azurewebsites.net/#13739

findest Du die Werte, prüf doch nach wie es bei dir auf dem Client in der Registry aussieht.

Share this post


Link to post
Share on other sites
Am 25.2.2020 um 11:49 schrieb Sunny61:

In der Regsitry unter HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate findest Du die Einstellungen, die dafür verantwortlich sein können. Es gibt auch noch in HKCU Einstellungen, die machen aber IMO nichts in Sachen Reboot. Es kann natürlich auch noch jemand mit einem Script oder per GPP eine Regdatei importieren.

 

Du hast im GPO keine Nutzungszeiten definiert. Und wenn Du Nutzungszeiten defeiniert hast, kannst Du Zeiten für den Reboot einstellen.  Wenn die im ADMX Template nicht vorhanden sind, dann sind die Templates nicht aktuell. Oder du nimmst dir einen W10 1909 Client, installierst die RSAT-Tools und bearbeitest von dort aus das GPO für die 1909 Clients. Grundsätzlich musst Du dich von den Einstellungsmöglichkeiten wie bei W7 verabschieden, diese Möglichkeiten gibt es nicht mehr in der Art.

Es funktioniert vorne und hinten nicht. Schalte ich die GPO aus, ist auch der ORdner in der Registry weg. ICh will nun ohne GPO arbeiten, da diese nicht funktionieren mit WSUS. NUr wo finde ich die EInstellungen für die WSUS Optionen? Ich kann die Einstellungen ja Ändern, also muss ich die Werte auch wo in der Registrierung finden aber nur wo?

 

Share this post


Link to post
Share on other sites

Also mir ist da was aufgefallen; bei deinem Screenshot auf der ersten Seite von den GPO's hast du wesentlich mehr Einstellungen als bei mir vorhanden sind - entweder bei dir ist da was falsch oder bei mir. Wobei ich meine von ner 1903er Maschine kopiert hatte...

 

WinUpdateGPO.JPG

Share this post


Link to post
Share on other sites

das würde einiges erklären. Wenn ich Werte in der Registry ändere. dann greifen diese in der Gui sofort. Ändere ich die selben Werte in der GPO ändert sich in der Regsitry nix.

Ich habe aber auch  die 1909 templates und nicht die 1903. Kannst du mal einen Screenshot von deinen 1903 machen?

Soweit ich weiß hat bei uns mit 1903 auch noch alles funktioniert, nun haben wir eben 1909 und nur Probleme

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Werbepartner:



×
×
  • Create New...