Jump to content
Glukor

Exchange 2010 -> 2013 Migration mit Koexistenz

Recommended Posts

Hallo alle,

 

ich habe einen Exchange Server 2010, den ich zu einem Exchange 2013 migrieren möchte. Ich habe bereits den Exchange 2013 installiert und eingerichtet (Domäne etc.). Einen eigenen Sendeconnector habe ich auch eingerichtet und Mails gehen soweit raus. Ein Postfach habe ich schon einmal testweise migriert. Ich habe jedoch das Problem, dass der Exchange 2010 eingehende Mails nicht, sofern das Postfach auch dem Exchange 2013 liegt weiter reicht. Kann mir jemand einen Tip geben, wie ich das erreiche? Ich sehe in der Warteschlange vom Ex2010, dass die Mails zwar eingegangen sind, jedoch ohne Fehlermeldung dort verbleiben.

 

Danke schon einmal für hilfreiche Antworten

Share this post


Link to post
Share on other sites

Hi,

 

dann hast du mit Sicherheit an den Default Konnektoren gespielt. Funktioniert das Mailrouting vom Exchange 2013 zum 2010? Dann lass den 2013 die Mails annehmen. ;)

Was findest du denn im SMTP Log?

Generell würde ich noch fragen wollen, warum jetzt noch zu 2013?

 

Gruß

Jan

Share this post


Link to post
Share on other sites

Koexistenz bedeutet, das der gesamte Mailflow über den neuen Exchange geht.

 

Aber eine prinzipielle Frage - warum zu 2013 und nicht auf 2016?

 

Gibt es auch schon über drei Jahre, und:

https://social.technet.microsoft.com/Forums/de-DE/68499499-98e3-4e7a-b7f6-6646b78241d5/exchange-2013-erreicht-den-extended-support?forum=exchange_serverde

 

:-)

 

PS: welche Stände haben die Server?

Es gibt Anforderungen für Coexistenz, nach welcher Anleitung wurde vorgegangen?

Share this post


Link to post
Share on other sites
vor 27 Minuten schrieb Nobbyaushb:

Koexistenz bedeutet, das der gesamte Mailflow über den neuen Exchange geht.

Echt? :)

Naja gibt halt viele die 2013 gekauft haben, aber nie migriert haben, weil Exchange 2013 anfangs ja doch recht buggy war.

Share this post


Link to post
Share on other sites

Hi,

 

war in Urlaub. Deshalb meine späte Antwort. Erst einmal Danke für die Antworten. Die Mails (extern) werden nun an beide Mailserverdatenbanken zugestellt. Der Versand jedoch geht nur von Mailboxen, die auf dem alten Exchange 2010 liegen. Ich habe mir die Logs angeschaut, und sehe Mails, welche vom Exchange 2013 aus versendet werden gar nicht in der Liste. Ich habe zwei Mailboxen, die auf den neuen Server liegen. Untereinander können diese sich ebenfalls nicht mailen. Es kommt keine Fehlermeldung (die Mails bleiben nicht im Postausgang stecken). Die Mails stecken in der Warteschlange und dümpeln ohne Fehlermeldung vor sich hin.

 

Grüße

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...