Jump to content
Sign in to follow this  
Bernds1

Probleme mit Physikalischem Speicher

Recommended Posts

erst mal ein Hallo an alle hier im Forum,

 

ich habe mich hier angemeldet weil ich seit einiger Zeit ein Problem mit meinem Windows 7 64bit habe.

folgende Hardware habe ich

Intel DQ87PG Mainboard

Intel Core i54570 CPU

2x 4GB Ram DDR3

2x 2GB Ram DDR3

NVidia Geforce GTX 1050Ti Grafik

die Netzwerkkarte auf dem Mainboard habe ich deaktiviert und eine bessere eingebaut Modell Intel EXPI930CT PCIe

 

Software Windows7 Professonal 64bit

 

Netzwerk 1 GB LAN mit statischer IPv4

Synology DS218+ NAS

Fritzbox 7490

 

nun zu meinem Problem:

im Prinzip läuft alles stabil, jedoch wenn ich von meinem PC eine große Datei von 10GB oder mehr auf mein NAS Kopiere dann bricht das kopieren bei ca. 50% ab mit der meldung das nicht genügend Platz auf dem Ziel vorhanden ist.

wenn ich dann auf abrechen gehe funktioniert das Netzwerk nicht mehr! das System ist völlig träge Programme dauern ewig bis Sie geöffnet werden. Es hilft nur noch ein neustart.

ich habe während des kopierens den Taskmanager geöffnet und die Speicherauslastung beobachtet, dabei ist mir aufgefallen das beim Kopieren der Arbeitsspeicher langsam nach oben läuft und bei etwa 87% das kopieren stehen bleibt mit der meldung.

Wenn ich während des kopierens auf abrechen gehe (wenn zb. der Speicher bei 60% ist) dann bleibt der Speicher bei 60% stehen und wird nicht mehr freigegeben...... wenn ich dann wieder kopiere (die gleiche datei oder eine andere große) dann läuft der Speicher wieder weiter voll bis zu der grenze von 87%

 

hat vielleicht irgendjemand eine idee?

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hallo Bernds1 und herzlich Willkommen,

 

welches Format hat der Zieldatenträger auf dem NAS? FAT32 vielleicht?

Dann hast du ein Limit von 4GB pro Datei welche erstellt werden kann.

 

Welche Virenschutz hast du im Einsatz?

Prüft dieser auf Netzwerkzugriffe?

Ändert sich das Verhalten des Systems wenn du den Virenschutz wärend des Kopierens temporär deaktivierst?

Share this post


Link to post
Share on other sites

Hallo XP-Fan,

 

zuerst mal Danke das Du versuchst mir zu Helfen :)

 

auf dem NAS ist das Volume Hybrid Raid (SHR) also ich habe auf dem NAS sehr große iso Dateien mit über 30GB die habe ich vor langer Zeit draufgespielt da hatte ich das Problem noch nicht...

Virenschutz hab ich Panda Dome mit dem hatte ich noch nie Probleme...bisher...

Netzwerkprüfung ist aktiviert...

ich werde mal versuchen mit deaktiviertem Virenschutz zu kopieren und melde mich gleich nochmal

 

was ich vor ein paar minuten versucht habe ist folgendes

ich habe versucht mit drag and drop zu kopieren dann kommt eine ganz andere fehlermeldung und zwar

Fehler 0x800705AA Nicht genügend Systemresourcen.....

und die Netzwerkkarte ist nicht mehr Aktiv also nicht mehr ansprechbar...

Share this post


Link to post
Share on other sites

Jep alle treiber des Systems sind aktuell, Bios auch, Windows updates auch...

 

ich habe nun ohne virenschutz versucht es passiert das gleiche... bei 86% speicherauslastung steht die Maschine... keine Netzwerkkarte mehr kein Programm lässt sich öffnen,

was auch auffällt die übertragung auf das NAS beginnt mit 120mb/s und nimmt stetig ab so wie der Arbeitsspeicher sich füllt nimmt es ab mal bis 60mb/s oder auch mal bis 15mb/s .... habe schon Jumbo frames auf 4088 gesetzt beim NAS und bei der Netzwerkkarte der Unterschied war lediglich das es mit 120mb/s beginnt zu kopieren davor bei Standard waren es 70-80 mb/s

 

Share this post


Link to post
Share on other sites

Probiere folgendes aus:

  • Probiere mal einen älteren Netzwerkkartentreiber
  • Schalte die Jumbo-Frames nicht ein
  • Deinstalliere die Netzwerkkarte aus dem Gerätemanager (inkl. Treiber)

Share this post


Link to post
Share on other sites

Hallo MurdocX,

danke für Deine Antwort,

ok dann mach ich die jumbo Frames wieder aus.

das Problem ist wenn ich die Karte im Gerätemanager deinstalliere dann wird die Karte beim neustart Automatisch installiert mit dem aktuellsten Treiber..

oder gibt es da einen trick? ich müsste allerdings erst den älteren treiber bei intel suchen..

Share this post


Link to post
Share on other sites

Du kannst über den Gerätemanager nach aktuellen Treibern suchen. Und Ja, hier gibt`s auch neuere als die Installierten. Alternativ würde ich mir die neuen Treiber von Intel direkt herunterladen und installieren.

Share this post


Link to post
Share on other sites

also nun hab ich die absolut aktuellsten lan treiber von intel runtergeladen, habe in den gruppenrichtlinien die automatische treiberinstallation deaktiviert und habe die Karte inkl treiber deinstalliert, wenn ich dann das treiberpaket von intel starte dann kommt die meldung das ich diesen treiber nicht installieren kann weil ich erst den aktuellen treiber deinstallieren muss ?!?!.... das hab ich doch getan...hmm

Edited by Bernds1

Share this post


Link to post
Share on other sites

ich hab über den gerätemanager die treiber deinstalliert bei der frage ob die treiber gelöscht werden sollen hab ich ein haken gesetzt, ich geh davon aus das dann die treiber komplett weg sind, und trotzdem kommt die meldung wie auf dem foto...

Share this post


Link to post
Share on other sites

Dann hast du vermutlich noch eine Intel Installation unter "Programme und Funktionen" in der Systemsteuerung. Genau das steht ja auch in der Fehlermeldung ;-)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...